<!DOCTYPE html>
<html lang="en-CA">
<head>
<meta charset="UTF-8" />
<title>DA: Adorable Banana Bat | Prairie Dog</title>

<!-- DFP ads -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/3580913/big-box-1', [300, 250], 'div-gpt-ad-1397769890386-0').addService(googletag.pubads());
googletag.defineSlot('/3580913/big-box-2', [300, 250], 'div-gpt-ad-1397769890386-1').addService(googletag.pubads());
googletag.defineSlot('/3580913/big-box-3', [300, 250], 'div-gpt-ad-1397769890386-2').addService(googletag.pubads());
googletag.defineSlot('/3580913/Big-Box-4', [300, 250], 'div-gpt-ad-1397769890386-3').addService(googletag.pubads());
googletag.defineSlot('/3580913/Big-Box-5', [300, 250], 'div-gpt-ad-1397769890386-4').addService(googletag.pubads());
googletag.defineSlot('/3580913/big-box-6', [300, 250], 'div-gpt-ad-1397769890386-5').addService(googletag.pubads());
googletag.defineSlot('/3580913/big-box-7', [300, 250], 'div-gpt-ad-1397769890386-6').addService(googletag.pubads());
googletag.defineSlot('/3580913/big-box-8', [300, 250], 'div-gpt-ad-1397769890386-7').addService(googletag.pubads());
googletag.defineSlot('/3580913/shopthedog', [300, 50], 'div-gpt-ad-1397769890386-8').addService(googletag.pubads());
googletag.defineSlot('/3580913/Support', [300, 50], 'div-gpt-ad-1397769890386-9').addService(googletag.pubads());
googletag.defineSlot('/3580913/promo100-1', [300, 100], 'div-gpt-ad-1414085053445-0').addService(googletag.pubads());
googletag.defineSlot('/3580913/promo100-1', [300, 100], 'div-gpt-ad-1414086029242-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<!-- PD: Apple touch icon -->
<link rel="apple-touch-icon" href="/apple-touch-icon.png" /> 

<!-- PD: end of mods -->

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="http://www.prairiedogmag.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Prairie Dog &raquo; Feed" href="http://www.prairiedogmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Prairie Dog &raquo; Comments Feed" href="http://www.prairiedogmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Prairie Dog &raquo; DA: Adorable Banana Bat Comments Feed" href="http://www.prairiedogmag.com/da-adorable-banana-bat/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.prairiedogmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='theme-stylesheet-css'  href='http://www.prairiedogmag.com/wp-content/themes/canvas/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='woo-layout-css'  href='http://www.prairiedogmag.com/wp-content/themes/canvas/css/layout.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://www.prairiedogmag.com/wp-content/themes/canvas/includes/css/prettyPhoto.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.prairiedogmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.prairiedogmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.prairiedogmag.com/wp-content/themes/canvas/includes/js/third-party.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.prairiedogmag.com/wp-content/themes/canvas/includes/js/jquery.flexslider.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.prairiedogmag.com/wp-content/themes/canvas/includes/js/jquery.prettyPhoto.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woo_localized_data = {"select_a_page":"Select a page:"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.prairiedogmag.com/wp-content/themes/canvas/includes/js/general.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.prairiedogmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.prairiedogmag.com/xmlrpc.php?rsd" />
<link rel='prev' title='DA: Bill Nye Is Back' href='http://www.prairiedogmag.com/da-bill-nye-is-back/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://www.prairiedogmag.com/da-adorable-banana-bat/" />
<link rel='shortlink' href='http://www.prairiedogmag.com/?p=91026' />
<link rel="alternate" type="application/json+oembed" href="http://www.prairiedogmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.prairiedogmag.com%2Fda-adorable-banana-bat%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.prairiedogmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.prairiedogmag.com%2Fda-adorable-banana-bat%2F&#038;format=xml" />

<!-- Theme version -->
<meta name="generator" content="Canvas 5.1.4" />
<meta name="generator" content="WooFramework 6.2.0" />

<!-- Custom CSS Styling -->
<style type="text/css">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</style>

<!-- Google Webfonts -->
<link href="http://fonts.googleapis.com/css?family=Lato%3A100%2C%3A100italic%2C%3A300%2C%3A300italic%2C%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic%2C%3A900%2C%3A900italic%7CMuli%3A300%2C%3A300italic%2C%3Aregular%2C%3Aitalic%7COpen+Sans%3A300%2C%3A300italic%2C%3Aregular%2C%3Aitalic%2C%3A600%2C%3A600italic%2C%3A700%2C%3A700italic%2C%3A800%2C%3A800italic%7CDroid+Sans%3Aregular%2C%3A700" rel="stylesheet" type="text/css" />

<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0; maximum-scale=1.0; user-scalable=yes" name="viewport"/>

<!-- Adjust the website width -->
<style type="text/css">
	.col-full, #wrapper { max-width: 980px !important; }
</style>
<!-- Options Panel Custom CSS -->
<style type="text/css">
.widget ul {
  list-style-position: outside;
  padding-left:20px;
}

.myButton {
	background-color:#ffe8aa;
	-moz-border-radius:5px;
	-webkit-border-radius:5px;
	border-radius:5px;
	display:inline-block;
	cursor:pointer;
	font-family:Arial;
	font-size:16px;
line-height:1.3em;
	padding:10px 15px;
margin-bottom:20px;
	text-decoration:none;
}
.myButton:hover {
	background-color:#ffe8aa;
}
.myButton:active {
	position:relative;
	top:0px;
}


.entry img {border: 0; padding:0;}

.entry blockquote p {font-style: normal;}

.widget {margin:0 0 15px 0;}

.widget h3 {padding:0;border:none;}

#comments {border:0;margin:10 0 0;padding:10 0 0 0}

.subscribe-to-comments {margin-top:15px;}	

b, strong {font-weight:bold;}

i, em {font-style: italic;}	
		
.boxed {
	background: #F3F3F3;
	padding: 10px;
	float: left;
	width: 200px;
	margin-right: 10px;
	margin-bottom: 10px;
	border: 1px solid #CCC;
}
.boxed p {
	margin: 0px;
	padding: 0px;
}

.sb {
	background: #F3F3F3;
	padding: 10px;
	width: 100%: 10px;
	border: 1px solid #CCC;
}

.entry blockquote:before {
  content: '';
}


.wp-caption {
 background:#FFFFFF; 
 border: 0px;
 margins: 0;
 padding: 0 0 20px 0;
}

img.border {border:1px solid #999;}

hr {background-color:#bbbbbb;}
</style>


<!-- Woo Shortcodes CSS -->
<link href="http://www.prairiedogmag.com/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://www.prairiedogmag.com/wp-content/themes/canvas/custom.css" rel="stylesheet" type="text/css" />
</head>
<body class="post-template-default single single-post postid-91026 single-format-standard unknown alt-style-default has-lightbox two-col-left width-980 two-col-left-980">
<div id="wrapper">        
	    
	<div id="header" class="col-full">
 		
		       
		<div id="logo">
		<a href="http://www.prairiedogmag.com/" title="Regina&#039;s Only Alternative"><img src="http://www.prairiedogmag.com/wp-content/uploads/2014/02/pd-logo.png" alt="Prairie Dog" /></a>
<span class="site-title"><a href="http://www.prairiedogmag.com/">Prairie Dog</a></span>
<span class="site-description">Regina&#039;s Only Alternative</span>
		</div><!-- /#logo -->
	      
	    <h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>
	      
		        <div id="topad">
        
		            <a href="http://prairedogmag.secondstreetapp.com/l/Best-of-Food-Regina-2017/Home"><img src="http://www.prairiedogmag.com/wp-content/uploads/2017/02/bofr-banner-nom.jpg" alt="" /></a>
        		   	
            
        </div><!-- /#topad -->
               
	</div><!-- /#header -->
	<div id="navigation" class="col-full">
		<ul id="main-nav" class="nav fl"><li id="menu-item-54823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-54823"><a href="http://www.prairiedogmag.com">Home</a></li>
<li id="menu-item-89479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89479"><a href="http://www.prairiedogmag.com/issue-archives/">Archive</a></li>
<li id="menu-item-66329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66329"><a href="http://www.prairiedogmag.com/blog">Dog Blog</a></li>
<li id="menu-item-54822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54822"><a href="http://www.prairiedogmag.com/events/">Listings</a>
<ul class="sub-menu">
	<li id="menu-item-54821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54821"><a href="http://www.prairiedogmag.com/events/">City Events</a></li>
	<li id="menu-item-54820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54820"><a href="http://www.prairiedogmag.com/movies/">Movies</a></li>
	<li id="menu-item-54819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54819"><a href="http://www.prairiedogmag.com/music/">Live Music</a></li>
	<li id="menu-item-54818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54818"><a href="http://www.prairiedogmag.com/galleries/">Galleries</a></li>
	<li id="menu-item-86722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86722"><a href="http://www.prairiedogmag.com/museums/">Museums</a></li>
</ul>
</li>
<li id="menu-item-89660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89660"><a href="http://www.prairiedogmag.com/best-of-regina-2016/">Best of Regina</a>
<ul class="sub-menu">
	<li id="menu-item-90905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90905"><a title="Nominate your favourite restaurants right now" target="_blank" href="http://prairedogmag.secondstreetapp.com/l/Best-of-Food-Regina-2017/Home">Best of Food 2017 &#8211; NOMINATE!</a></li>
	<li id="menu-item-89881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89881"><a href="http://www.prairiedogmag.com/best-of-regina-2016/">Best of Regina 2016</a></li>
	<li id="menu-item-86942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86942"><a href="http://www.prairiedogmag.com/best-of-food-2016">Best of Food 2016</a></li>
	<li id="menu-item-55509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55509"><a title="Reader Polls" href="http://www.prairiedogmag.com/best/">About</a></li>
</ul>
</li>
<li id="menu-item-69580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69580"><a title="Support Prairie Dog!" href="http://www.prairiedogmag.com/donate/">Donate</a></li>
<li id="menu-item-55304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55304"><a href="http://www.prairiedogmag.com/contact/">Contact</a></li>
</ul>	
</div><!-- /#navigation -->
       
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <div id="main">                       
<div class="post-91026 post type-post status-publish format-standard hentry category-news tag-aggregation">
<h1 class="title">DA: Adorable Banana Bat</h1><div class="post-meta"><span class=small>By</span> <span class="author vcard"><span class="fn"><a href="http://www.prairiedogmag.com/author/stephen-2/" title="Posts by Stephen Whitworth" rel="author">Stephen Whitworth</a></span></span> <span class=small>on</span> <abbr class="date time published" title="2017-02-09T15:07:27-0600">February 9, 2017</abbr>  <span class=small>in</span> <span class="categories"><a href="http://www.prairiedogmag.com/category/news/">News</a></span>   &bull; <span class="post-comments comments"><a href="http://www.prairiedogmag.com/da-adorable-banana-bat/#respond">Comments: 0</a></span></div>
	<div class="entry">
	    <p><a href="http://www.prairiedogmag.com/wp-content/uploads/2017/02/agg-violet.jpg"><img class="alignleft size-full wp-image-90985" src="http://www.prairiedogmag.com/wp-content/uploads/2017/02/agg-violet.jpg" alt="Daily Aggregation" width="150" height="150" /></a>Happy afternoon, Regina! it&#8217;s -13 with a, yuck, -24 windchill and a s-8 tonight. Sunrise was 8:18 sunset is 6:06. News!</p>
<p><strong>1. TRUDEAU MEETS TRUMP</strong> <a href="https://www.thestar.com/news/canada/2017/02/09/prime-minister-justin-trudeau-to-meet-us-president-donald-trump-monday.html" target="_blank">Poor Justin</a>. I&#8217;d suggest buttering up President Margarine and saving stuff like trade and immigration bans for meetings with politicians and bureaucrats whoaren&#8217;t deranged wannabe strongmen.</p>
<p><strong>2. CITIES VS. THE PROVINCE</strong> Saskatchewan&#8217;s Urban municipalities have <a href="http://ckom.com/article/1300928/sask-premier-cabinet-hear-concerns-suma-delegates" target="_blank">questions </a>for Premier Impending Austerity.</p>
<p><strong>3. DON&#8217;T FRICKIN&#8217; SELL SASKTEL</strong> Our conservative premier is <a href="http://www.thestarphoenix.com/news/premier+says+deal+good+referendum+possible+selling+sasktel/12881660/story.html" target="_blank">talking about selling off a valuable publicly owned Saskatchewan asset again</a>. When Manitoba&#8217;s conservatives privatized MTS <a href="http://www.winnipegfreepress.com/breakingnews/a-cautionary-tale-of-two-telcos-307287071.html" target="_blank">it wiped out jobs, made CEOS richer, raised everyone&#8217;s phone bills and cost the province money</a>, so hopefully nobody will fall for this &#8220;good deal&#8221; nonsense.</p>
<p><strong>4. THERE&#8217;S A PETITION DEMANDING TRUDEAU STICK TO HIS ELECTION REFORM PROMISE </strong>Read about it <a href="http://www.cbc.ca/news/politics/electoral-reform-petition-online-1.3969098" target="_blank">here</a>.</p>
<p><strong>5. THE GREEN AND WHITE STAND ACCUSED!</strong> Did the Roughriders hold a workout with a player whose rights are held by Hamilton? <a href="http://leaderpost.com/sports/football/roughriders-refute-report-of-manziel-workout-threaten-legal-action" target="_blank">They say nope.</a></p>
<p><strong>6. SASK DESIGNER WINS PRIZE FOR BUTTHOLE BOOK COVER </strong>There&#8217;s nothing I don&#8217;t like about <a href="https://www.uregina.ca/external/communications/feature-stories/current/2017/02-08.html" target="_blank">this</a>. Congrats to Duncan Campbell of the University Of Regina Press.</p>
<p><strong>7. TODAY IN TRUMPTOWN</strong> Sessions <a href="https://www.washingtonpost.com/blogs/plum-line/wp/2017/02/09/jeff-sessions-is-now-the-attorney-general-here-are-the-four-biggest-things-to-fear/?utm_term=.f82f4c88d733" target="_blank">confirmed</a>, Conway <a href="http://www.npr.org/sections/thetwo-way/2017/02/09/514317345/kellyanne-conway-tells-americans-to-buy-ivanka-trumps-products" target="_blank">counseled</a>, Donald <a href="http://www.reuters.com/article/us-usa-trump-putin-idUSKBN15O2A5" target="_blank">bashes a nuke treaty</a> with Russia and also vows a dated <a href="https://www.theguardian.com/us-news/2017/feb/09/donald-trump-police-crime-executive-orders-taskforce-cartels" target="_blank">crackdown on crime</a> probably because he thinks it&#8217;s still 1980 when he wasn&#8217;t .</p>
<p><strong>8. VIDEO: &#8220;CUTE BAT EATS A BANANA&#8221;</strong> Story checks out.</p>
<p><iframe width="500" height="375" src="https://www.youtube.com/embed/2GncgfPNNms?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
	</div><!-- /.entry -->
	<div class="fix"></div>
<div id="post-author">
<div class="profile-image"><img alt='' src='http://0.gravatar.com/avatar/0c13bb301df4ef474cc97b9ea6160a0a?s=80&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/0c13bb301df4ef474cc97b9ea6160a0a?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /></div>
<div class="profile-content">
	<h4>About Stephen Whitworth</h4>
	Stephen Whitworth will be the editor of <i>Prairie Dog</i> until he dies. He's as thrilled about that as you are.		<div class="profile-link">
		<a href="http://www.prairiedogmag.com/author/stephen-2/">
			View all posts by Stephen Whitworth <span class="meta-nav">&rarr;</span>		</a>
	</div><!--#profile-link-->
	</div>
<div class="fix"></div>
</div>
<div class="post-utility"><p class="tags icon"><a href="http://www.prairiedogmag.com/tag/aggregation/" rel="tag">Aggregation</a></p> </div>
</div><!-- /.post -->
	        <div class="post-entries">
	            <div class="nav-prev icon fl"><a href="http://www.prairiedogmag.com/da-bill-nye-is-back/" rel="prev">DA: Bill Nye Is Back</a></div>
	            <div class="nav-next icon fr"></div>
	            <div class="fix"></div>
	        </div>	
	
		<div id="comments"><h5 class="nocomments"></h5></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/da-adorable-banana-bat/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>			<form action="http://www.prairiedogmag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><label class="hide" for="comment">Comment</label> <textarea tabindex="4" id="comment" name="comment" cols="50" rows="10" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" class="txt" tabindex="1" value="" size="30" /><label for="author">Name</label> </p>
<p class="comment-form-email"><input id="email" name="email" type="text" class="txt" tabindex="2" value="" size="30" /><label for="email">Email (will not be published)</label> </p>
<p class="comment-form-url"><input id="url" name="url" type="text" class="txt" tabindex="3" value="" size="30" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='91026' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e1b922a608" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="53"/></p>			</form>
			</div><!-- #respond -->
	     
            </div><!-- /#main -->
                
            <div id="sidebar">
	<div id="woo_search-4" class="widget widget_woo_search"><h3>Search</h3><div class="search_main">
    <form method="get" class="searchform" action="http://www.prairiedogmag.com/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
        <input type="image" src="http://www.prairiedogmag.com/wp-content/themes/canvas/images/ico-search.png" alt="Search" class="submit" name="submit" />
            </form>    
    <div class="fix"></div>
</div>
</div><div id="text-3" class="widget widget_text">			<div class="textwidget">	<div id="connect">
		<div class="social">
	   		<a href="https://twitter.com/prairiedogmag" class="twitter" title="Twitter" target="_blank"></a>
	   		<a href="https://www.facebook.com/prairiedogmagazine/" class="facebook" title="Facebook"  target="_blank"></a>
		</div>
	</div></div>
		</div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3>Recent Posts on Dog Blog</h3>		<ul>
					<li>
				<a href="http://www.prairiedogmag.com/da-adorable-banana-bat/">DA: Adorable Banana Bat</a>
						</li>
					<li>
				<a href="http://www.prairiedogmag.com/da-bill-nye-is-back/">DA: Bill Nye Is Back</a>
						</li>
					<li>
				<a href="http://www.prairiedogmag.com/da-how-to-punch-things-the-iron-fist-way/">DA: How To Punch The Iron Fist Way</a>
						</li>
					<li>
				<a href="http://www.prairiedogmag.com/da-stranger-things-goes-upside-down/">DA: Stranger Things Goes Upside Down</a>
						</li>
					<li>
				<a href="http://www.prairiedogmag.com/sunday-matinee-heat/">Sunday Matinee: Heat</a>
						</li>
				</ul>
		</div>		<div id="text-12" class="widget widget_text">			<div class="textwidget"><!-- shopthedog -->
<div id='div-gpt-ad-1397769890386-8' style='width:300px; height:50px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397769890386-8'); });
</script>
</div></div>
		</div><div id="text-13" class="widget widget_text">			<div class="textwidget"><!-- Support -->
<!-- promo100-1 -->
<!-- promo100-1 -->
<div id='div-gpt-ad-1414086029242-0' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414086029242-0'); });
</script>
</div></div>
		</div><div id="text-6" class="widget widget_text">			<div class="textwidget"><!-- big-box-1 -->
<div id='div-gpt-ad-1397769890386-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397769890386-0'); });
</script>
</div></div>
		</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><!-- big-box-2 -->
<div id='div-gpt-ad-1397769890386-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397769890386-1'); });
</script>
</div></div>
		</div><div id="text-7" class="widget widget_text">			<div class="textwidget"><!-- big-box-3 -->
<div id='div-gpt-ad-1397769890386-2' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397769890386-2'); });
</script>
</div></div>
		</div><div id="text-5" class="widget widget_text">			<div class="textwidget"><!-- Big-Box-4 -->
<div id='div-gpt-ad-1397769890386-3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397769890386-3'); });
</script>
</div></div>
		</div><div id="text-8" class="widget widget_text">			<div class="textwidget"><!-- Big-Box-5 -->
<div id='div-gpt-ad-1397769890386-4' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397769890386-4'); });
</script>
</div></div>
		</div><div id="text-9" class="widget widget_text">			<div class="textwidget"><!-- big-box-6 -->
<div id='div-gpt-ad-1397769890386-5' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397769890386-5'); });
</script>
</div></div>
		</div><div id="text-10" class="widget widget_text">			<div class="textwidget"><!-- big-box-7 -->
<div id='div-gpt-ad-1397769890386-6' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397769890386-6'); });
</script>
</div></div>
		</div><div id="text-11" class="widget widget_text">			<div class="textwidget"><!-- big-box-8 -->
<div id='div-gpt-ad-1397769890386-7' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397769890386-7'); });
</script>
</div></div>
		</div></div><!-- /#sidebar -->

		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	
<div id="footer-widgets" class="col-full col-3">
				
			<div class="block footer-widget-1">
    	<div id="nav_menu-2" class="widget widget_nav_menu"><h3>Prairie Dog</h3><div class="menu-prairie-dog-container"><ul id="menu-prairie-dog" class="menu"><li id="menu-item-54816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54816"><a href="http://www.prairiedogmag.com/about/">About Prairie Dog</a></li>
<li id="menu-item-54817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54817"><a href="http://www.prairiedogmag.com/contact/">Contact Info</a></li>
<li id="menu-item-54815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54815"><a href="http://www.prairiedogmag.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-86058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86058"><a target="_blank" href="http://www.facebook.com/pages/prairie-dog-magazine/138078697748">Facebook</a></li>
<li id="menu-item-86059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86059"><a target="_blank" href="https://twitter.com/prairiedogmag">Twitter</a></li>
</ul></div></div>    
	</div>	        
        				
			<div class="block footer-widget-2">
    	<div id="nav_menu-3" class="widget widget_nav_menu"><h3>Archives</h3><div class="menu-archives-container"><ul id="menu-archives" class="menu"><li id="menu-item-55476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55476"><a href="http://www.prairiedogmag.com/blog-archives/">Blog Archives</a></li>
<li id="menu-item-55484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55484"><a href="http://www.prairiedogmag.com/issue-archives/">Issue Archives</a></li>
</ul></div></div>    
	</div>	        
        				
			<div class="block footer-widget-3">
    	<div id="nav_menu-5" class="widget widget_nav_menu"><h3>Friends of the Dog</h3><div class="menu-links-container"><ul id="menu-links" class="menu"><li id="menu-item-55554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55554"><a title="Our sister publication in Saskatoon" target="_blank" href="http://planetsmag.com/">Planet S</a></li>
<li id="menu-item-62643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62643"><a title="Prairie Dog Illustrator and Comic Artist" target="_blank" href="http://blog.dakotamcfadzean.com/">Dakota McFadzean</a></li>
<li id="menu-item-65815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65815"><a title="Prairie Dog Illustrator" target="_blank" href="http://notsosimpleton.com/">Myron Campbell</a></li>
<li id="menu-item-55826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55826"><a target="_blank" href="http://reginafolkfestival.com/">Regina Folk Festival</a></li>
</ul></div></div>    
	</div>	        
        		<div class="fix"></div>
</div><!--/#footer-widgets-->
	<div id="footer" class="col-full">
	
		    
	    
		<div id="copyright" class="col-left">
			<p>&copy; 2017 Prairie Dog. All Rights Reserved. </p>		</div>
		
		<div id="credit" class="col-right">
			<p>Made in Saskatchewan</p>		</div>
		
	</div><!-- /#footer  -->
	
	    
	
	</div><!-- /#wrapper -->
	
	<div class="fix"></div><!--/.fix-->
	
	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-13227814-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script type='text/javascript' src='http://www.prairiedogmag.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.prairiedogmag.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wooFeedbackL10n = {"nextButton":"Next \u2192","prevButton":"\u2190 Previous"};
var wooFeedbackL10n = {"nextButton":"Next \u2192","prevButton":"\u2190 Previous"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.prairiedogmag.com/wp-content/themes/canvas/includes/js/feedback.js?ver=5.0.7'></script>
<script type='text/javascript' src='http://www.prairiedogmag.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
		</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Database Caching 55/71 queries in 0.123 seconds using disk

 Served from: www.prairiedogmag.com @ 2017-02-10 01:17:38 by W3 Total Cache -->