<!DOCTYPE html>
<html lang="en-CA" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Sunday Matinee: Warlords Of Atlantis &#8211; Prairie Dog</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Prairie Dog &raquo; Feed" href="http://www.prairiedogmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Prairie Dog &raquo; Comments Feed" href="http://www.prairiedogmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Prairie Dog &raquo; Sunday Matinee: Warlords Of Atlantis Comments Feed" href="http://www.prairiedogmag.com/sunday-matinee-warlords-of-atlantis/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.prairiedogmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentysixteen-jetpack-css'  href='http://www.prairiedogmag.com/wp-content/plugins/jetpack/modules/theme-tools/compat/twentysixteen.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.prairiedogmag.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-style-css'  href='http://www.prairiedogmag.com/wp-content/themes/twentysixteen/style.css?ver=4.7.3' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='http://www.prairiedogmag.com/wp-content/themes/twentysixteen/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='http://www.prairiedogmag.com/wp-content/themes/twentysixteen/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='http://www.prairiedogmag.com/wp-content/themes/twentysixteen/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://www.prairiedogmag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.prairiedogmag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.prairiedogmag.com/wp-content/themes/twentysixteen/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.prairiedogmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.prairiedogmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.prairiedogmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.prairiedogmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.prairiedogmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='DA: The Jorge&#8217;s Tale' href='http://www.prairiedogmag.com/da-the-jorges-tale/' />
<link rel='next' title='Emergency Council Meeting Warp Up: Provincial Budget WTF? Edition' href='http://www.prairiedogmag.com/emergency-council-meeting-warp-up-provincial-budget-wtf-edition/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://www.prairiedogmag.com/sunday-matinee-warlords-of-atlantis/" />
<link rel='shortlink' href='http://wp.me/p8sJw9-nS9' />
<link rel="alternate" type="application/json+oembed" href="http://www.prairiedogmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.prairiedogmag.com%2Fsunday-matinee-warlords-of-atlantis%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.prairiedogmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.prairiedogmag.com%2Fsunday-matinee-warlords-of-atlantis%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="title" content="Sunday Matinee: Warlords Of Atlantis | Prairie Dog" />
<meta name="description" content="The final lost world movie that director Kevin Connor and actor Doug McClure made together in the late 1970s was this original tale of the search for the lost city of Atlantis. The first three collaborations were all Edgar Rice Burroughs adaptations but for this film they hired screenwriter Brian Hayles who wrote several Doctor&hellip;" />
	<style type="text/css" id="twentysixteen-header-css">
		.site-branding {
			margin: 0 auto 0 0;
		}

		.site-branding .site-title,
		.site-description {
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
	</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffba00; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sunday Matinee: Warlords Of Atlantis" />
<meta property="og:url" content="http://www.prairiedogmag.com/sunday-matinee-warlords-of-atlantis/" />
<meta property="og:description" content="The final lost world movie that director Kevin Connor and actor Doug McClure made together in the late 1970s was this original tale of the search for the lost city of Atlantis. The first three coll…" />
<meta property="article:published_time" content="2017-03-26T19:00:56+00:00" />
<meta property="article:modified_time" content="2017-03-26T16:23:26+00:00" />
<meta property="og:site_name" content="Prairie Dog" />
<meta property="og:image" content="http://www.prairiedogmag.com/wp-content/uploads/2017/03/Warlords-of-Atlantis-202x300.jpg" />
<meta name="twitter:site" content="@prairiedogmag" />
<meta name="twitter:card" content="summary" />
<link rel="icon" href="http://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-favicon-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.widget {margin-bottom:1.7em;}
.site-header {padding-bottom: 2.9375em;}
.site-header {padding-top: 2.9375em;}			</style>
		
<!-- Start custom code -->

<!-- DFP ads -->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/3580913/big-box-1', [300, 250], 'div-gpt-ad-1397769890386-0').addService(googletag.pubads());
googletag.defineSlot('/3580913/big-box-2', [300, 250], 'div-gpt-ad-1397769890386-1').addService(googletag.pubads());
googletag.defineSlot('/3580913/big-box-3', [300, 250], 'div-gpt-ad-1397769890386-2').addService(googletag.pubads());
googletag.defineSlot('/3580913/Big-Box-4', [300, 250], 'div-gpt-ad-1397769890386-3').addService(googletag.pubads());
googletag.defineSlot('/3580913/Big-Box-5', [300, 250], 'div-gpt-ad-1397769890386-4').addService(googletag.pubads());
googletag.defineSlot('/3580913/big-box-6', [300, 250], 'div-gpt-ad-1397769890386-5').addService(googletag.pubads());
googletag.defineSlot('/3580913/big-box-7', [300, 250], 'div-gpt-ad-1397769890386-6').addService(googletag.pubads());
googletag.defineSlot('/3580913/big-box-8', [300, 250], 'div-gpt-ad-1397769890386-7').addService(googletag.pubads());
googletag.defineSlot('/3580913/shopthedog', [300, 50], 'div-gpt-ad-1397769890386-8').addService(googletag.pubads());
googletag.defineSlot('/3580913/promo-150-2', [300, 150], 'div-gpt-ad-1490303615181-0').addService(googletag.pubads());
googletag.defineSlot('/3580913/Support', [300, 50], 'div-gpt-ad-1397769890386-9').addService(googletag.pubads());
googletag.defineSlot('/3580913/promo100-1', [300, 100], 'div-gpt-ad-1414085053445-0').addService(googletag.pubads());
googletag.defineSlot('/3580913/promo100-1', [300, 100], 'div-gpt-ad-1414086029242-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>


<!-- DFP ads end-->


<!-- Google tracking code -->

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-13227814-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>


<!-- Google tracking code end -->

<!-- custom code end -->

</head>

<body class="post-template-default single single-post postid-91769 single-format-standard custom-background wp-custom-logo group-blog">
<div id="page" class="site">
	<div class="site-inner">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
			<div class="site-header-main">
				<div class="site-branding">
					<a href="http://www.prairiedogmag.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="240" height="87" src="http://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-logo.png" class="custom-logo" alt="" itemprop="logo" srcset="http://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-logo.png 240w, http://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-logo-150x54.png 150w" sizes="(max-width: 240px) 85vw, 240px" data-attachment-id="91244" data-permalink="http://www.prairiedogmag.com/cropped-pd-logo-png/" data-orig-file="http://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-logo.png" data-orig-size="240,87" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-pd-logo.png" data-image-description="&lt;p&gt;http://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-logo.png&lt;/p&gt;
" data-medium-file="http://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-logo.png" data-large-file="http://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-logo.png" /></a>
											<p class="site-title"><a href="http://www.prairiedogmag.com/" rel="home">Prairie Dog</a></p>
											<p class="site-description">Regina&#039;s Only Alternative</p>
									</div><!-- .site-branding -->

									<button id="menu-toggle" class="menu-toggle">Menu</button>

					<div id="site-header-menu" class="site-header-menu">
													<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Menu">
								<div class="menu-main-container"><ul id="menu-main" class="primary-menu"><li id="menu-item-54823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-54823"><a href="http://www.prairiedogmag.com/">Issues</a>
<ul class="sub-menu">
	<li id="menu-item-91233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-91233"><a href="http://www.prairiedogmag.com/">Current Issue</a></li>
	<li id="menu-item-89479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89479"><a href="http://www.prairiedogmag.com/issue-archives/">Archive</a></li>
</ul>
</li>
<li id="menu-item-66329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66329"><a href="http://www.prairiedogmag.com/blog">Dog Blog</a></li>
<li id="menu-item-54822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54822"><a href="http://www.prairiedogmag.com/events/">Listings</a>
<ul class="sub-menu">
	<li id="menu-item-54821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54821"><a href="http://www.prairiedogmag.com/events/">City Events</a></li>
	<li id="menu-item-54820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54820"><a href="http://www.prairiedogmag.com/movies/">Movies</a></li>
	<li id="menu-item-54819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54819"><a href="http://www.prairiedogmag.com/music/">Live Music</a></li>
	<li id="menu-item-54818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54818"><a href="http://www.prairiedogmag.com/galleries/">Galleries</a></li>
	<li id="menu-item-86722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86722"><a href="http://www.prairiedogmag.com/museums/">Museums</a></li>
</ul>
</li>
<li id="menu-item-91757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91757"><a title="Support Prairie Dog" href="http://www.prairiedogmag.com/subs/">Subscriptions</a></li>
<li id="menu-item-89660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89660"><a href="http://www.prairiedogmag.com/best-of-regina-2016/">Best of Regina</a>
<ul class="sub-menu">
	<li id="menu-item-91377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91377"><a target="_blank" href="http://prairedogmag.secondstreetapp.com/l/Best-of-Food-Regina-2017/Home">Best of Food 2017 &#8211; VOTE NOW!</a></li>
	<li id="menu-item-89881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89881"><a href="http://www.prairiedogmag.com/best-of-regina-2016/">Best of Regina 2016</a></li>
	<li id="menu-item-86942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86942"><a href="http://www.prairiedogmag.com/best-of-food-2016">Best of Food 2016</a></li>
	<li id="menu-item-55509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55509"><a title="Reader Polls" href="http://www.prairiedogmag.com/best/">About</a></li>
</ul>
</li>
<li id="menu-item-55304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55304"><a href="http://www.prairiedogmag.com/contact/">More&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-91237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91237"><a href="http://www.prairiedogmag.com/contact/">Contact Us</a></li>
	<li id="menu-item-91238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91238"><a href="http://www.prairiedogmag.com/about/">About Us</a></li>
	<li id="menu-item-69580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69580"><a title="Support Prairie Dog!" href="http://www.prairiedogmag.com/donate/">Donate</a></li>
	<li id="menu-item-91239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91239"><a target="_blank" href="https://prairiedogmagazine-regina.shoplocalnow.ca/">Shop The Dog</a></li>
	<li id="menu-item-91240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91240"><a target="_blank" href="http://planetsmag.com/">Planet S</a></li>
</ul>
</li>
</ul></div>							</nav><!-- .main-navigation -->
						
													<nav id="social-navigation" class="social-navigation" role="navigation" aria-label="Social Links Menu">
								<div class="menu-social-container"><ul id="menu-social" class="social-links-menu"><li id="menu-item-91383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91383"><a href="https://www.facebook.com/prairiedogmagazine/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-91384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91384"><a href="https://twitter.com/prairiedogmag"><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>							</nav><!-- .social-navigation -->
											</div><!-- .site-header-menu -->
							</div><!-- .site-header-main -->

					</header><!-- .site-header -->

		<div id="content" class="site-content">

<div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		
<article id="post-91769" class="post-91769 post type-post status-publish format-standard hentry category-film tag-sunday-matinee">
	<header class="entry-header">
		<h1 class="entry-title">Sunday Matinee: Warlords Of Atlantis</h1>	</header><!-- .entry-header -->

	
	
	<div class="entry-content">
		<p><img data-attachment-id="83591" data-permalink="http://www.prairiedogmag.com/sunday-matinee-rififi/sunday-matinee-3/" data-orig-file="http://www.prairiedogmag.com/wp-content/uploads/2015/08/sunday-matinee.jpg" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sunday-matinee" data-image-description="" data-medium-file="http://www.prairiedogmag.com/wp-content/uploads/2015/08/sunday-matinee.jpg" data-large-file="http://www.prairiedogmag.com/wp-content/uploads/2015/08/sunday-matinee.jpg" src="http://www.prairiedogmag.com/wp-content/uploads/2015/08/sunday-matinee.jpg" alt="" width="150" height="150" class="alignleft size-full wp-image-83591" />The final lost world movie that director Kevin Connor and actor Doug McClure made together in the late 1970s was this original tale of the search for the lost city of Atlantis.</p>
<p>The first three collaborations were all Edgar Rice Burroughs adaptations but for this film they hired screenwriter Brian Hayles who wrote several Doctor Who episodes in the 1970s.<br />
<span id="more-91769"></span><br />
<img data-attachment-id="91770" data-permalink="http://www.prairiedogmag.com/sunday-matinee-warlords-of-atlantis/warlords-of-atlantis/" data-orig-file="http://www.prairiedogmag.com/wp-content/uploads/2017/03/Warlords-of-Atlantis.jpg" data-orig-size="220,327" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Warlords of Atlantis" data-image-description="" data-medium-file="http://www.prairiedogmag.com/wp-content/uploads/2017/03/Warlords-of-Atlantis-202x300.jpg" data-large-file="http://www.prairiedogmag.com/wp-content/uploads/2017/03/Warlords-of-Atlantis.jpg" src="http://www.prairiedogmag.com/wp-content/uploads/2017/03/Warlords-of-Atlantis-202x300.jpg" alt="" width="202" height="300" class="alignleft size-medium wp-image-91770" srcset="http://www.prairiedogmag.com/wp-content/uploads/2017/03/Warlords-of-Atlantis-202x300.jpg 202w, http://www.prairiedogmag.com/wp-content/uploads/2017/03/Warlords-of-Atlantis-101x150.jpg 101w, http://www.prairiedogmag.com/wp-content/uploads/2017/03/Warlords-of-Atlantis.jpg 220w" sizes="(max-width: 202px) 85vw, 202px" /><br />
On the ship the Texas Rose archeologist Professor Aitken (Donald Bisset) and his son Charles Aitken (Peter Gilmore) are looking for the lost city of Atlantis but haven&#8217;t informed the crew that&#8217;s what they are looking for. Greg Collinson (Doug McClure) has helped the Professor design a diving bell to search and Greg and Charles go down into the ocean to search.</p>
<p>They are attacked by a giant sea monster which they manage to fight off and find a giant gold statue. They bring the statue to the surface but the ship is attacked by a giant octopus. Some of the crew are taken by the octopus along with Charles and Greg. They are brought to an underground cavern that has air. There they are met by Atlantean guards who inform them there are seven cities of Atlantis and take them Vaar, the fourth city. While the rest of the group are imprisoned Charles is taken to Chinqua, the fifth city where he meets Atraxon (Daniel Massey) and Atsil (Cyd Charisse), the king and queen of Atlantis. They inform him that they are originally from Mars and offer to make him one of them because of his scientific knowledge. They then inform him of how they want to change the Earth. </p>
<p>Meanwhile Greg befriends some of the other prisoners including Delphine (Lea Brodie) whose father is the captain of the Mary Celeste. The Atlanteans want to change the prisoners so they can breath under water and force them to fight the giant evil Zaargs (big monster lizard creatures) who constantly attack the cities. Greg and company try to escape, free Charles and along the way fight Zaargs, Atlanteans and flying piranha fish things. Oh and the giant octopus. </p>
<p>The movie is just as silly as the last three movies in the lost world series that director Kevin Connor made. All the films are way more ambitious than their budget and by the time they made this film Amicus Productions, who made the first three had gone bankrupt. Still it&#8217;s a stupid fun film and the monsters are pretty decent looking, still using the puppet technique but it kind of works. For whatever reason the movie was renamed <em>Warlords of the Deep</em> for the U.S. release. </p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='840' height='503' src='http://www.youtube.com/embed/A4POKzW3rys?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-91769" class="share-twitter sd-button share-icon" href="http://www.prairiedogmag.com/sunday-matinee-warlords-of-atlantis/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-91769" class="share-facebook sd-button share-icon" href="http://www.prairiedogmag.com/sunday-matinee-warlords-of-atlantis/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-91769" class="share-google-plus-1 sd-button share-icon" href="http://www.prairiedogmag.com/sunday-matinee-warlords-of-atlantis/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div>
<div class="author-info">
	<div class="author-avatar">
		<img alt='' src='http://1.gravatar.com/avatar/dc9fdffffa58f6db5231fe090c89330e?s=42&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/dc9fdffffa58f6db5231fe090c89330e?s=84&amp;d=mm&amp;r=pg 2x' class='avatar avatar-42 photo' height='42' width='42' />	</div><!-- .author-avatar -->

	<div class="author-description">
		<h2 class="author-title"><span class="author-heading">Author:</span> Shane Hnetka</h2>

		<p class="author-bio">
			Shane Hnetka has spent most of his life watching movies and reading comic books. He has decided to use this vast knowledge for evil instead of good.			<a class="author-link" href="http://www.prairiedogmag.com/author/shane/" rel="author">
				View all posts by Shane Hnetka			</a>
		</p><!-- .author-bio -->
	</div><!-- .author-description -->
</div><!-- .author-info -->
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="byline"><span class="author vcard"><img alt='' src='http://1.gravatar.com/avatar/dc9fdffffa58f6db5231fe090c89330e?s=49&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/dc9fdffffa58f6db5231fe090c89330e?s=98&amp;d=mm&amp;r=pg 2x' class='avatar avatar-49 photo' height='49' width='49' /><span class="screen-reader-text">Author </span> <a class="url fn n" href="http://www.prairiedogmag.com/author/shane/">Shane Hnetka</a></span></span><span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="http://www.prairiedogmag.com/sunday-matinee-warlords-of-atlantis/" rel="bookmark"><time class="entry-date published" datetime="2017-03-26T13:00:56+00:00">March 26, 2017</time><time class="updated" datetime="2017-03-26T10:23:26+00:00">March 26, 2017</time></a></span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="http://www.prairiedogmag.com/category/film/" rel="category tag">Film</a></span><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="http://www.prairiedogmag.com/tag/sunday-matinee/" rel="tag">Sunday Matinee</a></span>			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sunday-matinee-warlords-of-atlantis/#respond" style="display:none;">Cancel reply</a></small></h2>			<form action="http://www.prairiedogmag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='91769' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3dd38732aa" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="234"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- .comments-area -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.prairiedogmag.com/da-the-jorges-tale/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">DA: The Jorge&#8217;s Tale</span></a></div><div class="nav-next"><a href="http://www.prairiedogmag.com/emergency-council-meeting-warp-up-provincial-budget-wtf-edition/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Emergency Council Meeting Warp Up: Provincial Budget WTF? Edition</span></a></div></div>
	</nav>
	</main><!-- .site-main -->

	
</div><!-- .content-area -->


	<aside id="secondary" class="sidebar widget-area" role="complementary">
		<section id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/prairiedogmagazine/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View prairiedogmagazine&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/prairiedogmag/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View prairiedogmag&#8217;s profile on Twitter</span></a></li></ul></section>		<section id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts on Dog Blog</h2>		<ul>
					<li>
				<a href="http://www.prairiedogmag.com/emergency-council-meeting-warp-up-provincial-budget-wtf-edition/">Emergency Council Meeting Warp Up: Provincial Budget WTF? Edition</a>
						</li>
					<li>
				<a href="http://www.prairiedogmag.com/sunday-matinee-warlords-of-atlantis/">Sunday Matinee: Warlords Of Atlantis</a>
						</li>
					<li>
				<a href="http://www.prairiedogmag.com/da-the-jorges-tale/">DA: The Jorge&#8217;s Tale</a>
						</li>
					<li>
				<a href="http://www.prairiedogmag.com/review-prevenge-or-what-you-dont-expect-when-you-are-expecting/">REVIEW: Prevenge, or What You Don’t Expect When You Are Expecting</a>
						</li>
					<li>
				<a href="http://www.prairiedogmag.com/new-subscribe-to-prairie-dog-its-cool/">NEW: Subscribe To Prairie Dog! It&#8217;s COOL.</a>
						</li>
				</ul>
		</section>		<section id="search-3" class="widget widget_search">
<form role="search" method="get" class="search-form" action="http://www.prairiedogmag.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
</section><section id="text-15" class="widget widget_text">			<div class="textwidget"><p><!-- subscriptions--></p>
<div id='div-gpt-ad-1490303615181-0' style='height:150px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490303615181-0'); });
</script>
</div>
<p><!-- shopthedog --></p>
<div id='div-gpt-ad-1397769890386-8' style='width:300px; height:50px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397769890386-8'); });
</script>
</div>
<p><!-- big-box-1 --></p>
<div id='div-gpt-ad-1397769890386-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397769890386-0'); });
</script>
</div>
<p><!-- big-box-2 --></p>
<div id='div-gpt-ad-1397769890386-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397769890386-1'); });
</script>
</div>
<p><!-- big-box-3 --></p>
<div id='div-gpt-ad-1397769890386-2' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397769890386-2'); });
</script>
</div>
<p><!-- Big-Box-4 --></p>
<div id='div-gpt-ad-1397769890386-3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397769890386-3'); });
</script>
</div>
<p><!-- Big-Box-5 --></p>
<div id='div-gpt-ad-1397769890386-4' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397769890386-4'); });
</script>
</div>
<p><!-- big-box-6 --></p>
<div id='div-gpt-ad-1397769890386-5' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397769890386-5'); });
</script>
</div>
<p><!-- big-box-7 --></p>
<div id='div-gpt-ad-1397769890386-6' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397769890386-6'); });
</script>
</div>
<p><!-- big-box-8 --></p>
<div id='div-gpt-ad-1397769890386-7' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397769890386-7'); });
</script>
</div>
</div>
		</section>	</aside><!-- .sidebar .widget-area -->

		</div><!-- .site-content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
							<nav class="main-navigation" role="navigation" aria-label="Footer Primary Menu">
					<div class="menu-main-container"><ul id="menu-main-1" class="primary-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-54823"><a href="http://www.prairiedogmag.com/">Issues</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-91233"><a href="http://www.prairiedogmag.com/">Current Issue</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89479"><a href="http://www.prairiedogmag.com/issue-archives/">Archive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66329"><a href="http://www.prairiedogmag.com/blog">Dog Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54822"><a href="http://www.prairiedogmag.com/events/">Listings</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54821"><a href="http://www.prairiedogmag.com/events/">City Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54820"><a href="http://www.prairiedogmag.com/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54819"><a href="http://www.prairiedogmag.com/music/">Live Music</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54818"><a href="http://www.prairiedogmag.com/galleries/">Galleries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86722"><a href="http://www.prairiedogmag.com/museums/">Museums</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91757"><a title="Support Prairie Dog" href="http://www.prairiedogmag.com/subs/">Subscriptions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89660"><a href="http://www.prairiedogmag.com/best-of-regina-2016/">Best of Regina</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91377"><a target="_blank" href="http://prairedogmag.secondstreetapp.com/l/Best-of-Food-Regina-2017/Home">Best of Food 2017 &#8211; VOTE NOW!</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89881"><a href="http://www.prairiedogmag.com/best-of-regina-2016/">Best of Regina 2016</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86942"><a href="http://www.prairiedogmag.com/best-of-food-2016">Best of Food 2016</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55509"><a title="Reader Polls" href="http://www.prairiedogmag.com/best/">About</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55304"><a href="http://www.prairiedogmag.com/contact/">More&#8230;</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91237"><a href="http://www.prairiedogmag.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91238"><a href="http://www.prairiedogmag.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69580"><a title="Support Prairie Dog!" href="http://www.prairiedogmag.com/donate/">Donate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91239"><a target="_blank" href="https://prairiedogmagazine-regina.shoplocalnow.ca/">Shop The Dog</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91240"><a target="_blank" href="http://planetsmag.com/">Planet S</a></li>
</ul>
</li>
</ul></div>				</nav><!-- .main-navigation -->
			
							<nav class="social-navigation" role="navigation" aria-label="Footer Social Links Menu">
					<div class="menu-social-container"><ul id="menu-social-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91383"><a href="https://www.facebook.com/prairiedogmagazine/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91384"><a href="https://twitter.com/prairiedogmag"><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>				</nav><!-- .social-navigation -->
			
			<div class="site-info">
				
<!-- HIDE DEFAULT FOOTER
				<span class="site-title"><a href="http://www.prairiedogmag.com/" rel="home">Prairie Dog</a></span>
				<a href="https://wordpress.org/">Proudly powered by WordPress</a>

HIDE DEFAULT FOOTER -->

<!-- NEW FOOTER -->
All contents © Hullabaloo Publishing Workers Co-op Ltd
<!-- NEW FOOTER END -->

			</div><!-- .site-info -->
		</footer><!-- .site-footer -->
	</div><!-- .site-inner -->
</div><!-- .site -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.prairiedogmag.com\/sunday-matinee-warlords-of-atlantis\/":91769};
	</script>
<script type='text/javascript' src='http://www.prairiedogmag.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.prairiedogmag.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script>
<script type='text/javascript' src='http://www.prairiedogmag.com/wp-content/themes/twentysixteen/js/skip-link-focus-fix.js?ver=20160816'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.prairiedogmag.com/wp-content/themes/twentysixteen/js/functions.js?ver=20160816'></script>
<script type='text/javascript' src='http://www.prairiedogmag.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.prairiedogmag.com/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.min.js?ver=1.2'></script>
<script type='text/javascript' src='http://www.prairiedogmag.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.prairiedogmag.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.prairiedogmag.com\/wp-admin\/admin-ajax.php","nonce":"056277e6d9","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.prairiedogmag.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.prairiedogmag.com%2Fsunday-matinee-warlords-of-atlantis%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.prairiedogmag.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"http:\/\/www.prairiedogmag.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":91769,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.prairiedogmag.com/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.prairiedogmag.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201713.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'125058845',post:'91769',tz:'-6',srv:'www.prairiedogmag.com'} ]);
	_stq.push([ 'clickTrackerInit', '125058845', '91769' ]);
</script>
</body>
</html>
