<!DOCTYPE html>
<html lang="en-CA" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>A Bunch Of Nonsense &#8211; Prairie Dog</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Prairie Dog &raquo; Feed" href="https://www.prairiedogmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Prairie Dog &raquo; Comments Feed" href="https://www.prairiedogmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Prairie Dog &raquo; A Bunch Of Nonsense Comments Feed" href="https://www.prairiedogmag.com/2017-08-17/a-bunch-of-nonsense/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.prairiedogmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='https://www.prairiedogmag.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-jetpack-css'  href='https://www.prairiedogmag.com/wp-content/plugins/jetpack/modules/theme-tools/compat/twentysixteen.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://www.prairiedogmag.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.prairiedogmag.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-style-css'  href='https://www.prairiedogmag.com/wp-content/themes/twentysixteen/style.css?ver=4.8.1' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='https://www.prairiedogmag.com/wp-content/themes/twentysixteen/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='https://www.prairiedogmag.com/wp-content/themes/twentysixteen/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='https://www.prairiedogmag.com/wp-content/themes/twentysixteen/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='vce_owl_slider-css'  href='https://www.prairiedogmag.com/wp-content/plugins/wordpress-api-integration-master-ccc81e75e0a2322788eebf73616e0d5dfc543ee5/assets/css/owl.carousel.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sln-style-css'  href='https://www.prairiedogmag.com/wp-content/plugins/wordpress-api-integration-master-ccc81e75e0a2322788eebf73616e0d5dfc543ee5/assets/css/sln-main.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='minimum-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRoboto+Slab%3A300%2C400&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='vce_font_awesome-css'  href='https://www.prairiedogmag.com/wp-content/plugins/wordpress-api-integration-master-ccc81e75e0a2322788eebf73616e0d5dfc543ee5/assets/css/font-awesome.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.prairiedogmag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.prairiedogmag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-content/themes/twentysixteen/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-content/plugins/wordpress-api-integration-master-ccc81e75e0a2322788eebf73616e0d5dfc543ee5/assets/js/sln-main.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-content/plugins/wordpress-api-integration-master-ccc81e75e0a2322788eebf73616e0d5dfc543ee5/assets/js/owl.carousel.min.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='https://www.prairiedogmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.prairiedogmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.prairiedogmag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="https://www.prairiedogmag.com/2017-08-17/a-bunch-of-nonsense/" />
<link rel='shortlink' href='https://wp.me/P8sJw9-ohM' />
<link rel="alternate" type="application/json+oembed" href="https://www.prairiedogmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prairiedogmag.com%2F2017-08-17%2Fa-bunch-of-nonsense%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.prairiedogmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prairiedogmag.com%2F2017-08-17%2Fa-bunch-of-nonsense%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="Grant Devine, alternative facts and the Tory caucus fraud scandal POLITICS by John F. Conway “When it comes to the crime of fraud, single mothers who, out of desperation, cheat on welfare, have most often gone to jail… Impoverished family breadwinners, who, also out of desperation, cheat on unemployment insurance, have most often gone to&hellip;" />
	<style type="text/css" id="twentysixteen-header-css">
		.site-branding {
			margin: 0 auto 0 0;
		}

		.site-branding .site-title,
		.site-description {
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
	</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffba00; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A Bunch Of Nonsense" />
<meta property="og:url" content="https://www.prairiedogmag.com/2017-08-17/a-bunch-of-nonsense/" />
<meta property="og:description" content="Grant Devine, alternative facts and the Tory caucus fraud scandal POLITICS by John F. Conway “When it comes to the crime of fraud, single mothers who, out of desperation, cheat on welfare, have mos…" />
<meta property="article:published_time" content="2017-08-17T17:24:03+00:00" />
<meta property="article:modified_time" content="2017-08-17T17:24:03+00:00" />
<meta property="og:site_name" content="Prairie Dog" />
<meta property="og:image" content="http://www.prairiedogmag.com/wp-content/uploads/2017/08/conway2017.jpg" />
<meta name="twitter:site" content="@prairiedogmag" />
<meta name="twitter:card" content="summary" />
<link rel="icon" href="https://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-favicon-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.widget {margin-bottom:1.7em;}
.site-header {padding-bottom: 2.9375em;}
.site-header {padding-top: 2.9375em;}			</style>
			<style id="pum-styles" type="text/css" media="all">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</style>


<!-- DFP ads -->
 
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>


<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/3580913/big-box-1', [300, 250], 'div-gpt-ad-1497543445555-0').addService(googletag.pubads());
    googletag.defineSlot('/3580913/big-box-2', [300, 250], 'div-gpt-ad-1497543445555-1').addService(googletag.pubads());
    googletag.defineSlot('/3580913/big-box-3', [300, 250], 'div-gpt-ad-1497543445555-2').addService(googletag.pubads());
    googletag.defineSlot('/3580913/Big-Box-4', [300, 250], 'div-gpt-ad-1497543445555-3').addService(googletag.pubads());
    googletag.defineSlot('/3580913/Big-Box-5', [300, 250], 'div-gpt-ad-1497543445555-4').addService(googletag.pubads());
    googletag.defineSlot('/3580913/big-box-6', [300, 250], 'div-gpt-ad-1497543445555-5').addService(googletag.pubads());
    googletag.defineSlot('/3580913/big-box-7', [300, 250], 'div-gpt-ad-1497543445555-6').addService(googletag.pubads());
    googletag.defineSlot('/3580913/big-box-8', [300, 250], 'div-gpt-ad-1497543445555-7').addService(googletag.pubads());
    googletag.defineSlot('/3580913/promo-150-2', [300, 150], 'div-gpt-ad-1497543445555-8').addService(googletag.pubads());
    googletag.defineSlot('/3580913/promo100-1', [300, 150], 'div-gpt-ad-1497543445555-9').addService(googletag.pubads());
    googletag.defineSlot('/3580913/shopthedog', [300, 50], 'div-gpt-ad-1497543445555-10').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
 
<!-- DFP ads -->
 
<!-- Google tracking code -->
 
<script type="text/javascript">
 
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-13227814-1']);
  _gaq.push(['_trackPageview']);
 
  (function() {
	var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
 
</script>
 
<!-- Google tracking code -->



</head>

<body class="page-template-default page page-id-93358 page-child parent-pageid-93346 custom-background wp-custom-logo group-blog">
<div id="page" class="site">
	<div class="site-inner">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
			<div class="site-header-main">
				<div class="site-branding">
					<a href="https://www.prairiedogmag.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="240" height="87" src="https://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-logo.png" class="custom-logo" alt="Prairie Dog" itemprop="logo" srcset="https://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-logo.png 240w, https://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-logo-150x54.png 150w" sizes="(max-width: 240px) 85vw, 240px" data-attachment-id="91244" data-permalink="https://www.prairiedogmag.com/cropped-pd-logo-png/" data-orig-file="https://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-logo.png" data-orig-size="240,87" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-pd-logo.png" data-image-description="&lt;p&gt;http://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-logo.png&lt;/p&gt;
" data-medium-file="https://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-logo.png" data-large-file="https://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-logo.png" /></a>
											<p class="site-title"><a href="https://www.prairiedogmag.com/" rel="home">Prairie Dog</a></p>
											<p class="site-description">Regina&#8217;s Only Alternative</p>
									</div><!-- .site-branding -->

									<button id="menu-toggle" class="menu-toggle">Menu</button>

					<div id="site-header-menu" class="site-header-menu">
													<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Menu">
								<div class="menu-main-container"><ul id="menu-main" class="primary-menu"><li id="menu-item-54823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-54823"><a href="http://www.prairiedogmag.com/">Issues</a>
<ul  class="sub-menu">
	<li id="menu-item-91233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-91233"><a href="http://www.prairiedogmag.com/">Current Issue</a></li>
	<li id="menu-item-89479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89479"><a href="https://www.prairiedogmag.com/issue-archives/">Archive</a></li>
</ul>
</li>
<li id="menu-item-66329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66329"><a href="http://www.prairiedogmag.com/blog">Dog Blog</a></li>
<li id="menu-item-54822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54822"><a href="https://www.prairiedogmag.com/events/">Listings</a>
<ul  class="sub-menu">
	<li id="menu-item-54821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54821"><a href="https://www.prairiedogmag.com/events/">City Events</a></li>
	<li id="menu-item-54820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54820"><a href="https://www.prairiedogmag.com/movies/">Movies</a></li>
	<li id="menu-item-54819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54819"><a href="https://www.prairiedogmag.com/music/">Live Music</a></li>
	<li id="menu-item-54818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54818"><a href="https://www.prairiedogmag.com/galleries/">Galleries</a></li>
	<li id="menu-item-86722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86722"><a href="https://www.prairiedogmag.com/museums/">Museums</a></li>
</ul>
</li>
<li id="menu-item-91757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91757"><a title="Support Prairie Dog" href="https://www.prairiedogmag.com/subs/">Subscriptions</a></li>
<li id="menu-item-89660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89660"><a href="http://www.prairiedogmag.com/best/">Best of Regina</a>
<ul  class="sub-menu">
	<li id="menu-item-91377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91377"><a href="http://www.prairiedogmag.com/best-of-food-2017/">Best of Food 2017</a></li>
	<li id="menu-item-89881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89881"><a href="http://www.prairiedogmag.com/best-of-regina-2016/">Best of Regina 2016</a></li>
	<li id="menu-item-55509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55509"><a title="Reader Polls" href="http://www.prairiedogmag.com/best/">About</a></li>
</ul>
</li>
<li id="menu-item-55304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55304"><a href="https://www.prairiedogmag.com/contact/">More&#8230;</a>
<ul  class="sub-menu">
	<li id="menu-item-91237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91237"><a href="https://www.prairiedogmag.com/contact/">Contact Us</a></li>
	<li id="menu-item-91238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91238"><a href="https://www.prairiedogmag.com/about/">About Us</a></li>
	<li id="menu-item-69580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69580"><a title="Support Prairie Dog!" href="https://www.prairiedogmag.com/donate/">Donate</a></li>
	<li id="menu-item-91239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91239"><a target="_blank" href="https://prairiedogmagazine-regina.shoplocalnow.ca/">Shop The Dog</a></li>
	<li id="menu-item-91240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91240"><a target="_blank" href="http://planetsmag.com/">Planet S</a></li>
</ul>
</li>
</ul></div>							</nav><!-- .main-navigation -->
						
													<nav id="social-navigation" class="social-navigation" role="navigation" aria-label="Social Links Menu">
								<div class="menu-social-container"><ul id="menu-social" class="social-links-menu"><li id="menu-item-91383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91383"><a href="https://www.facebook.com/prairiedogmagazine/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-91384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91384"><a href="https://twitter.com/prairiedogmag"><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>							</nav><!-- .social-navigation -->
											</div><!-- .site-header-menu -->
							</div><!-- .site-header-main -->

					</header><!-- .site-header -->

		<div id="content" class="site-content">

<div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		
<article id="post-93358" class="post-93358 page type-page status-publish hentry">
	<header class="entry-header">
		<h1 class="entry-title">A Bunch Of Nonsense</h1>	</header><!-- .entry-header -->

	
	<div class="entry-content">
		<h3>Grant Devine, alternative facts and the Tory caucus fraud scandal</h3>
<p><strong>POLITICS by John F. Conway</strong></p>
<p><em>“When it comes to the crime of fraud, single mothers who, out of desperation, cheat on welfare, have most often gone to jail… Impoverished family breadwinners, who, also out of desperation, cheat on unemployment insurance, have most often gone to jail&#8230; [Some] who illegally obtained money from the government… by means of false expense claims have gone to jail, though not all.”  —Queen’s Bench Justice Ross Wimmer upon sentencing Michael Hopfner, former Tory MLA and Caucus Whip, for fraud to 18 months in jail and a restitution order of $56,000.</em></p>
<p><img data-attachment-id="93354" data-permalink="https://www.prairiedogmag.com/2017-08-17/a-bunch-of-nonsense/conway2017/" data-orig-file="https://www.prairiedogmag.com/wp-content/uploads/2017/08/conway2017.jpg" data-orig-size="100,131" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="conway2017" data-image-description="" data-medium-file="https://www.prairiedogmag.com/wp-content/uploads/2017/08/conway2017.jpg" data-large-file="https://www.prairiedogmag.com/wp-content/uploads/2017/08/conway2017.jpg" class="alignleft size-full wp-image-93354" src="http://www.prairiedogmag.com/wp-content/uploads/2017/08/conway2017.jpg" alt="" width="100" height="131" />You may have noticed that former Tory premier Grant Devine has returned to public life. On July 27, just a few weeks before announcing his own retirement from politics, Saskatchewan Premier Brad Wall appointed his old mentor to the University of Saskatchewan Board of Governors.</p>
<p>Given the present financial mess at the U of S, you might question the wisdom of appointing a former premier who left the province an economic basket case upon his defeat in 1991. One might also worry about his management skills — after all, many of Devine’s people ended up convicted of fraud and/or breach of trust. Following the fall of the Devine government, 14 of Devine’s selections for cabinet and senior caucus positions pleaded guilty or were convicted at trial, and five of them received jail time.</p>
<p>So you might think that Operation Fiddle, as the RCMP dubbed their investigation into the elaborate fraud scheme hatched by those in charge of the Tory caucus office, was very, very serious business.</p>
<p>Well, according to the “alternative facts” of Grant Devine, that is just not the case. “A whole bunch of it was nonsense,” Devine assured us in an Aug. 1 <em>Leader-Post</em> interview.</p>
<p>One might be surprised by Devine’s words. After all, here in “fact-based reality”, we will never know exactly how much money was misappropriated by the fraud scheme. Investigators and prosecutors estimated it was between $1 and $2 million, but the investigation was hampered: the four numbered companies incorporated to issue false invoices to the government for services never rendered were dissolved after the 1991 Tory defeat and their records destroyed. Similarly, all Tory caucus office records were destroyed.</p>
<p>Further complicating things, the funds were largely distributed as cash for expenses and cash bonuses: $240,000 in thousand-dollar bills was recovered from two safety deposit boxes under the name of Fred Peters, an alias used by caucus communications director John Scraba; and $455,000 appeared in the individual bank account of a Tory MLA, $69,000 of which was never recovered.</p>
<p>Given the destruction of the records of the numbered companies and the Tory caucus office, the investigation was limited to chasing paper trails left by payments by the government finance office to individuals and the numbered companies. Also, some of those charged became witnesses for the prosecution.</p>
<p>At the end of the day it looks like the fraud scheme involved rather large sums of money. The total remains a mystery.</p>
<p>Not so, according to the alternative facts provided by Grant Devine: “It was a couple of hundred thousand dollars, so it wasn’t a lot of money,” he said.</p>
<p>Apparently, the RCMP, the army of prosecutors, the juries and the presiding judges at the trials got it all wrong. Of course, Devine makes no mention of numbered companies and safety deposit boxes rented under a false name. That might seem like a glaring omission, but it was really not that elaborate, he suggests.</p>
<p>“We pooled the money so that they can [buy] advertising,” he explained. “And if you weren’t careful about which account [you used] you took from the wrong pool. Well, a whole bunch of it was nonsense.”</p>
<p>So there you have it: we finally have the <em>real</em> alternative facts of the so-called fraud scheme. It was just a matter of a few accounting errors! “</p>
<p>What a relief. Finally, the truth is out. And the victims of all this? Certainly not the public whose funds held in trust by the government for running the province were ripped off.</p>
<p>According to Devine, the <em>real</em> victims were those charged and convicted.</p>
<p>“They were charged and then they were found guilty of taking it out of the wrong funds,” says Devine. “It caused heartbreak. It caused a lot, a lot of pain for people who didn’t deserve to be treated like that.”</p>
<p>So shame on you, RCMP. Shame on you, prosecutors. Shame on you, judges. In this new era of Donald Trump, the “alternative facts” about Operation Fiddle have finally been revealed &#8230; by newly appointed University Of Saskatchewan governor Grant Devine. ❧</p>
<p>John F. Conway is a University of Regina political sociologist.</p>
<hr />
<h4>Sidebar</h4>
<h2>Learning To Fiddle</h2>
<p>For those seeking an alternative to Devine’s “alternative truth,” the following are recommended: Gerry Jones, <strong><em>SaskScandal: The Death of Political Idealism in Saskatchewan</em></strong> (Saskatoon: Fifth House, 2000 and J. F. Conway (me), “The Devine Regime in Saskatchewan, 1982-1991: The Tory Caucus Fraud Scandal and Other Abuses of Power,” in Susan C. Boyd <em>et. al.</em>, (editors), <strong><em>[Ab]Using Power: The Canadian Experience</em></strong> (Halifax: Fernwood, 2001, pp. 95–109). The quote of Justice Wimmer is from Jones’ book, p. 184.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-93358" class="share-twitter sd-button share-icon" href="https://www.prairiedogmag.com/2017-08-17/a-bunch-of-nonsense/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-93358" class="share-facebook sd-button share-icon" href="https://www.prairiedogmag.com/2017-08-17/a-bunch-of-nonsense/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-93358" class="share-google-plus-1 sd-button share-icon" href="https://www.prairiedogmag.com/2017-08-17/a-bunch-of-nonsense/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div>	</div><!-- .entry-content -->

	
</article><!-- #post-## -->

<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017-08-17/a-bunch-of-nonsense/#respond" style="display:none;">Cancel reply</a></small></h2>			<form action="https://www.prairiedogmag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='93358' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6fb4ae6684" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="115"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- .comments-area -->

	</main><!-- .site-main -->

	
</div><!-- .content-area -->


	<aside id="secondary" class="sidebar widget-area" role="complementary">
		<section id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/prairiedogmagazine/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View prairiedogmagazine&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/prairiedogmag/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View prairiedogmag&#8217;s profile on Twitter</span></a></li></ul></section>		<section id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts on Dog Blog</h2>		<ul>
					<li>
				<a href="https://www.prairiedogmag.com/sunday-matinee-bonnie-and-clyde/">Sunday Matinee: Bonnie And Clyde</a>
						</li>
					<li>
				<a href="https://www.prairiedogmag.com/sunday-matinee-police-story-3-supercop/">Sunday Matinee: Police Story 3: Supercop</a>
						</li>
					<li>
				<a href="https://www.prairiedogmag.com/city-council-warp-up-one-small-step-for-cab-drivers-one-giant-stumble-backward-for-sanctuary-cities/">City Council Warp Up: One Small Step For Cab Drivers, One Giant Stumble Backward For Sanctuary Cities</a>
						</li>
					<li>
				<a href="https://www.prairiedogmag.com/are-you-reading-murray-geister-paranormal-investigator-no-get-on-it/">Are You Reading Murray Geister: Paranormal Investigator? No? Get On It!</a>
						</li>
					<li>
				<a href="https://www.prairiedogmag.com/sunday-matinee-kikis-delivery-service/">Sunday Matinee: Kiki&#8217;s Delivery Service</a>
						</li>
				</ul>
		</section>		<section id="search-3" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://www.prairiedogmag.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
</section><section id="text-15" class="widget widget_text">			<div class="textwidget"><p><!-- /3580913/promo-150-2 --></p>
<div id='div-gpt-ad-1497543445555-8' style='height:150px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497543445555-8'); });
</script>
</div>
<p><!-- /3580913/promo100-1 --></p>
<div id='div-gpt-ad-1497543445555-9' style='height:150px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497543445555-9'); });
</script>
</div>
<p><!-- /3580913/shopthedog --></p>
<div id='div-gpt-ad-1497543445555-10' style='height:50px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497543445555-10'); });
</script>
</div>
<p><!-- /3580913/big-box-1 --></p>
<div id='div-gpt-ad-1497543445555-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497543445555-0'); });
</script>
</div>
<p><!-- /3580913/big-box-2 --></p>
<div id='div-gpt-ad-1497543445555-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497543445555-1'); });
</script>
</div>
<p><!-- /3580913/big-box-3 --></p>
<div id='div-gpt-ad-1497543445555-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497543445555-2'); });
</script>
</div>
<p><!-- /3580913/Big-Box-4 --></p>
<div id='div-gpt-ad-1497543445555-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497543445555-3'); });
</script>
</div>
<p><!-- /3580913/Big-Box-5 --></p>
<div id='div-gpt-ad-1497543445555-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497543445555-4'); });
</script>
</div>
<p><!-- /3580913/big-box-6 --></p>
<div id='div-gpt-ad-1497543445555-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497543445555-5'); });
</script>
</div>
<p><!-- /3580913/big-box-7 --></p>
<div id='div-gpt-ad-1497543445555-6' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497543445555-6'); });
</script>
</div>
<p><!-- /3580913/big-box-8 --></p>
<div id='div-gpt-ad-1497543445555-7' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497543445555-7'); });
</script>
</div>
</div>
		</section><section id="sln_widget-2" class="widget widget_sln_widget"><h2 class="widget-title">Shop the Dog</h2>	<ul class="sln-ads sln-vertical-accordion">

								<li>
				<div class="sln-info">
					<div class="sln-title">Save on all ANNUALS at the Plant Ranch</div>
					<div class="sln-owner">Plant Ranch Inc</div>
				</div>
				<div class="sln-image"><a target="_blank" href="https://prairiedogmagazine.shoplocalnow.ca/marketplace/product/44586/save-on-all-annuals-at-the-plant-ranch"><img src="https://shoplocalnow.ca/files/products/2017/8/0_89583500_1502994343_0_92713900_1502898019_plant_ranch_2017_08_17.jpg" ></a></div>
			</li>
								<li>
				<div class="sln-info">
					<div class="sln-title">2 FOR 1 ADMISSION at Rainbow Cinemas</div>
					<div class="sln-owner">Rainbow Cinemas</div>
				</div>
				<div class="sln-image" style="display:none"><a target="_blank" href="https://prairiedogmagazine.shoplocalnow.ca/marketplace/product/44585/2-for-1-admission-at-rainbow-cinemas"><img src="https://shoplocalnow.ca/files/products/2017/8/0_30347500_1502994342_0_16162300_1502898016_rainbow_cinemas_2017_08_17.jpg" ></a></div>
			</li>
								<li>
				<div class="sln-info">
					<div class="sln-title">HOME INSURANCE GONE UP AGAIN?</div>
					<div class="sln-owner">Smiths Insurance</div>
				</div>
				<div class="sln-image" style="display:none"><a target="_blank" href="https://prairiedogmagazine.shoplocalnow.ca/marketplace/product/44554/home-insurance-gone-up-again"><img src="https://shoplocalnow.ca/files/products/2017/8/0_53165600_1502898025_smiths_insurance.jpg" ></a></div>
			</li>
								<li>
				<div class="sln-info">
					<div class="sln-title">Let's bring government face-to-face with the people it's hurting </div>
					<div class="sln-owner">SGEU</div>
				</div>
				<div class="sln-image" style="display:none"><a target="_blank" href="https://prairiedogmagazine.shoplocalnow.ca/marketplace/product/44560/lets-bring-government-face-to-face-with-the-people-its-hurting"><img src="https://shoplocalnow.ca/files/products/2017/8/0_81601000_1502898035_sgeu_2017_08_17.jpg" ></a></div>
			</li>
								<li>
				<div class="sln-info">
					<div class="sln-title">Regina Downtown Summer Events</div>
					<div class="sln-owner">Regina Downtown</div>
				</div>
				<div class="sln-image" style="display:none"><a target="_blank" href="https://prairiedogmagazine.shoplocalnow.ca/marketplace/product/44556/regina-downtown-summer-events"><img src="https://shoplocalnow.ca/files/products/2017/8/0_79146300_1502898028_regina_downtown_2017_08_17.jpg" ></a></div>
			</li>
								<li>
				<div class="sln-info">
					<div class="sln-title">O'HANLON'S IRISH PUB is The People's Pub</div>
					<div class="sln-owner">O Hanlons Irish Pub</div>
				</div>
				<div class="sln-image" style="display:none"><a target="_blank" href="https://prairiedogmagazine.shoplocalnow.ca/marketplace/product/44559/ohanlons-irish-pub-is-the-peoples-pub"><img src="https://shoplocalnow.ca/files/products/2017/8/0_04343100_1502898034_o_hanlon_s_2017_08_17.jpg" ></a></div>
			</li>
								<li>
				<div class="sln-info">
					<div class="sln-title">Symphony Under the Sky FESTIVAL</div>
					<div class="sln-owner">Regina Symphony Orchestra</div>
				</div>
				<div class="sln-image" style="display:none"><a target="_blank" href="https://prairiedogmagazine.shoplocalnow.ca/marketplace/product/44552/symphony-under-the-sky-festival"><img src="https://shoplocalnow.ca/files/products/2017/8/0_99491400_1502898021_regina_symphony_orchestra_2017_08_17.jpg" ></a></div>
			</li>
								<li>
				<div class="sln-info">
					<div class="sln-title">Vintage VINYL & Hemp Emporium</div>
					<div class="sln-owner">Vintage Vinyl</div>
				</div>
				<div class="sln-image" style="display:none"><a target="_blank" href="https://prairiedogmagazine.shoplocalnow.ca/marketplace/product/44553/vintage-vinyl-hemp-emporium"><img src="https://shoplocalnow.ca/files/products/2017/8/0_59223400_1502898023_vintage_vinyl.jpg" ></a></div>
			</li>
		
	</ul>
	<div style="clear:both"></div>
</section>	</aside><!-- .sidebar .widget-area -->

		</div><!-- .site-content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
							<nav class="main-navigation" role="navigation" aria-label="Footer Primary Menu">
					<div class="menu-main-container"><ul id="menu-main-1" class="primary-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-54823"><a href="http://www.prairiedogmag.com/">Issues</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-91233"><a href="http://www.prairiedogmag.com/">Current Issue</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89479"><a href="https://www.prairiedogmag.com/issue-archives/">Archive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66329"><a href="http://www.prairiedogmag.com/blog">Dog Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54822"><a href="https://www.prairiedogmag.com/events/">Listings</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54821"><a href="https://www.prairiedogmag.com/events/">City Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54820"><a href="https://www.prairiedogmag.com/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54819"><a href="https://www.prairiedogmag.com/music/">Live Music</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54818"><a href="https://www.prairiedogmag.com/galleries/">Galleries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86722"><a href="https://www.prairiedogmag.com/museums/">Museums</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91757"><a title="Support Prairie Dog" href="https://www.prairiedogmag.com/subs/">Subscriptions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89660"><a href="http://www.prairiedogmag.com/best/">Best of Regina</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91377"><a href="http://www.prairiedogmag.com/best-of-food-2017/">Best of Food 2017</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89881"><a href="http://www.prairiedogmag.com/best-of-regina-2016/">Best of Regina 2016</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55509"><a title="Reader Polls" href="http://www.prairiedogmag.com/best/">About</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55304"><a href="https://www.prairiedogmag.com/contact/">More&#8230;</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91237"><a href="https://www.prairiedogmag.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91238"><a href="https://www.prairiedogmag.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69580"><a title="Support Prairie Dog!" href="https://www.prairiedogmag.com/donate/">Donate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91239"><a target="_blank" href="https://prairiedogmagazine-regina.shoplocalnow.ca/">Shop The Dog</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91240"><a target="_blank" href="http://planetsmag.com/">Planet S</a></li>
</ul>
</li>
</ul></div>				</nav><!-- .main-navigation -->
			
							<nav class="social-navigation" role="navigation" aria-label="Footer Social Links Menu">
					<div class="menu-social-container"><ul id="menu-social-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91383"><a href="https://www.facebook.com/prairiedogmagazine/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91384"><a href="https://twitter.com/prairiedogmag"><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>				</nav><!-- .social-navigation -->
			
			<div class="site-info">
				
<!-- HIDE DEFAULT FOOTER
				<span class="site-title"><a href="https://www.prairiedogmag.com/" rel="home">Prairie Dog</a></span>
				<a href="https://wordpress.org/">Proudly powered by WordPress</a>

HIDE DEFAULT FOOTER -->

<!-- NEW FOOTER -->
All contents © Hullabaloo Publishing Workers Co-op Ltd
<!-- NEW FOOTER END -->


			</div><!-- .site-info -->
		</footer><!-- .site-footer -->
	</div><!-- .site-inner -->
</div><!-- .site -->

<div id="pum-92602" class="pum pum-overlay pum-theme-91993 pum-theme-enterprise-blue popmake-overlay pum-overlay-disabled click_open" data-popmake="{&quot;id&quot;:92602,&quot;slug&quot;:&quot;famoso&quot;,&quot;theme_id&quot;:91993,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#famoso&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;150&quot;,&quot;responsive_max_width&quot;:&quot;900&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-92602" class="pum-container popmake theme-91993 pum-responsive pum-responsive-normal responsive size-normal">

				

				

		

				<div class="pum-content popmake-content">
			<p><strong>Famoso</strong></p>
<p><img class="alignright size-full wp-image-92662" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/Famoso.jpg" alt="" width="300" height="300" />A PIZZERIA WITH PERSONALITY. We love to be the neighbourhood pizzeria that everyone comes to. At Famoso, we want to create a fun and lively atmosphere for you to relax with your friends and family any day of the week. There are plenty of choices in our menu – from Neapolitan to New World pizzas, to artisan pastas &amp; delicious beverages to friendly and energetic staff, we hope to make each visit a memorable one. See you soon!</p>
<p>Regina-Hill Centre 1881 Scarth St (306) 789-0011 | Regina-Rochdale 8-4400 Rochdale Blvd (306) 789-3131 | Regina Eastgate 1A 2005 Prince of Wales Drive (306) 347-4992</p>
<p><a href="http://famoso.ca/" target="_blank" rel="noopener noreferrer">website</a> <a href="https://www.facebook.com/FamosoPizza" target="_blank" rel="noopener noreferrer"><img class="wp-image-92268 size-full alignnone" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/fb2.jpg" alt="" width="16" height="16" /></a> <a href="https://www.youtube.com/user/FamosoPizzeria" target="_blank" rel="noopener noreferrer"><img class="wp-image-92352 size-full alignnone" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/youtube.png" alt="" width="23" height="16" /></a> <a href="https://www.instagram.com/famosopizzeria/" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-92270 size-full" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/in2.jpg" alt="" width="16" height="16" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-92600" class="pum pum-overlay pum-theme-91993 pum-theme-enterprise-blue popmake-overlay pum-overlay-disabled click_open" data-popmake="{&quot;id&quot;:92600,&quot;slug&quot;:&quot;sparkys-pizza&quot;,&quot;theme_id&quot;:91993,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#sparky&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;150&quot;,&quot;responsive_max_width&quot;:&quot;900&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-92600" class="pum-container popmake theme-91993 pum-responsive pum-responsive-normal responsive size-normal">

				

				

		

				<div class="pum-content popmake-content">
			<p><strong>Sparky&#8217;s Pizza</strong></p>
<p>Sparky’s Family Restaurant in Regina has the best pizza in town for dine-in, take-out, delivery, or catering. Enjoy one of our 29 delicious pizza selections. Our Lizard Lounge hosts a happy hour every day. Stop in on Fridays and Saturdays and show off your vocal skills on our karaoke nights. We have satellite TVs to enjoy your favorite sports. We’ve been a local hangout since 2001. Our extra large pizza feeds your whole family for a great low price every day. From a relaxing night out to sports team banquets, Sparky’s Family Restaurant will satisfy your pizza craving with the freshest ingredients and endless options for toppings. Call or stop in today to find out what the buzz is all about.</p>
<p>3926 Gordon Road | (306)586-8338 | <a href="https://goo.gl/maps/Crau4YPKJLD2" target="_blank" rel="noopener noreferrer">map</a> | <a href="http://sparkysdiner.ca/index.php" target="_blank" rel="noopener noreferrer">website</a></p>
<p>&nbsp;</p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-92748" class="pum pum-overlay pum-theme-91993 pum-theme-enterprise-blue popmake-overlay pum-overlay-disabled click_open" data-popmake="{&quot;id&quot;:92748,&quot;slug&quot;:&quot;henderson-cafe&quot;,&quot;theme_id&quot;:91993,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#henderson&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;150&quot;,&quot;responsive_max_width&quot;:&quot;900&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-92748" class="pum-container popmake theme-91993 pum-responsive pum-responsive-normal responsive size-normal">

				

				

		

				<div class="pum-content popmake-content">
			<p><strong>Henderson Cafe</strong></p>
<p>Lorem</p>
<p>3737 Wascana Pkwy | (306) 585-3889 | <a href="https://goo.gl/maps/scLmAjaXYvv" target="_blank" rel="noopener noreferrer">map</a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-92598" class="pum pum-overlay pum-theme-91993 pum-theme-enterprise-blue popmake-overlay pum-overlay-disabled click_open" data-popmake="{&quot;id&quot;:92598,&quot;slug&quot;:&quot;ngoy-hoa&quot;,&quot;theme_id&quot;:91993,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#ngoy&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;150&quot;,&quot;responsive_max_width&quot;:&quot;900&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-92598" class="pum-container popmake theme-91993 pum-responsive pum-responsive-normal responsive size-normal">

				

				

		

				<div class="pum-content popmake-content">
			<p><strong><img class="alignright size-full wp-image-92664" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/Ngoy-Hoa.jpg" alt="" width="300" height="300" />Ngoy Hoa</strong></p>
<p>Ngoy Hoa Asian Foods is a family owned, and operated Asian Grocery Store, serving Regina since 1991. We are proud to be the most diversified and largest Asian store in Saskatchewan with 10,000 sq ft filled with all your grocery needs. We also offer money remittance and numerous varieties of phone cards. With groceries from numerous Asian countries, we strive to meet all our customer&#8217;s needs with a one-stop shop. We carry fresh exotic produce, our own cut butcher&#8217;s meat, frozen goods, snacks, fresh noodles, dishware, utensils, and many more. Our goal is to provide our customers with the best possible experience. Feel free to ask our knowledgeable staff for any assistance with recipes or products. If we don&#8217;t have a product you are looking for, we will try to get in, just ask!</p>
<p>1580 Albert St | (306) 757-4264 | <a href="https://goo.gl/maps/KTGN9FZpD8q" target="_blank" rel="noopener noreferrer">map</a><br />
<a href="https://www.facebook.com/ngoyhoaasianfoods/" target="_blank" rel="noopener noreferrer"><img class="wp-image-92268 size-full alignnone" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/fb2.jpg" alt="" width="16" height="16" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-92596" class="pum pum-overlay pum-theme-91993 pum-theme-enterprise-blue popmake-overlay pum-overlay-disabled click_open" data-popmake="{&quot;id&quot;:92596,&quot;slug&quot;:&quot;le-macaron&quot;,&quot;theme_id&quot;:91993,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#macaron&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;150&quot;,&quot;responsive_max_width&quot;:&quot;900&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-92596" class="pum-container popmake theme-91993 pum-responsive pum-responsive-normal responsive size-normal">

				

				

		

				<div class="pum-content popmake-content">
			<p><strong><img class="alignright size-full wp-image-92663" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/Le-Macaron.jpg" alt="" width="300" height="300" />Le Macaron</strong></p>
<p>We offer french style Viennoiserie (croissant, danish, muffins, scones etc) and top shelf tortes, slices, cannoli, cheesecakes, tarts, confections, macarons etc. We specialize in custom cakes and wedding cakes.</p>
<p>2705 Quance St | (306) 779-2253 | <a href="https://goo.gl/maps/Vt1HcVnUuqT2" target="_blank" rel="noopener noreferrer">map</a><br />
<a href="http://lemacaronregina.com/" target="_blank" rel="noopener noreferrer">website</a> <a href="https://www.facebook.com/Le-Macaron-Decadent-Desserts-Cafe-155085234538587/" target="_blank" rel="noopener noreferrer"><img class="wp-image-92268 size-full alignnone" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/fb2.jpg" alt="" width="16" height="16" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-92594" class="pum pum-overlay pum-theme-91993 pum-theme-enterprise-blue popmake-overlay pum-overlay-disabled click_open" data-popmake="{&quot;id&quot;:92594,&quot;slug&quot;:&quot;breakfast-bistro&quot;,&quot;theme_id&quot;:91993,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#breakfast&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;150&quot;,&quot;responsive_max_width&quot;:&quot;900&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-92594" class="pum-container popmake theme-91993 pum-responsive pum-responsive-normal responsive size-normal">

				

				

		

				<div class="pum-content popmake-content">
			<p><strong><img class="alignright size-full wp-image-92667" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/Breakfast-Bistro.jpg" alt="" width="300" height="300" />Breakfast Bistro</strong></p>
<p>Our family owned and operated business is run by Niki Haritos and her parents. Dad Bill adds a Mediterranean flair, bringing his industry experience in Greece here to Canada. Breakfast is the most important meal of the day, and you can fuel up on all your favourites at Regina&#8217;s new brunch hot spot, the Breakfast Bistro. From a spicy eggs Benny topped with buttery avocado and smothered in house-made hollandaise to ooey-gooey sticky buns (Grandma&#8217;s trusted recipe) and freddo cappuccinos blended with secret syrups, mornings just go a whole lot better. Make sure to ask about our vegetarian and gluten-free options!</p>
<p>3215 Quance St | (306)206-1811 | <a href="https://goo.gl/maps/zUPFgCuNbcr" target="_blank" rel="noopener noreferrer">map</a><br />
<a href="http://breakfastbistro.ca/" target="_blank" rel="noopener noreferrer">website</a> <a href="https://www.facebook.com/Breakfast-Bistro-Regina-1545211322359228/?fref=ts" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-92268 size-full" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/fb2.jpg" alt="" width="16" height="16" /></a> <a href="https://twitter.com/BreakBistroYQR" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-92269 size-full" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/tw2.jpg" alt="" width="20" height="16" /></a> <a href="https://www.instagram.com/breakbistroyqr/"><img class="alignnone wp-image-92270 size-full" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/in2.jpg" alt="" width="16" height="16" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-92592" class="pum pum-overlay pum-theme-91993 pum-theme-enterprise-blue popmake-overlay pum-overlay-disabled click_open" data-popmake="{&quot;id&quot;:92592,&quot;slug&quot;:&quot;beer-bros&quot;,&quot;theme_id&quot;:91993,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#beer&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;150&quot;,&quot;responsive_max_width&quot;:&quot;900&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-92592" class="pum-container popmake theme-91993 pum-responsive pum-responsive-normal responsive size-normal">

				

				

		

				<div class="pum-content popmake-content">
			<p><strong><img class="alignright size-full wp-image-92666" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/Beer-Bros.jpg" alt="" width="300" height="300" />Beer Bros.</strong></p>
<p>Beer Cuisine is the expression of the great flavours of different styles of beer as an ingredient in spectacular food. We have over 100 varieties of finely crafted beers from across the world. Quench Your Hunger at Beer Bros.</p>
<p>1821 Scarth St. | (306) 586-2337 | <a href="https://goo.gl/maps/f2aBFuAtUZB2" target="_blank" rel="noopener noreferrer">map</a><br />
<a href="http://www.beerbros.ca/" target="_blank" rel="noopener noreferrer">website</a> <a href="https://twitter.com/beerbros" target="_blank" rel="noopener noreferrer"><img class="wp-image-92269 size-full alignnone" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/tw2.jpg" alt="" width="20" height="16" /><img class="wp-image-92268 size-full alignnone" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/fb2.jpg" alt="" width="16" height="16" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-92738" class="pum pum-overlay pum-theme-91993 pum-theme-enterprise-blue popmake-overlay pum-overlay-disabled click_open" data-popmake="{&quot;id&quot;:92738,&quot;slug&quot;:&quot;peking-house&quot;,&quot;theme_id&quot;:91993,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#peking&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;150&quot;,&quot;responsive_max_width&quot;:&quot;900&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-92738" class="pum-container popmake theme-91993 pum-responsive pum-responsive-normal responsive size-normal">

				

				

		

				<div class="pum-content popmake-content">
			<p><strong>Peking House</strong></p>
<p>Peking House is a popular family owned Chinese restaurant in Regina, Saskatchewan since 1984. For over 30 years, the friendly service employees have been serving delicious authentic Chinese food with well over 100 items as well as an assortment of lunch and dinner combinations on the restaurant and take-out menus. There is also a full licensed bar and a variety of beverage choices. Conveniently located at the edge of downtown, this restaurant is an excellent choice whether it be taking a lunch break from work downtown, a dinner for families and friends, or whatever the occasion.</p>
<p>1850 Rose St. | (306)757-3038 | <a href="https://goo.gl/maps/QZajjygsjgB2" target="_blank" rel="noopener noreferrer">map</a><br />
<a href="http://www.pekinghouse.ca/" target="_blank" rel="noopener noreferrer">website</a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-92736" class="pum pum-overlay pum-theme-91993 pum-theme-enterprise-blue popmake-overlay pum-overlay-disabled click_open" data-popmake="{&quot;id&quot;:92736,&quot;slug&quot;:&quot;casino-regina&quot;,&quot;theme_id&quot;:91993,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#casino&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;150&quot;,&quot;responsive_max_width&quot;:&quot;900&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-92736" class="pum-container popmake theme-91993 pum-responsive pum-responsive-normal responsive size-normal">

				

				

		

				<div class="pum-content popmake-content">
			<p><strong>Casino Regina</strong></p>
<p>Lorem</p>
<p>1880 Saskatchewan Drive | 1-800-555-3189 | <a href="https://goo.gl/maps/nq18jQPun4x" target="_blank" rel="noopener noreferrer">map</a><br />
<a href="https://casinoregina.com/dining/the-last-spike-restaurant" target="_blank" rel="noopener noreferrer">website</a> <a href="https://www.facebook.com/casinoregina/?rf=139643276054725" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-92268 size-full" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/fb2.jpg" alt="" width="16" height="16" /></a> <a href="https://twitter.com/casinoregina?lang=en" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-92269 size-full" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/tw2.jpg" alt="" width="20" height="16" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-92734" class="pum pum-overlay pum-theme-91993 pum-theme-enterprise-blue popmake-overlay pum-overlay-disabled click_open" data-popmake="{&quot;id&quot;:92734,&quot;slug&quot;:&quot;afghan-cuisine&quot;,&quot;theme_id&quot;:91993,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#afghan&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;150&quot;,&quot;responsive_max_width&quot;:&quot;900&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-92734" class="pum-container popmake theme-91993 pum-responsive pum-responsive-normal responsive size-normal">

				

				

		

				<div class="pum-content popmake-content">
			<p><strong><img class="alignright size-full wp-image-92536" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/Afghan-Cuisine.jpg" alt="" width="300" height="300" />Afghan Cuisine</strong></p>
<p>26 years ago we had to flee from Afghanistan because of the danger. We were refugees in Iran 18 years before being accepted to come to Canada, a land of peace and opportunity. With the overwhelming negative images of Afghanistan, we had a dream of sharing with Canadians the positive aspects of our beloved homeland. This dream became a reality on July 1, 2007, when the restaurant doors where opened to the public. We are proud to be productive citizens in our new homeland. Thank you to all our customers who have made this venture a success. We invite everyone to join us and experience authentic Afghan food and hospitality. The only Afghan Restaurant in Regina. Come in and try something new! If you are looking for something healthy to eat but also tasty just found it! We have dine in ,take-out, city wide delivery and catering.</p>
<p>832 Albert St. | (306) 949-0800 | <a href="https://goo.gl/maps/AdQMTvPbTCm" target="_blank" rel="noopener noreferrer">map</a><br />
<a href="http://afghancuisine.ca/" target="_blank" rel="noopener noreferrer">website</a> <a href="https://www.facebook.com/afghancuisine.ca/" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-92268 size-full" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/fb2.jpg" alt="" width="16" height="16" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-92732" class="pum pum-overlay pum-theme-91993 pum-theme-enterprise-blue popmake-overlay pum-overlay-disabled click_open" data-popmake="{&quot;id&quot;:92732,&quot;slug&quot;:&quot;33&quot;,&quot;theme_id&quot;:91993,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#333&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;150&quot;,&quot;responsive_max_width&quot;:&quot;900&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-92732" class="pum-container popmake theme-91993 pum-responsive pum-responsive-normal responsive size-normal">

				

				

		

				<div class="pum-content popmake-content">
			<p><strong>33 1/3 Coffee Roasters</strong></p>
<p>Fresh, seasonal, and ethically sourced specialty coffee. At our specialty cafe on 15th Ave we offer espresso based drinks, aeropress, v60, chemex, and filter coffee. We also have a great selection of freshly roasted coffee beans and brewing gear.</p>
<p>1130 15th Ave | (306) 525-5001 | <a href="https://goo.gl/maps/EpR3nGDsagA2" target="_blank" rel="noopener noreferrer">map</a><br />
<a href="http://www.3313coffeeroasters.com/" target="_blank" rel="noopener noreferrer">website</a> <a href="https://www.facebook.com/3313CoffeeRoasters" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-92268 size-full" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/fb2.jpg" alt="" width="16" height="16" /></a> <a href="https://twitter.com/thirty3coffee/" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-92269 size-full" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/tw2.jpg" alt="" width="20" height="16" /></a> <a href="https://www.instagram.com/thirty3coffee/" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-92270 size-full" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/in2.jpg" alt="" width="16" height="16" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-92582" class="pum pum-overlay pum-theme-91993 pum-theme-enterprise-blue popmake-overlay pum-overlay-disabled click_open" data-popmake="{&quot;id&quot;:92582,&quot;slug&quot;:&quot;babas-food-spot&quot;,&quot;theme_id&quot;:91993,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#baba&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;150&quot;,&quot;responsive_max_width&quot;:&quot;900&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-92582" class="pum-container popmake theme-91993 pum-responsive pum-responsive-normal responsive size-normal">

				

				

		

				<div class="pum-content popmake-content">
			<p><strong>Baba&#8217;s Food Spot<img class="alignright size-full wp-image-92583" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/Babas-1.jpg" alt="" width="300" height="300" /> </strong></p>
<p>Baba&#8217;s Food Spot serves up traditional Ukrainian food specializing in perogies &amp; kielbasa. Our products are locally sourced throughout Saskatchewan. We offer private event and catering services through our food truck.</p>
<p>(306) 530-3132</p>
<p><a href="http://www.babasfoodspot.com/" target="_blank" rel="noopener noreferrer">websit</a><a href="http://www.babasfoodspot.com/" target="_blank" rel="noopener noreferrer">e</a> <a href="https://www.instagram.com/babasfoodspot/" target="_blank" rel="noopener noreferrer"><img class="wp-image-92270 size-full alignnone" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/in2.jpg" alt="" width="16" height="16" /></a> <a href="https://www.facebook.com/babasfoodspot" target="_blank" rel="noopener noreferrer"><img class="wp-image-92268 size-full alignnone" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/fb2.jpg" alt="" width="16" height="16" /></a> <a href="https://twitter.com/babasfoodspot"><img class="size-full wp-image-92269 alignnone" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/tw2.jpg" alt="" width="20" height="16" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-92578" class="pum pum-overlay pum-theme-91993 pum-theme-enterprise-blue popmake-overlay pum-overlay-disabled click_open" data-popmake="{&quot;id&quot;:92578,&quot;slug&quot;:&quot;grekos&quot;,&quot;theme_id&quot;:91993,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#grekos&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;150&quot;,&quot;responsive_max_width&quot;:&quot;900&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-92578" class="pum-container popmake theme-91993 pum-responsive pum-responsive-normal responsive size-normal">

				

				

		

				<div class="pum-content popmake-content">
			<p><strong>Grekos<img class="alignright size-medium wp-image-92579" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/Grekos-1-300x300.jpg" alt="" width="300" height="300" /></strong></p>
<p>From the moment you step through the front doors, you are entering a whole new world. The ambience is relaxing and cozy, the food is tantalizing and delicious. Have a steak and it will deliver a sensation of tender, silky and tasty all in one burst. Order the Greek ribs, and you will know from the first bite you have never tasted any better. Chicken à La Grekos&#8217;, an original house specialty, is still a favorite. From kalamari and souvlaki to traditional Greek specialties, Grekos&#8217; has the culinary map covered with well-prepared, delicious and delightful servings.</p>
<p>4424 Albert St. | (306)584-3646 | <a href="https://goo.gl/maps/WFF1cBoKcu52" target="_blank" rel="noopener noreferrer">map</a><br />
<a href="http://www.grekosrestaurant.com/" target="_blank" rel="noopener noreferrer">website</a> <a href="https://www.facebook.com/Grekos-Restaurant-Steak-House-114398291940466/" target="_blank" rel="noopener noreferrer"><img class="wp-image-92268 size-full alignnone" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/fb2.jpg" alt="" width="16" height="16" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-92727" class="pum pum-overlay pum-theme-91993 pum-theme-enterprise-blue popmake-overlay pum-overlay-disabled click_open" data-popmake="{&quot;id&quot;:92727,&quot;slug&quot;:&quot;costco&quot;,&quot;theme_id&quot;:91993,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#costco&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;150&quot;,&quot;responsive_max_width&quot;:&quot;900&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-92727" class="pum-container popmake theme-91993 pum-responsive pum-responsive-normal responsive size-normal">

				

				

		

				<div class="pum-content popmake-content">
			<p><strong>Costco</strong></p>
<p>Lorem</p>
<p>665 University Park Dr | (306) 789-8838 | <a href="https://goo.gl/maps/Z6CbLYNQ3J62" target="_blank" rel="noopener noreferrer">map</a><br />
<a href="https://www.costco.ca/warehouse-locations/regina-sk-520.html" target="_blank" rel="noopener noreferrer">website</a> <a href="https://www.facebook.com/CostcoCanada" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-92268 size-full" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/fb2.jpg" alt="" width="16" height="16" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-92574" class="pum pum-overlay pum-theme-91993 pum-theme-enterprise-blue popmake-overlay pum-overlay-disabled click_open" data-popmake="{&quot;id&quot;:92574,&quot;slug&quot;:&quot;caraway-grill&quot;,&quot;theme_id&quot;:91993,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#caraway&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;150&quot;,&quot;responsive_max_width&quot;:&quot;900&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-92574" class="pum-container popmake theme-91993 pum-responsive pum-responsive-normal responsive size-normal">

				

				

		

				<div class="pum-content popmake-content">
			<p><strong>Caraway Grill<img class="alignright size-full wp-image-92575" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/Caraway-Grill-1.jpg" alt="" width="300" height="300" /></strong></p>
<p>Caraway Grill opened its doors in August 2013 to Regina Saskatchewan. Parveen Singh started the company after working in the industry for over 12 years. He brings a wealth of knowledge and experience to the hospitality industry, ensuring every dish meets his high standards of quality. Backed by his amazing hand picked staff who share the passion for the hospitality industry what really separates Caraway Grill in a crowed market is the attention to detail in every dish. Caraway Grill continues to explore new and dynamic flavours, bringing creativity to authentic Indian cuisine.</p>
<p>1625 Broad St. | (306) 522-4243 | <a href="https://goo.gl/maps/a9bVkijSGrq" target="_blank" rel="noopener noreferrer">map</a><br />
<a href="http://www.carawaygrill.com/" target="_blank" rel="noopener noreferrer">website</a> <a href="https://www.facebook.com/carawaygrill/" target="_blank" rel="noopener noreferrer"><img class="wp-image-92268 size-full alignnone" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/fb2.jpg" alt="" width="16" height="16" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-92724" class="pum pum-overlay pum-theme-91993 pum-theme-enterprise-blue popmake-overlay pum-overlay-disabled click_open" data-popmake="{&quot;id&quot;:92724,&quot;slug&quot;:&quot;pho-milu&quot;,&quot;theme_id&quot;:91993,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#pho&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;150&quot;,&quot;responsive_max_width&quot;:&quot;900&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-92724" class="pum-container popmake theme-91993 pum-responsive pum-responsive-normal responsive size-normal">

				

				

		

				<div class="pum-content popmake-content">
			<p><strong><img class="alignright size-full wp-image-92531" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/Pho-Milu.jpg" alt="" width="300" height="300" />Pho Milu</strong></p>
<p>Come relax and experience Pho Milu for one of the best dine-in Vietnamese cuisines in Regina, SK. It offers it&#8217;s sister take-out shop Milu&#8217;s full menu of delicious food. The highlight entree is Pho (fuh), famous noodle soup originated in the early 20th century in Vietnam. It consists of broth, linguine-shaped rice noodles, some herb, and meat. There are many other popular dishes at the restaurant including subs with near foot-long french baguettes, large fresh rolls, rice plates, fresh rice noodle bowls, wonton soup, bubble tea, Milu&#8217;s iced tea, and more! For a lunch or dinner, dine-in or take-out alternative, this little shop on the main street of Victoria Avenue is sure to provide you with some healthy, fresh, and tasty food that will leave you coming back for more.</p>
<p>639 Victoria Ave | (306) 352-5858 | <a href="https://goo.gl/maps/9k6cwd1rc7S2" target="_blank" rel="noopener noreferrer">map</a><br />
<a href="http://www.phomilu.ca/" target="_blank" rel="noopener noreferrer">website</a> <a href="https://www.facebook.com/phomilu/" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-92268 size-full" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/fb2.jpg" alt="" width="16" height="16" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-92722" class="pum pum-overlay pum-theme-91993 pum-theme-enterprise-blue popmake-overlay pum-overlay-disabled click_open" data-popmake="{&quot;id&quot;:92722,&quot;slug&quot;:&quot;cora&quot;,&quot;theme_id&quot;:91993,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#cora&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;150&quot;,&quot;responsive_max_width&quot;:&quot;900&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-92722" class="pum-container popmake theme-91993 pum-responsive pum-responsive-normal responsive size-normal">

				

				

		

				<div class="pum-content popmake-content">
			<p><strong><img class="alignright size-full wp-image-92539" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/Cora.jpg" alt="" width="300" height="300" />Cora</strong></p>
<p>Cora restaurants are committed to promoting the importance of eating breakfast, and to creating unforgettable food experiences for customers, by providing high-quality products and service in a warm, family-oriented atmosphere.</p>
<p>4634 Gordon Road | (306) 585-2672 | <a href="https://goo.gl/maps/gX4AoupFayP2" target="_blank" rel="noopener noreferrer">map</a><br />
<a href="http://www.chezcora.com/en/breakfast-restaurants/saskatchewan/Cora-Regina" target="_blank" rel="noopener noreferrer">website</a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-92719" class="pum pum-overlay pum-theme-91993 pum-theme-enterprise-blue popmake-overlay pum-overlay-disabled click_open" data-popmake="{&quot;id&quot;:92719,&quot;slug&quot;:&quot;ukrainian-coop&quot;,&quot;theme_id&quot;:91993,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#coop&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;150&quot;,&quot;responsive_max_width&quot;:&quot;900&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-92719" class="pum-container popmake theme-91993 pum-responsive pum-responsive-normal responsive size-normal">

				

				

		

				<div class="pum-content popmake-content">
			<p><strong><img class="alignright size-full wp-image-92533" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/Ukrainian-Co-op.jpg" alt="" width="300" height="300" />Ukrainian Coop</strong></p>
<p>Enjoy fresh-cut meats every day with Ukrainian Co-op in Regina, SK. Our professional butcher is always ready to provide you with custom cuts that meet your specifications. Simply let us know what you want, and we will get it done. In creating our sausages, we don’t utilize big machines. Instead, our employees do everything manually to ensure top-quality results. We clean and sterilize everything we use, and start all over the next day.</p>
<p>1805 Winnipeg St. | (306) 569-9510 | <a href="https://goo.gl/maps/GXFSNjjHjG22" target="_blank" rel="noopener noreferrer">map</a><br />
<a href="http://www.ukrainiancoop.ca/" target="_blank" rel="noopener noreferrer">website</a> <a href="https://www.facebook.com/Ukrainian-Co-op-498529146826476/" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-92268 size-full" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/fb2.jpg" alt="" width="16" height="16" /></a> <a href="https://twitter.com/UkrainianCoOp" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-92269 size-full" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/tw2.jpg" alt="" width="20" height="16" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-92717" class="pum pum-overlay pum-theme-91993 pum-theme-enterprise-blue popmake-overlay pum-overlay-disabled click_open" data-popmake="{&quot;id&quot;:92717,&quot;slug&quot;:&quot;ohanlons&quot;,&quot;theme_id&quot;:91993,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#ohans&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;150&quot;,&quot;responsive_max_width&quot;:&quot;900&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-92717" class="pum-container popmake theme-91993 pum-responsive pum-responsive-normal responsive size-normal">

				

				

		

				<div class="pum-content popmake-content">
			<p><strong><img class="alignright size-full wp-image-92530" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/OHanlons.jpg" alt="" width="300" height="300" />O&#8217;Hanlon&#8217;s</strong></p>
<p>Lorem</p>
<p>1947 Scarth St | (306) 566-4094 | <a href="https://goo.gl/maps/yhuAYdo9XT72" target="_blank" rel="noopener noreferrer">map</a><br />
<a href="http://www.ohanlons.ca/" target="_blank" rel="noopener noreferrer">website</a> <a href="https://www.facebook.com/OhanlonsPub/" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-92268 size-full" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/fb2.jpg" alt="" width="16" height="16" /></a> <a href="https://twitter.com/Ohanlons_Pub" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-92269 size-full" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/tw2.jpg" alt="" width="20" height="16" /></a> <a href="https://www.instagram.com/ohanlons_pub/" target="_blank" rel="noopener noreferrer"><img class="alignnone size-full wp-image-92270" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/in2.jpg" alt="" width="16" height="16" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-92712" class="pum pum-overlay pum-theme-91993 pum-theme-enterprise-blue popmake-overlay pum-overlay-disabled click_open" data-popmake="{&quot;id&quot;:92712,&quot;slug&quot;:&quot;stones-throw&quot;,&quot;theme_id&quot;:91993,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#stone&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;150&quot;,&quot;responsive_max_width&quot;:&quot;900&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-92712" class="pum-container popmake theme-91993 pum-responsive pum-responsive-normal responsive size-normal">

				

				

		

				<div class="pum-content popmake-content">
			<p><strong><img class="alignright size-full wp-image-92665" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/Stones-Throw.jpg" alt="" width="300" height="300" />Stone&#8217;s Throw Coffee Collective</strong></p>
<p>Best little coffeehouse north of the Pecos! By the university, we are eclectic, cool, friendly and fun. <em>Peace. Love. Coffee.</em> We have an ever-changing list of hot and cold specialty drinks and coffees available daily &#8211; Fair Trade Organic Guatemalan Dark, Peruvian Medium, &#8220;Rainbow&#8221; Blend and Decaf; as well as our popular Highlander Grogg. We are licensed &#8211; serving a small but mighty selection of beer, wine and liqueur. What&#8217;s up with our food? Cinnamon buns, breakfast wraps and biscuits, bagels and muffins; wraps, sandwiches, soups, chili, paninis, and &#8220;meal&#8221; type salads such as lentil and pasta.</p>
<p>1101 Kramer Boulevard | (306) 949-1404 | <a href="https://goo.gl/maps/MWsmsQvZQpD2" target="_blank" rel="noopener noreferrer">map</a><br />
<a href="https://www.facebook.com/stonesthrowcoffeehouse/" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-92268 size-full" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/fb2.jpg" alt="" width="16" height="16" /></a> <a href="https://twitter.com/stones_throwyqr" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-92269 size-full" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/tw2.jpg" alt="" width="20" height="16" /></a> <a href="https://www.instagram.com/stonesthrowcoffee/"><img class="alignnone wp-image-92270 size-full" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/in2.jpg" alt="" width="16" height="16" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-92708" class="pum pum-overlay pum-theme-91993 pum-theme-enterprise-blue popmake-overlay pum-overlay-disabled click_open" data-popmake="{&quot;id&quot;:92708,&quot;slug&quot;:&quot;viet-thai&quot;,&quot;theme_id&quot;:91993,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#viet&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;150&quot;,&quot;responsive_max_width&quot;:&quot;900&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-92708" class="pum-container popmake theme-91993 pum-responsive pum-responsive-normal responsive size-normal">

				

				

		

				<div class="pum-content popmake-content">
			<p><strong><img class="alignright size-full wp-image-92534" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/Viet-Thai.jpg" alt="" width="300" height="300" />Viet-Thai</strong></p>
<p>Viet-Thai Restaurant in Regina offers Thai, Chinese, and Vietnamese food and has dine-in, take out, and delivery available. For the past 16 years, we’ve continually offered an expansive menu of over 175 options. Whether you’re in the mood for chicken, beef, seafood, salad, or rice, we have what you’re looking for. From a la carte items to lunch specials and combos, along with vegetarian choices, you’ll find a delicious meal for a great price at Viet-Thai. Located on Albert Street and 13th Avenue, we serve the best Asian food in Regina. Enjoy a relaxed atmosphere and sophisticated décor, along with excellent service. Stop in or call today to taste what our chefs are cooking.</p>
<p>2080 Albert St | (306) 569-3833 | <a href="https://goo.gl/maps/5PZkxNncwfm" target="_blank" rel="noopener noreferrer">map</a><br />
<a href="http://www.vietthairestaurant.com/" target="_blank" rel="noopener noreferrer">website</a> <a href="https://www.facebook.com/VietThaiRestaurantRegina/?rf=104478112935826" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-92268 size-full" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/fb2.jpg" alt="" width="16" height="16" /></a> <a href="https://plus.google.com/106704416287703571915?gl=us&amp;hl=en" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-92351 size-full" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/google.png" alt="" width="16" height="16" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-92706" class="pum pum-overlay pum-theme-91993 pum-theme-enterprise-blue popmake-overlay pum-overlay-disabled click_open" data-popmake="{&quot;id&quot;:92706,&quot;slug&quot;:&quot;siam&quot;,&quot;theme_id&quot;:91993,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#siam&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;150&quot;,&quot;responsive_max_width&quot;:&quot;900&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-92706" class="pum-container popmake theme-91993 pum-responsive pum-responsive-normal responsive size-normal">

				

				

		

				<div class="pum-content popmake-content">
			<p><strong><img class="alignright size-full wp-image-92532" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/Siam.jpg" alt="" width="300" height="300" />Siam Authentic Thai Restaurant</strong></p>
<p>Lorem</p>
<p>2080 Albert St | (306) 569-3833 | <a href="https://goo.gl/maps/5PZkxNncwfm" target="_blank" rel="noopener noreferrer">map</a><br />
<a href="http://www.siamrestaurant.ca/index.html" target="_blank" rel="noopener noreferrer">website</a> <a href="https://www.facebook.com/SiamRestaurant/" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-92268 size-full" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/fb2.jpg" alt="" width="16" height="16" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-92554" class="pum pum-overlay pum-theme-91993 pum-theme-enterprise-blue popmake-overlay pum-overlay-disabled click_open" data-popmake="{&quot;id&quot;:92554,&quot;slug&quot;:&quot;luiggis&quot;,&quot;theme_id&quot;:91993,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#luiggi&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;150&quot;,&quot;responsive_max_width&quot;:&quot;900&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-92554" class="pum-container popmake theme-91993 pum-responsive pum-responsive-normal responsive size-normal">

				

				

		

				<div class="pum-content popmake-content">
			<p><strong>Luiggi&#8217;s Pasta House</strong></p>
<p>Luiggi’s Pasta House is a family run, authentic Italian restaurant located in the north end of Regina, SK. Our Italian inspired menu is made up of hand-made fresh pasta and sauces. At Luiggi’s Pasta House, we have the classic dishes that everyone knows and loves along with some of our own tweaks on other traditional dishes.</p>
<p>The restaurant prides itself in <strong>daily made pasta accompanied by hearty vegetables, fresh cuts of meat, and house made sauces</strong>. Each meal is <strong>made from scratch</strong> at the time of order by our classically trained chefs, allowing for the ability to add or leave out certain ingredients. Don’t like green peppers? No problem, they can be left out. Like a little more heat in your dish…. we can just add it in. Gluten free menu available upon request.</p>
<p>470 Albert St N | (306) 949-7427 | <a href="https://goo.gl/maps/7W6Q9YNTkDB2" target="_blank" rel="noopener noreferrer">map</a></p>
<p><a href="http://luiggis.ca/" target="_blank" rel="noopener noreferrer">website</a> <a href="https://www.facebook.com/Luiggis-Pasta-House-104229376294024/" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-92268 size-full" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/fb2.jpg" alt="" width="16" height="16" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-92552" class="pum pum-overlay pum-theme-91993 pum-theme-enterprise-blue popmake-overlay pum-overlay-disabled click_open" data-popmake="{&quot;id&quot;:92552,&quot;slug&quot;:&quot;jack-keatons&quot;,&quot;theme_id&quot;:91993,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#jack&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;150&quot;,&quot;responsive_max_width&quot;:&quot;900&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-92552" class="pum-container popmake theme-91993 pum-responsive pum-responsive-normal responsive size-normal">

				

				

		

				<div class="pum-content popmake-content">
			<p><strong>Jack Keaton&#8217;s BBQ &amp; Grill<img class="alignright size-full wp-image-92555" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/Jack-Keatons-1.jpg" alt="" width="300" height="300" /></strong></p>
<p>95% of items on the menu at Jack Keaton&#8217;s BBQ &amp; Grill are made entirely from scratch. We use dry-rubbing to massage seasoning into our meat-our beef brisket is dry-rubbed for 24hrs then smoked for 12 hours! Rather than the flavour of traditional barbecue, our meat is smoked with applewood to creat a sweeter taste. Because we make everything in-house we can tell you exactly what ingredients go into your meal. Our menu choices offer high-protein, gluten-free, and dairy free options. We have a menu for you!</p>
<p>2410 Dewdney Ave | (306) 522-7227 | <a href="https://goo.gl/maps/WgVjLEo6mTy" target="_blank" rel="noopener noreferrer">map</a></p>
<p><a href="http://www.jackkeatons.com/home/" target="_blank" rel="noopener noreferrer">website</a> <a href="https://www.facebook.com/jackkeatonsbbq/" target="_blank" rel="noopener noreferrer"><img class="wp-image-92268 size-full alignnone" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/fb2.jpg" alt="" width="16" height="16" /></a> <a href="https://twitter.com/jack_keatons?lang=en" target="_blank" rel="noopener noreferrer"><img class="wp-image-92269 size-full alignnone" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/tw2.jpg" alt="" width="20" height="16" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-92547" class="pum pum-overlay pum-theme-91993 pum-theme-enterprise-blue popmake-overlay pum-overlay-disabled click_open" data-popmake="{&quot;id&quot;:92547,&quot;slug&quot;:&quot;italian-star&quot;,&quot;theme_id&quot;:91993,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#italian&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;150&quot;,&quot;responsive_max_width&quot;:&quot;900&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-92547" class="pum-container popmake theme-91993 pum-responsive pum-responsive-normal responsive size-normal">

				

				

		

				<div class="pum-content popmake-content">
			<p><strong><img class="alignright size-full wp-image-92550" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/Italian-Star-1.jpg" alt="" width="300" height="300" />Italian Star</strong></p>
<p>Benvenuto! Welcome to the Italian Star Deli, proudly providing Regina and area with quality specialty products since 1966. When you visit the Italian Star Deli, you are truly parte della famiglia! So drop by any time and we’ll help you find whatever your heart (and palate) may desire. Whether you’re looking for olive oil, specialty meats and cheeses, pasta, sea salt, vinegar, canned tomatoes or one of our famous mouth-watering paninis, you’re sure to find it and so much more at the Italian Star Deli.</p>
<p>1611 Victoria Ave | (306) 757-6733 | <a href="https://goo.gl/maps/7akMKejQ7Uy" target="_blank" rel="noopener noreferrer">map</a><br />
<a href="http://www.italianstardeli.com/" target="_blank" rel="noopener noreferrer">website</a> <a href="https://twitter.com/theitalianstar" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-92269 size-full" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/tw2.jpg" alt="" width="20" height="16" /></a> <a href="https://www.facebook.com/Italian-Star-Deli-219946304730393/" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-92268 size-full" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/fb2.jpg" alt="" width="16" height="16" /> </a><a href="https://www.instagram.com/italianstardeli/" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-92270 size-full" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/in2.jpg" alt="" width="16" height="16" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-92683" class="pum pum-overlay pum-theme-91993 pum-theme-enterprise-blue popmake-overlay pum-overlay-disabled click_open" data-popmake="{&quot;id&quot;:92683,&quot;slug&quot;:&quot;western-pizza&quot;,&quot;theme_id&quot;:91993,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#western&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;150&quot;,&quot;responsive_max_width&quot;:&quot;900&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-92683" class="pum-container popmake theme-91993 pum-responsive pum-responsive-normal responsive size-normal">

				

				

		

				<div class="pum-content popmake-content">
			<p><strong><img class="alignright size-full wp-image-92535" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/Western-Pizza.jpg" alt="" width="300" height="300" />Western Pizza</strong></p>
<p>We keep our customers coming back by giving them exactly what they want, a wide variety of excellent pizzas, pastas, salads, and much, much more. In fact, customers have had our pizzas delivered over distances of up to 2,000 miles in order to enjoy our unique blend of four cheeses and secret pizza sauce recipe.</p>
<p>With <a href="http://www.houstonpizza.ca/locations" target="_blank" rel="noopener noreferrer">ten locations</a>, there&#8217;s a Western Pizza near you.</p>
<p><a href="http://www.westernpizzaexpress.ca/" target="_blank" rel="noopener noreferrer">website</a> <a href="https://www.facebook.com/westernpizzaofficialpage/" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-92268 size-full" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/fb2.jpg" alt="" width="16" height="16" /></a> <a href="https://twitter.com/wpizz" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-92269 size-full" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/tw2.jpg" alt="" width="20" height="16" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-91997" class="pum pum-overlay pum-theme-91993 pum-theme-enterprise-blue popmake-overlay pum-overlay-disabled click_open" data-popmake="{&quot;id&quot;:91997,&quot;slug&quot;:&quot;copper-kettle&quot;,&quot;theme_id&quot;:91993,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#bof1,#copper&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;150&quot;,&quot;responsive_max_width&quot;:&quot;900&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;590&quot;,&quot;animation_origin&quot;:&quot;center center&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_right&quot;:&quot;11&quot;,&quot;position_top&quot;:&quot;11&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-91997" class="pum-container popmake theme-91993 pum-responsive pum-responsive-normal responsive size-normal">

				

				

		

				<div class="pum-content popmake-content">
			<p><strong><img class="size-full wp-image-92233 alignright" src="http://www.prairiedogmag.com/wp-content/uploads/2017/04/ck1.jpg" alt="" width="300" height="300" />The Copper Kettle<br />
</strong></p>
<p>A downtown landmark housed in a heritage building designed circa 1920s, the Copper Kettle Restaurant is a long time fixture on Regina’s restaurant scene. With floor to ceiling windows capturing beautiful views of Victoria Park it has been owned by the Gardikiotis family for over 50 years. Recently renovated with stylishly casual, warm and intimate décor, it is renowned for award winning gourmet pizzas, authentic Greek specialties, shareable appies, gourmet sandwiches, steaks and chef’s features.</p>
<p>1953 Scarth Street | 306-525-3545<br />
<a href="https://goo.gl/maps/dii5A9CFRc12" target="_blank" rel="noopener noreferrer">map</a> | <a href="http://copperkettleregina.com/" target="_blank" rel="noopener noreferrer">website</a> | <a href="https://www.facebook.com/copperkettleyqr/" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-92268 size-full" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/fb2.jpg" alt="" width="16" height="16" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.prairiedogmag.com\/2017-08-17\/a-bunch-of-nonsense\/":93358};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.prairiedogmag.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733'></script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-content/themes/twentysixteen/js/skip-link-focus-fix.js?ver=20160816'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-content/themes/twentysixteen/js/functions.js?ver=20160816'></script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"ajaxurl":"https:\/\/www.prairiedogmag.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.prairiedogmag.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"91991","debug_mode":"","disable_open_tracking":""};
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit http:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_display_settings":"Display Settings:","label_close_settings":"Close Settings:","label_event_before_open":"Event: Before Open","label_event_after_open":"Event: After Open","label_event_open_prevented":"Event: Open Prevented","label_event_setup_close":"Event: Setup Close","label_event_close_prevented":"Event: Close Prevented","label_event_before_close":"Event: Before Close","label_event_after_close":"Event: After Close","label_event_before_reposition":"Event: Before Reposition","label_event_after_reposition":"Event: After Reposition","label_event_checking_condition":"Event: Checking Condition","triggers":{"click_open":{"name":"Click Open","modal_title":"Click Trigger Settings","settings_column":"<strong>Extra Selectors<\/strong>: {{data.extra_selectors}}"},"auto_open":{"name":"Auto Open","modal_title":"Auto Open Settings","settings_column":"<strong>Delay<\/strong>: {{data.delay}}"}},"cookies":{"on_popup_open":{"name":"On Popup Open","modal_title":"On Popup Open Settings"},"on_popup_close":{"name":"On Popup Close","modal_title":"On Popup Close Settings"},"manual":{"name":"Manual JavaScript","modal_title":"Click Trigger Settings"}}};
var ajaxurl = "https:\/\/www.prairiedogmag.com\/wp-admin\/admin-ajax.php";
var popmake_default_theme = "91991";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-content/plugins/popup-maker/assets/js/site.min.js?defer&#038;ver=1.6.6' defer='defer'></script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.prairiedogmag.com\/wp-admin\/admin-ajax.php","nonce":"4ded381538","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.prairiedogmag.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.prairiedogmag.com%2F2017-08-17%2Fa-bunch-of-nonsense%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"https:\/\/www.prairiedogmag.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":93358,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201733.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'125058845',post:'93358',tz:'-6',srv:'www.prairiedogmag.com'} ]);
	_stq.push([ 'clickTrackerInit', '125058845', '93358' ]);
</script>
</body>
</html>
