<!DOCTYPE html>
<html lang="en-CA" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>DA: Fillet Of Father &#8211; Prairie Dog</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Prairie Dog &raquo; Feed" href="https://www.prairiedogmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Prairie Dog &raquo; Comments Feed" href="https://www.prairiedogmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Prairie Dog &raquo; DA: Fillet Of Father Comments Feed" href="https://www.prairiedogmag.com/da-5-17-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.prairiedogmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentysixteen-jetpack-css'  href='https://www.prairiedogmag.com/wp-content/plugins/jetpack/modules/theme-tools/compat/twentysixteen.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://www.prairiedogmag.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.prairiedogmag.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-style-css'  href='https://www.prairiedogmag.com/wp-content/themes/twentysixteen/style.css?ver=4.7.5' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='https://www.prairiedogmag.com/wp-content/themes/twentysixteen/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='https://www.prairiedogmag.com/wp-content/themes/twentysixteen/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='https://www.prairiedogmag.com/wp-content/themes/twentysixteen/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='vce_owl_slider-css'  href='https://www.prairiedogmag.com/wp-content/plugins/shoplocalnow-ad/assets/css/owl.carousel.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='sln-style-css'  href='https://www.prairiedogmag.com/wp-content/plugins/shoplocalnow-ad/assets/css/sln-main.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='minimum-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRoboto+Slab%3A300%2C400&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='vce_font_awesome-css'  href='https://www.prairiedogmag.com/wp-content/plugins/shoplocalnow-ad/assets/css/font-awesome.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.prairiedogmag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.prairiedogmag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-content/themes/twentysixteen/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-content/plugins/shoplocalnow-ad/assets/js/sln-main.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-content/plugins/shoplocalnow-ad/assets/js/owl.carousel.min.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='https://www.prairiedogmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.prairiedogmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.prairiedogmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Foliage Report: Tuesday, May 16' href='https://www.prairiedogmag.com/foliage-report-tuesday-may-16/' />
<link rel='next' title='Foliage Report: Wednesday, May 17' href='https://www.prairiedogmag.com/foliage-report-wednesday-may-17/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="https://www.prairiedogmag.com/da-5-17-2017/" />
<link rel='shortlink' href='https://wp.me/p8sJw9-o3r' />
<link rel="alternate" type="application/json+oembed" href="https://www.prairiedogmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prairiedogmag.com%2Fda-5-17-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.prairiedogmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prairiedogmag.com%2Fda-5-17-2017%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="title" content="DA: Fillet Of Father | Prairie Dog" />
<meta name="description" content="HI THERE. What&#039;s new? Seriously, what&#039;s new? Let me know in the comments. Hey, it&#039;s only 8°C and the high&#039;s just gonna be 12. I hear there&#039;s a chance of frost tonight. Sunrise today was at 5:07 and sunset is at 8:42 for 15 hours and 35 minutes of cloud-filtered daylight. Have some new links!&hellip;" />
	<style type="text/css" id="twentysixteen-header-css">
		.site-branding {
			margin: 0 auto 0 0;
		}

		.site-branding .site-title,
		.site-description {
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
	</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffba00; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="DA: Fillet Of Father" />
<meta property="og:url" content="https://www.prairiedogmag.com/da-5-17-2017/" />
<meta property="og:description" content="HI THERE. What&#8217;s new? Seriously, what&#8217;s new? Let me know in the comments. Hey, it&#8217;s only 8°C and the high&#8217;s just gonna be 12. I hear there&#8217;s a chance of frost tonight.…" />
<meta property="article:published_time" content="2017-05-17T18:08:33+00:00" />
<meta property="article:modified_time" content="2017-05-17T18:10:21+00:00" />
<meta property="og:site_name" content="Prairie Dog" />
<meta property="og:image" content="http://www.prairiedogmag.com/wp-content/uploads/2017/02/agg-violet.jpg" />
<meta name="twitter:site" content="@prairiedogmag" />
<meta name="twitter:card" content="summary" />
<link rel="icon" href="https://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-favicon-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.widget {margin-bottom:1.7em;}
.site-header {padding-bottom: 2.9375em;}
.site-header {padding-top: 2.9375em;}			</style>
			<style id="pum-styles" type="text/css">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</style>
<!-- Start custom code -->

<!-- DFP ads -->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/3580913/big-box-1', [300, 250], 'div-gpt-ad-1397769890386-0').addService(googletag.pubads());
googletag.defineSlot('/3580913/big-box-2', [300, 250], 'div-gpt-ad-1397769890386-1').addService(googletag.pubads());
googletag.defineSlot('/3580913/big-box-3', [300, 250], 'div-gpt-ad-1397769890386-2').addService(googletag.pubads());
googletag.defineSlot('/3580913/Big-Box-4', [300, 250], 'div-gpt-ad-1397769890386-3').addService(googletag.pubads());
googletag.defineSlot('/3580913/Big-Box-5', [300, 250], 'div-gpt-ad-1397769890386-4').addService(googletag.pubads());
googletag.defineSlot('/3580913/big-box-6', [300, 250], 'div-gpt-ad-1397769890386-5').addService(googletag.pubads());
googletag.defineSlot('/3580913/big-box-7', [300, 250], 'div-gpt-ad-1397769890386-6').addService(googletag.pubads());
googletag.defineSlot('/3580913/big-box-8', [300, 250], 'div-gpt-ad-1397769890386-7').addService(googletag.pubads());
googletag.defineSlot('/3580913/shopthedog', [300, 50], 'div-gpt-ad-1397769890386-8').addService(googletag.pubads());
googletag.defineSlot('/3580913/promo-150-2', [300, 150], 'div-gpt-ad-1490303615181-0').addService(googletag.pubads());
googletag.defineSlot('/3580913/Support', [300, 50], 'div-gpt-ad-1397769890386-9').addService(googletag.pubads());
googletag.defineSlot('/3580913/promo100-1', [300, 100], 'div-gpt-ad-1414085053445-0').addService(googletag.pubads());
googletag.defineSlot('/3580913/promo100-1', [300, 100], 'div-gpt-ad-1414086029242-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>


<!-- DFP ads end-->


<!-- Google tracking code -->

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-13227814-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>


<!-- Google tracking code end -->

<!-- custom code end -->

</head>

<body class="post-template-default single single-post postid-92469 single-format-standard custom-background wp-custom-logo group-blog">
<div id="page" class="site">
	<div class="site-inner">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
			<div class="site-header-main">
				<div class="site-branding">
					<a href="https://www.prairiedogmag.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="240" height="87" src="https://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-logo.png" class="custom-logo" alt="" itemprop="logo" srcset="https://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-logo.png 240w, https://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-logo-150x54.png 150w" sizes="(max-width: 240px) 85vw, 240px" data-attachment-id="91244" data-permalink="https://www.prairiedogmag.com/cropped-pd-logo-png/" data-orig-file="https://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-logo.png" data-orig-size="240,87" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-pd-logo.png" data-image-description="&lt;p&gt;http://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-logo.png&lt;/p&gt;
" data-medium-file="https://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-logo.png" data-large-file="https://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-logo.png" /></a>
											<p class="site-title"><a href="https://www.prairiedogmag.com/" rel="home">Prairie Dog</a></p>
											<p class="site-description">Regina&#039;s Only Alternative</p>
									</div><!-- .site-branding -->

									<button id="menu-toggle" class="menu-toggle">Menu</button>

					<div id="site-header-menu" class="site-header-menu">
													<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Menu">
								<div class="menu-main-container"><ul id="menu-main" class="primary-menu"><li id="menu-item-54823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-54823"><a href="http://www.prairiedogmag.com/">Issues</a>
<ul class="sub-menu">
	<li id="menu-item-91233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-91233"><a href="http://www.prairiedogmag.com/">Current Issue</a></li>
	<li id="menu-item-89479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89479"><a href="https://www.prairiedogmag.com/issue-archives/">Archive</a></li>
</ul>
</li>
<li id="menu-item-66329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66329"><a href="http://www.prairiedogmag.com/blog">Dog Blog</a></li>
<li id="menu-item-54822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54822"><a href="https://www.prairiedogmag.com/events/">Listings</a>
<ul class="sub-menu">
	<li id="menu-item-54821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54821"><a href="https://www.prairiedogmag.com/events/">City Events</a></li>
	<li id="menu-item-54820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54820"><a href="https://www.prairiedogmag.com/movies/">Movies</a></li>
	<li id="menu-item-54819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54819"><a href="https://www.prairiedogmag.com/music/">Live Music</a></li>
	<li id="menu-item-54818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54818"><a href="https://www.prairiedogmag.com/galleries/">Galleries</a></li>
	<li id="menu-item-86722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86722"><a href="https://www.prairiedogmag.com/museums/">Museums</a></li>
</ul>
</li>
<li id="menu-item-91757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91757"><a title="Support Prairie Dog" href="https://www.prairiedogmag.com/subs/">Subscriptions</a></li>
<li id="menu-item-89660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89660"><a href="http://www.prairiedogmag.com/best/">Best of Regina</a>
<ul class="sub-menu">
	<li id="menu-item-91377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91377"><a href="http://www.prairiedogmag.com/best-of-food-2017/">Best of Food 2017</a></li>
	<li id="menu-item-89881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89881"><a href="http://www.prairiedogmag.com/best-of-regina-2016/">Best of Regina 2016</a></li>
	<li id="menu-item-86942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86942"><a href="http://www.prairiedogmag.com/best-of-food-2016">Best of Food 2016</a></li>
	<li id="menu-item-55509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55509"><a title="Reader Polls" href="http://www.prairiedogmag.com/best/">About</a></li>
</ul>
</li>
<li id="menu-item-55304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55304"><a href="https://www.prairiedogmag.com/contact/">More&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-91237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91237"><a href="https://www.prairiedogmag.com/contact/">Contact Us</a></li>
	<li id="menu-item-91238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91238"><a href="https://www.prairiedogmag.com/about/">About Us</a></li>
	<li id="menu-item-69580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69580"><a title="Support Prairie Dog!" href="https://www.prairiedogmag.com/donate/">Donate</a></li>
	<li id="menu-item-91239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91239"><a target="_blank" href="https://prairiedogmagazine-regina.shoplocalnow.ca/">Shop The Dog</a></li>
	<li id="menu-item-91240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91240"><a target="_blank" href="http://planetsmag.com/">Planet S</a></li>
</ul>
</li>
</ul></div>							</nav><!-- .main-navigation -->
						
													<nav id="social-navigation" class="social-navigation" role="navigation" aria-label="Social Links Menu">
								<div class="menu-social-container"><ul id="menu-social" class="social-links-menu"><li id="menu-item-91383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91383"><a href="https://www.facebook.com/prairiedogmagazine/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-91384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91384"><a href="https://twitter.com/prairiedogmag"><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>							</nav><!-- .social-navigation -->
											</div><!-- .site-header-menu -->
							</div><!-- .site-header-main -->

					</header><!-- .site-header -->

		<div id="content" class="site-content">

<div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		
<article id="post-92469" class="post-92469 post type-post status-publish format-standard hentry category-news tag-aggregation">
	<header class="entry-header">
		<h1 class="entry-title">DA: Fillet Of Father</h1>	</header><!-- .entry-header -->

	
	
	<div class="entry-content">
		<p><strong><img data-attachment-id="90985" data-permalink="https://www.prairiedogmag.com/da-adorable-banana-bat/agg-violet/" data-orig-file="https://www.prairiedogmag.com/wp-content/uploads/2017/02/agg-violet.jpg" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Daily Agg &#8211; Violet" data-image-description="" data-medium-file="https://www.prairiedogmag.com/wp-content/uploads/2017/02/agg-violet.jpg" data-large-file="https://www.prairiedogmag.com/wp-content/uploads/2017/02/agg-violet.jpg" class="alignleft size-full wp-image-90985" src="http://www.prairiedogmag.com/wp-content/uploads/2017/02/agg-violet.jpg" alt="Daily Aggregation" width="150" height="150" />HI THERE.</strong> What&#8217;s new? Seriously, what&#8217;s new? Let me know in the comments. Hey, it&#8217;s only 8°C and the high&#8217;s just gonna be 12. I hear there&#8217;s a chance of frost tonight. Sunrise today was at 5:07 and sunset is at 8:42 for 15 hours and 35 minutes of cloud-filtered daylight. Have some new links!</p>
<p><strong>1. KEEP ON TRUMPIN&#8217;</strong> The most awesomely incompetent U.S. president of anyone living&#8217;s lifetime is probably making a lot of money for the <em>Washington Post</em> these days. What can you say about a dipshit president who <a href="https://www.washingtonpost.com/world/national-security/notes-made-by-former-fbi-director-comey-say-trump-pressured-him-to-end-flynn-probe/2017/05/16/52351a38-3a80-11e7-9e48-c4f199710b69_story.html?utm_term=.81da6eab3a13" target="_blank" rel="noopener noreferrer">warned, then fired</a>, the FBI director investigating his administration&#8217;s Russian connections and then leaks an <a href="https://www.washingtonpost.com/world/putin-offers-to-provide-congress-with-details-of-trump-disclosures-to-russian-envoys/2017/05/17/80485ffe-3af6-11e7-a058-ddbb23c75d82_story.html?hpid=hp_hp-top-table-main_russiatrump-815a%3Ahomepage%2Fstory&amp;utm_term=.ec247b5b028e" target="_blank" rel="noopener noreferrer">allie&#8217;s intelligence</a> to Russia? How about &#8220;LOL&#8221;? Here&#8217;s <a href="https://www.washingtonpost.com/powerpost/hill-republicans-show-growing-concern-over-trump-controversies/2017/05/16/57dd4f14-3aad-11e7-9e48-c4f199710b69_story.html?utm_term=.294ecfeb6682" target="_blank" rel="noopener noreferrer">today&#8217;s headline</a>, about Republicans struggling to deal with President Trump&#8217;s watergate-level shenanigans.</p>
<p><strong>2. STC WORKERS SUE SASK</strong> <a href="http://www.cbc.ca/news/canada/saskatoon/stc-closure-injunction-court-province-sask-government-1.4118928" target="_blank" rel="noopener noreferrer">Read all about it.</a></p>
<p><strong>3. PROVINCE GETS GOING ON CATHOLIC SCHOOL FUNDING DECISION APPEAL</strong> <a href="http://leaderpost.com/news/politics/sask-government-to-appeal-court-ruling-on-catholic-school-funding" target="_blank" rel="noopener noreferrer">Story here.</a> Greg&#8217;s working on something on this for this issue, notwithstanding something going wrong (see what I did there?).</p>
<p><strong>4. SENTENCING UPDATE</strong> CBC reports on the <a href="http://www.cbc.ca/news/canada/saskatoon/sentencing-hearing-la-loche-shooter-may-17-1.4119047" target="_blank" rel="noopener noreferrer">La Loche</a> and <a href="http://www.cbc.ca/news/canada/saskatchewan/may-17-hannah-leflar-killer-1.4119328" target="_blank" rel="noopener noreferrer">Hannah Leflar</a> sentencing hearings.</p>
<p><strong>5. NEW CONSUMER PROTECTION LAWS? TELL ME MORE</strong> The Trudeau government <a href="http://www.cbc.ca/news/politics/passenger-bill-of-rights-transportation-act-1.4118452" target="_blank" rel="noopener noreferrer">brings in new legislation</a> to prevent a United Airlines-style traveller-pummeling.</p>
<p><strong>6. CHELSEA MANNING IS FREE</strong> On the occasion of Chelsea Manning&#8217;s release from jail, here&#8217;s <a href="https://theintercept.com/2017/05/17/chelsea-manning-is-a-free-woman-her-heroism-has-expanded-beyond-her-initial-whistle-blowing/" target="_blank" rel="noopener noreferrer">Glenn Greenwald</a> on the whistle-blower&#8217;s cruel abuse by military prison authorities and her blue-sky future.</p>
<p><strong>7. HIGH STAKES FOR BLACK SNAKES</strong> Here&#8217;s an <a href="http://www.livingalongsidewildlife.com/2017/05/a-death-warrant-for-every-black-snake.html" target="_blank" rel="noopener noreferrer">interesting and depressing conservation story</a> about how attempts to protect beautiful and unique Alabama habitat and wildlife have inspired misinformed landowners to kill snakes and possibly tortoises.</p>
<p><strong>8. McDONALD&#8217;S GETS IN TROUBLE FOR AN INOFFENSIVE AD</strong> I like this ad. It&#8217;s sweet, and all the outrage is frivolous, over-sensitive, classist and just plain lazy McDonald&#8217;s-bashing. In short <a href="https://www.theguardian.com/commentisfree/2017/may/17/mcdonalds-child-grief-advert-bereavement" target="_blank" rel="noopener noreferrer">I agree with this writer</a>. Anyway, if we&#8217;re talking about offensive ads <a href="http://observer.com/2017/05/heineken-worlds-apart-ad-kendall-jenner-pepsi/" target="_blank" rel="noopener noreferrer">here&#8217;s one worth getting angry about</a> (no, it&#8217;s not the Kendall Jenner Pepsi ad; that was so LOL hilariously ill-conceived I can&#8217;t get mad at it).</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='840' height='503' src='https://www.youtube.com/embed/S1XM4INk8l8?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-92469" class="share-twitter sd-button share-icon" href="https://www.prairiedogmag.com/da-5-17-2017/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-92469" class="share-facebook sd-button share-icon" href="https://www.prairiedogmag.com/da-5-17-2017/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-92469" class="share-google-plus-1 sd-button share-icon" href="https://www.prairiedogmag.com/da-5-17-2017/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div>
<div class="author-info">
	<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/0c13bb301df4ef474cc97b9ea6160a0a?s=42&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0c13bb301df4ef474cc97b9ea6160a0a?s=84&amp;d=mm&amp;r=pg 2x' class='avatar avatar-42 photo' height='42' width='42' />	</div><!-- .author-avatar -->

	<div class="author-description">
		<h2 class="author-title"><span class="author-heading">Author:</span> Stephen Whitworth</h2>

		<p class="author-bio">
			<i>Prairie Dog</i> editor Stephen Whitworth will never, ever pass up a chance to make a <i>Breakin' 2: Electric Boogaloo</i> pun.			<a class="author-link" href="https://www.prairiedogmag.com/author/stephen-2/" rel="author">
				View all posts by Stephen Whitworth			</a>
		</p><!-- .author-bio -->
	</div><!-- .author-description -->
</div><!-- .author-info -->
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="byline"><span class="author vcard"><img alt='' src='https://secure.gravatar.com/avatar/0c13bb301df4ef474cc97b9ea6160a0a?s=49&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0c13bb301df4ef474cc97b9ea6160a0a?s=98&amp;d=mm&amp;r=pg 2x' class='avatar avatar-49 photo' height='49' width='49' /><span class="screen-reader-text">Author </span> <a class="url fn n" href="https://www.prairiedogmag.com/author/stephen-2/">Stephen Whitworth</a></span></span><span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="https://www.prairiedogmag.com/da-5-17-2017/" rel="bookmark"><time class="entry-date published" datetime="2017-05-17T12:08:33+00:00">May 17, 2017</time><time class="updated" datetime="2017-05-17T12:10:21+00:00">May 17, 2017</time></a></span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://www.prairiedogmag.com/category/news/" rel="category tag">News</a></span><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://www.prairiedogmag.com/tag/aggregation/" rel="tag">Aggregation</a></span>			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/da-5-17-2017/#respond" style="display:none;">Cancel reply</a></small></h2>			<form action="https://www.prairiedogmag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='92469' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0d32e0db2a" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="59"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- .comments-area -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.prairiedogmag.com/foliage-report-tuesday-may-16/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Foliage Report: Tuesday, May 16</span></a></div><div class="nav-next"><a href="https://www.prairiedogmag.com/foliage-report-wednesday-may-17/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Foliage Report: Wednesday, May 17</span></a></div></div>
	</nav>
	</main><!-- .site-main -->

	
</div><!-- .content-area -->


	<aside id="secondary" class="sidebar widget-area" role="complementary">
		<section id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/prairiedogmagazine/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View prairiedogmagazine&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/prairiedogmag/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View prairiedogmag&#8217;s profile on Twitter</span></a></li></ul></section>		<section id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts on Dog Blog</h2>		<ul>
					<li>
				<a href="https://www.prairiedogmag.com/foliage-report-wednesday-may-17/">Foliage Report: Wednesday, May 17</a>
						</li>
					<li>
				<a href="https://www.prairiedogmag.com/da-5-17-2017/">DA: Fillet Of Father</a>
						</li>
					<li>
				<a href="https://www.prairiedogmag.com/foliage-report-tuesday-may-16/">Foliage Report: Tuesday, May 16</a>
						</li>
					<li>
				<a href="https://www.prairiedogmag.com/foliage-report-tuesday-may-15/">Foliage Report: Monday, May 15</a>
						</li>
					<li>
				<a href="https://www.prairiedogmag.com/da-5-15-2017/">DA: The Saint Of Killers Returns</a>
						</li>
				</ul>
		</section>		<section id="search-3" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://www.prairiedogmag.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
</section><section id="text-15" class="widget widget_text">			<div class="textwidget"><p><!-- subscriptions--></p>
<div id='div-gpt-ad-1490303615181-0' style='height:150px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490303615181-0'); });
</script>
</div>
<p><!-- shopthedog --></p>
<div id='div-gpt-ad-1397769890386-8' style='width:300px; height:50px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397769890386-8'); });
</script>
</div>
<p><!-- big-box-1 --></p>
<div id='div-gpt-ad-1397769890386-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397769890386-0'); });
</script>
</div>
<p><!-- big-box-2 --></p>
<div id='div-gpt-ad-1397769890386-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397769890386-1'); });
</script>
</div>
<p><!-- big-box-3 --></p>
<div id='div-gpt-ad-1397769890386-2' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397769890386-2'); });
</script>
</div>
<p><!-- Big-Box-4 --></p>
<div id='div-gpt-ad-1397769890386-3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397769890386-3'); });
</script>
</div>
<p><!-- Big-Box-5 --></p>
<div id='div-gpt-ad-1397769890386-4' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397769890386-4'); });
</script>
</div>
<p><!-- big-box-6 --></p>
<div id='div-gpt-ad-1397769890386-5' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397769890386-5'); });
</script>
</div>
<p><!-- big-box-7 --></p>
<div id='div-gpt-ad-1397769890386-6' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397769890386-6'); });
</script>
</div>
<p><!-- big-box-8 --></p>
<div id='div-gpt-ad-1397769890386-7' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397769890386-7'); });
</script>
</div>
</div>
		</section><section id="sln_widget-2" class="widget widget_sln_widget"><h2 class="widget-title">Shop the Dog</h2>	<ul class="sln-ads sln-vertical-accordion">

								<li>
				<div class="sln-info">
					<div class="sln-title">THE COPPER KETTLE  Mother's Day Brunch</div>
					<div class="sln-owner">Copper Kettle Restaurant</div>
				</div>
				<div class="sln-image"><a target="_blank" href="https://prairiedogmagazine.shoplocalnow.ca/marketplace/product/41553/the-copper-kettle-mothers-day-brunch"><img src="https://shoplocalnow.ca/files/products/2017/5/0_32019900_1494524210_0_54236100_1494439882_copper_kettle_2017_05_11.jpg" ></a></div>
			</li>
								<li>
				<div class="sln-info">
					<div class="sln-title">2 FOR 1 ADMISSION at Rainbow Cinemas</div>
					<div class="sln-owner">Rainbow Cinemas</div>
				</div>
				<div class="sln-image" style="display:none"><a target="_blank" href="https://prairiedogmagazine.shoplocalnow.ca/marketplace/product/41552/2-for-1-admission-at-rainbow-cinemas"><img src="https://shoplocalnow.ca/files/products/2017/5/0_00880700_1494524209_0_97128200_1494439859_rainbow_cinemas_2017_05_11.jpg" ></a></div>
			</li>
								<li>
				<div class="sln-info">
					<div class="sln-title">NOW SELLING THE FINAL PHASE OF BRIGHT PARK BACKING TOWNHOME CONDOMINIUMS</div>
					<div class="sln-owner">North Ridge Development Corporation</div>
				</div>
				<div class="sln-image" style="display:none"><a target="_blank" href="https://prairiedogmagazine.shoplocalnow.ca/marketplace/product/41484/now-selling-the-final-phase-of-bright-park-backing-townhome-condominiums"><img src="https://shoplocalnow.ca/files/products/2017/5/0_72517200_1494439903_north_ridge_development.jpg" ></a></div>
			</li>
								<li>
				<div class="sln-info">
					<div class="sln-title">Voted BEST REAL ESTATE AGENT FIVE YEARS IN A ROW!</div>
					<div class="sln-owner">Sean Malcolm - Royal LePage</div>
				</div>
				<div class="sln-image" style="display:none"><a target="_blank" href="https://prairiedogmagazine.shoplocalnow.ca/marketplace/product/41483/voted-best-real-estate-agent-five-years-in-a-row"><img src="https://shoplocalnow.ca/files/products/2017/5/0_96839800_1494439900_sean_malcolm.jpg" ></a></div>
			</li>
								<li>
				<div class="sln-info">
					<div class="sln-title">REGINA FOLK FESTIVAL 2017</div>
					<div class="sln-owner">Regina Folk Festival</div>
				</div>
				<div class="sln-image" style="display:none"><a target="_blank" href="https://prairiedogmagazine.shoplocalnow.ca/marketplace/product/41482/regina-folk-festival-2017"><img src="https://shoplocalnow.ca/files/products/2017/5/0_57243400_1494439899_regina_folk_festival_2017_05_11.jpg" ></a></div>
			</li>
								<li>
				<div class="sln-info">
					<div class="sln-title">STAND UP FOR SASKATCHEWAN RALLY</div>
					<div class="sln-owner">SGEU</div>
				</div>
				<div class="sln-image" style="display:none"><a target="_blank" href="https://prairiedogmagazine.shoplocalnow.ca/marketplace/product/41481/stand-up-for-saskatchewan-rally"><img src="https://shoplocalnow.ca/files/products/2017/5/0_94362900_1494439897_sgeu_2017_05_11.jpg" ></a></div>
			</li>
								<li>
				<div class="sln-info">
					<div class="sln-title">THE CANADIAN CLUB OF REGINA ANNUAL MEETING</div>
					<div class="sln-owner">Canadian Club of Regina</div>
				</div>
				<div class="sln-image" style="display:none"><a target="_blank" href="https://prairiedogmagazine.shoplocalnow.ca/marketplace/product/41480/the-canadian-club-of-regina-annual-meeting"><img src="https://shoplocalnow.ca/files/products/2017/5/0_17563500_1494439885_canadian_club_of_regina_2017_05_11.jpg" ></a></div>
			</li>
								<li>
				<div class="sln-info">
					<div class="sln-title">BILL BURR at Conexus Arts Centre</div>
					<div class="sln-owner">Conexus Arts Centre</div>
				</div>
				<div class="sln-image" style="display:none"><a target="_blank" href="https://prairiedogmagazine.shoplocalnow.ca/marketplace/product/41479/bill-burr-at-conexus-arts-centre"><img src="https://shoplocalnow.ca/files/products/2017/5/0_87151600_1494439883_just_for_laughs_2017_05_11.jpg" ></a></div>
			</li>
		
	</ul>
	<div style="clear:both"></div>
</section>	</aside><!-- .sidebar .widget-area -->

		</div><!-- .site-content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
							<nav class="main-navigation" role="navigation" aria-label="Footer Primary Menu">
					<div class="menu-main-container"><ul id="menu-main-1" class="primary-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-54823"><a href="http://www.prairiedogmag.com/">Issues</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-91233"><a href="http://www.prairiedogmag.com/">Current Issue</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89479"><a href="https://www.prairiedogmag.com/issue-archives/">Archive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66329"><a href="http://www.prairiedogmag.com/blog">Dog Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54822"><a href="https://www.prairiedogmag.com/events/">Listings</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54821"><a href="https://www.prairiedogmag.com/events/">City Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54820"><a href="https://www.prairiedogmag.com/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54819"><a href="https://www.prairiedogmag.com/music/">Live Music</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54818"><a href="https://www.prairiedogmag.com/galleries/">Galleries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86722"><a href="https://www.prairiedogmag.com/museums/">Museums</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91757"><a title="Support Prairie Dog" href="https://www.prairiedogmag.com/subs/">Subscriptions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89660"><a href="http://www.prairiedogmag.com/best/">Best of Regina</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91377"><a href="http://www.prairiedogmag.com/best-of-food-2017/">Best of Food 2017</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89881"><a href="http://www.prairiedogmag.com/best-of-regina-2016/">Best of Regina 2016</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86942"><a href="http://www.prairiedogmag.com/best-of-food-2016">Best of Food 2016</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55509"><a title="Reader Polls" href="http://www.prairiedogmag.com/best/">About</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55304"><a href="https://www.prairiedogmag.com/contact/">More&#8230;</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91237"><a href="https://www.prairiedogmag.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91238"><a href="https://www.prairiedogmag.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69580"><a title="Support Prairie Dog!" href="https://www.prairiedogmag.com/donate/">Donate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91239"><a target="_blank" href="https://prairiedogmagazine-regina.shoplocalnow.ca/">Shop The Dog</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91240"><a target="_blank" href="http://planetsmag.com/">Planet S</a></li>
</ul>
</li>
</ul></div>				</nav><!-- .main-navigation -->
			
							<nav class="social-navigation" role="navigation" aria-label="Footer Social Links Menu">
					<div class="menu-social-container"><ul id="menu-social-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91383"><a href="https://www.facebook.com/prairiedogmagazine/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91384"><a href="https://twitter.com/prairiedogmag"><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>				</nav><!-- .social-navigation -->
			
			<div class="site-info">
				
<!-- HIDE DEFAULT FOOTER
				<span class="site-title"><a href="https://www.prairiedogmag.com/" rel="home">Prairie Dog</a></span>
				<a href="https://wordpress.org/">Proudly powered by WordPress</a>

HIDE DEFAULT FOOTER -->

<!-- NEW FOOTER -->
All contents © Hullabaloo Publishing Workers Co-op Ltd
<!-- NEW FOOTER END -->

			</div><!-- .site-info -->
		</footer><!-- .site-footer -->
	</div><!-- .site-inner -->
</div><!-- .site -->

<div id="pum-91997" class="pum pum-overlay pum-theme-91993 popmake-overlay pum-overlay-disabled click_open" data-popmake="{&quot;id&quot;:91997,&quot;slug&quot;:&quot;copper-kettle&quot;,&quot;theme_id&quot;:91993,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#bof1&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;150&quot;,&quot;responsive_max_width&quot;:&quot;900&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;590&quot;,&quot;animation_origin&quot;:&quot;center center&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_right&quot;:&quot;11&quot;,&quot;position_top&quot;:&quot;11&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-91997" class="pum-container popmake theme-91993 pum-responsive pum-responsive-normal responsive size-normal">

				

				

		

				<div class="pum-content popmake-content">
			<p><strong><img class="size-full wp-image-92233 alignright" src="http://www.prairiedogmag.com/wp-content/uploads/2017/04/ck1.jpg" alt="" width="300" height="300" />The Copper Kettle<br />
</strong></p>
<p>A downtown landmark housed in a heritage building designed circa 1920s, the Copper Kettle Restaurant is a long time fixture on Regina’s restaurant scene. With floor to ceiling windows capturing beautiful views of Victoria Park it has been owned by the Gardikiotis family for over 50 years. Recently renovated with stylishly casual, warm and intimate décor, it is renowned for award winning gourmet pizzas, authentic Greek specialties, shareable appies, gourmet sandwiches, steaks and chef’s features.</p>
<p>1953 Scarth Street | 306-525-3545<br />
<a href="https://goo.gl/maps/dii5A9CFRc12" target="_blank" rel="noopener noreferrer">map</a> | <a href="http://copperkettleregina.com/" target="_blank" rel="noopener noreferrer">website</a> | <a href="https://www.facebook.com/copperkettleyqr/" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-92268 size-full" src="http://www.prairiedogmag.com/wp-content/uploads/2017/05/fb2.jpg" alt="" width="16" height="16" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.prairiedogmag.com\/da-5-17-2017\/":92469};
	</script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.prairiedogmag.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-content/themes/twentysixteen/js/skip-link-focus-fix.js?ver=20160816'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-content/themes/twentysixteen/js/functions.js?ver=20160816'></script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"ajaxurl":"https:\/\/www.prairiedogmag.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.prairiedogmag.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"91991","debug_mode":"","disable_open_tracking":""};
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit http:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_display_settings":"Display Settings:","label_close_settings":"Close Settings:","label_event_before_open":"Event: Before Open","label_event_after_open":"Event: After Open","label_event_open_prevented":"Event: Open Prevented","label_event_setup_close":"Event: Setup Close","label_event_close_prevented":"Event: Close Prevented","label_event_before_close":"Event: Before Close","label_event_after_close":"Event: After Close","label_event_before_reposition":"Event: Before Reposition","label_event_after_reposition":"Event: After Reposition","label_event_checking_condition":"Event: Checking Condition","triggers":{"click_open":{"name":"Click Open","modal_title":"Click Trigger Settings","settings_column":"<strong>Extra Selectors<\/strong>: {{data.extra_selectors}}"},"auto_open":{"name":"Auto Open","modal_title":"Auto Open Settings","settings_column":"<strong>Delay<\/strong>: {{data.delay}}"}},"cookies":{"on_popup_open":{"name":"On Popup Open","modal_title":"On Popup Open Settings"},"on_popup_close":{"name":"On Popup Close","modal_title":"On Popup Close Settings"},"manual":{"name":"Manual JavaScript","modal_title":"Click Trigger Settings"}}};
var ajaxurl = "https:\/\/www.prairiedogmag.com\/wp-admin\/admin-ajax.php";
var popmake_default_theme = "91991";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-content/plugins/popup-maker/assets/js/site.min.js?defer&#038;ver=1.6.0' defer='defer'></script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.prairiedogmag.com\/wp-admin\/admin-ajax.php","nonce":"f6d3c35078","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.prairiedogmag.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.prairiedogmag.com%2Fda-5-17-2017%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"https:\/\/www.prairiedogmag.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":92469,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201720.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'125058845',post:'92469',tz:'-6',srv:'www.prairiedogmag.com'} ]);
	_stq.push([ 'clickTrackerInit', '125058845', '92469' ]);
</script>
</body>
</html>
