<!DOCTYPE html>
<html lang="en-CA" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>REVIEW: Thank You for Your Service Works for Blue and Red States &#8211; Prairie Dog</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Prairie Dog &raquo; Feed" href="https://www.prairiedogmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Prairie Dog &raquo; Comments Feed" href="https://www.prairiedogmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Prairie Dog &raquo; REVIEW: Thank You for Your Service Works for Blue and Red States Comments Feed" href="https://www.prairiedogmag.com/review-thank-you-for-your-service-works-for-blue-and-red-states/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.prairiedogmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentysixteen-jetpack-css'  href='https://www.prairiedogmag.com/wp-content/plugins/jetpack/modules/theme-tools/compat/twentysixteen.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.prairiedogmag.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-style-css'  href='https://www.prairiedogmag.com/wp-content/themes/twentysixteen/style.css?ver=4.8.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='https://www.prairiedogmag.com/wp-content/themes/twentysixteen/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='https://www.prairiedogmag.com/wp-content/themes/twentysixteen/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='https://www.prairiedogmag.com/wp-content/themes/twentysixteen/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='vce_owl_slider-css'  href='https://www.prairiedogmag.com/wp-content/plugins/wordpress-api-integration-master-ccc81e75e0a2322788eebf73616e0d5dfc543ee5/assets/css/owl.carousel.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='sln-style-css'  href='https://www.prairiedogmag.com/wp-content/plugins/wordpress-api-integration-master-ccc81e75e0a2322788eebf73616e0d5dfc543ee5/assets/css/sln-main.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='minimum-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRoboto+Slab%3A300%2C400&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='vce_font_awesome-css'  href='https://www.prairiedogmag.com/wp-content/plugins/wordpress-api-integration-master-ccc81e75e0a2322788eebf73616e0d5dfc543ee5/assets/css/font-awesome.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.prairiedogmag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.prairiedogmag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-content/themes/twentysixteen/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-content/plugins/wordpress-api-integration-master-ccc81e75e0a2322788eebf73616e0d5dfc543ee5/assets/js/sln-main.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-content/plugins/wordpress-api-integration-master-ccc81e75e0a2322788eebf73616e0d5dfc543ee5/assets/js/owl.carousel.min.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='https://www.prairiedogmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.prairiedogmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.prairiedogmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Aiiieeeee!!! Canada: 31 Days of Horror – La Peau blanche' href='https://www.prairiedogmag.com/aiiieeeee-canada-31-days-of-horror-la-peau-blanche/' />
<link rel='next' title='Aiiieeeee!!! Canada: 31 Days of Horror &#8211; American Mary' href='https://www.prairiedogmag.com/aiiieeeee-canada-31-days-of-horror-american-mary/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="https://www.prairiedogmag.com/review-thank-you-for-your-service-works-for-blue-and-red-states/" />
<link rel='shortlink' href='https://wp.me/p8sJw9-ou6' />
<link rel="alternate" type="application/json+oembed" href="https://www.prairiedogmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prairiedogmag.com%2Freview-thank-you-for-your-service-works-for-blue-and-red-states%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.prairiedogmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prairiedogmag.com%2Freview-thank-you-for-your-service-works-for-blue-and-red-states%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="At the advance screening of Thank You for Your Service, I was informed it was from the same writer of American Sniper. My heart sunk. Alongside Lone Survivor, American Sniper is the most questionable portrait of American military in modern day. Not only Sniper presented a warped version of the Iraq War courtesy of Clint&hellip;" />
	<style type="text/css" id="twentysixteen-header-css">
		.site-branding {
			margin: 0 auto 0 0;
		}

		.site-branding .site-title,
		.site-description {
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
	</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffba00; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="REVIEW: Thank You for Your Service Works for Blue and Red States" />
<meta property="og:url" content="https://www.prairiedogmag.com/review-thank-you-for-your-service-works-for-blue-and-red-states/" />
<meta property="og:description" content="At the advance screening of Thank You for Your Service, I was informed it was from the same writer of American Sniper. My heart sunk. Alongside Lone Survivor, American Sniper is the most questionab…" />
<meta property="article:published_time" content="2017-10-27T20:41:39+00:00" />
<meta property="article:modified_time" content="2017-10-27T20:41:39+00:00" />
<meta property="og:site_name" content="Prairie Dog" />
<meta property="og:image" content="http://www.prairiedogmag.com/wp-content/uploads/2017/10/tyfys-gallery1-59488b698e81e-1-1024x539.png" />
<meta name="twitter:site" content="@prairiedogmag" />
<meta name="twitter:card" content="summary" />
<link rel="icon" href="https://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-favicon-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.widget {margin-bottom:1.7em;}
.site-header {padding-bottom: 2.9375em;}
.site-header {padding-top: 2.9375em;}			</style>
		


<!-- DFP ads -->
 
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>


<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/3580913/big-box-1', [300, 250], 'div-gpt-ad-1497543445555-0').addService(googletag.pubads());
    googletag.defineSlot('/3580913/big-box-2', [300, 250], 'div-gpt-ad-1497543445555-1').addService(googletag.pubads());
    googletag.defineSlot('/3580913/big-box-3', [300, 250], 'div-gpt-ad-1497543445555-2').addService(googletag.pubads());
    googletag.defineSlot('/3580913/Big-Box-4', [300, 250], 'div-gpt-ad-1497543445555-3').addService(googletag.pubads());
    googletag.defineSlot('/3580913/Big-Box-5', [300, 250], 'div-gpt-ad-1497543445555-4').addService(googletag.pubads());
    googletag.defineSlot('/3580913/big-box-6', [300, 250], 'div-gpt-ad-1497543445555-5').addService(googletag.pubads());
    googletag.defineSlot('/3580913/big-box-7', [300, 250], 'div-gpt-ad-1497543445555-6').addService(googletag.pubads());
    googletag.defineSlot('/3580913/big-box-8', [300, 250], 'div-gpt-ad-1497543445555-7').addService(googletag.pubads());
    googletag.defineSlot('/3580913/promo-150-2', [300, 150], 'div-gpt-ad-1497543445555-8').addService(googletag.pubads());
    googletag.defineSlot('/3580913/promo100-1', [300, 150], 'div-gpt-ad-1497543445555-9').addService(googletag.pubads());
    googletag.defineSlot('/3580913/shopthedog', [300, 50], 'div-gpt-ad-1497543445555-10').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
 
<!-- DFP ads -->
 
<!-- Google tracking code -->
 
<script type="text/javascript">
 
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-13227814-1']);
  _gaq.push(['_trackPageview']);
 
  (function() {
	var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
 
</script>
 
<!-- Google tracking code -->



</head>

<body class="post-template-default single single-post postid-94122 single-format-standard custom-background wp-custom-logo group-blog">
<div id="page" class="site">
	<div class="site-inner">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
			<div class="site-header-main">
				<div class="site-branding">
					<a href="https://www.prairiedogmag.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="240" height="87" src="https://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-logo.png" class="custom-logo" alt="Prairie Dog" itemprop="logo" srcset="https://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-logo.png 240w, https://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-logo-150x54.png 150w" sizes="(max-width: 240px) 85vw, 240px" data-attachment-id="91244" data-permalink="https://www.prairiedogmag.com/cropped-pd-logo-png/" data-orig-file="https://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-logo.png" data-orig-size="240,87" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-pd-logo.png" data-image-description="&lt;p&gt;http://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-logo.png&lt;/p&gt;
" data-medium-file="https://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-logo.png" data-large-file="https://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-logo.png" /></a>
											<p class="site-title"><a href="https://www.prairiedogmag.com/" rel="home">Prairie Dog</a></p>
											<p class="site-description">Regina&#8217;s Only Alternative</p>
									</div><!-- .site-branding -->

									<button id="menu-toggle" class="menu-toggle">Menu</button>

					<div id="site-header-menu" class="site-header-menu">
													<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Menu">
								<div class="menu-main-container"><ul id="menu-main" class="primary-menu"><li id="menu-item-54823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-54823"><a href="http://www.prairiedogmag.com/">Issues</a>
<ul  class="sub-menu">
	<li id="menu-item-91233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-91233"><a href="http://www.prairiedogmag.com/">Current Issue</a></li>
	<li id="menu-item-89479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89479"><a href="https://www.prairiedogmag.com/issue-archives/">Archive</a></li>
</ul>
</li>
<li id="menu-item-66329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66329"><a href="http://www.prairiedogmag.com/blog">Dog Blog</a></li>
<li id="menu-item-54822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54822"><a href="https://www.prairiedogmag.com/events/">Listings</a>
<ul  class="sub-menu">
	<li id="menu-item-54821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54821"><a href="https://www.prairiedogmag.com/events/">City Events</a></li>
	<li id="menu-item-54820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54820"><a href="https://www.prairiedogmag.com/movies/">Movies</a></li>
	<li id="menu-item-54819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54819"><a href="https://www.prairiedogmag.com/music/">Live Music</a></li>
	<li id="menu-item-54818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54818"><a href="https://www.prairiedogmag.com/galleries/">Galleries</a></li>
	<li id="menu-item-86722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86722"><a href="https://www.prairiedogmag.com/museums/">Museums</a></li>
</ul>
</li>
<li id="menu-item-91757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91757"><a href="https://www.prairiedogmag.com/support/">Support</a></li>
<li id="menu-item-89660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89660"><a href="http://www.prairiedogmag.com/best/">Best of Regina</a>
<ul  class="sub-menu">
	<li id="menu-item-93430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93430"><a href="https://www.prairiedogmag.com/bor2017/">Best of Regina 2017</a></li>
	<li id="menu-item-91377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91377"><a href="http://www.prairiedogmag.com/best-of-food-2017/">Best of Food 2017</a></li>
	<li id="menu-item-89881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89881"><a href="http://www.prairiedogmag.com/best-of-regina-2016/">Best of Regina 2016</a></li>
	<li id="menu-item-55509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55509"><a title="Reader Polls" href="http://www.prairiedogmag.com/best/">About</a></li>
</ul>
</li>
<li id="menu-item-55304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55304"><a href="https://www.prairiedogmag.com/contact/">More&#8230;</a>
<ul  class="sub-menu">
	<li id="menu-item-91237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91237"><a href="https://www.prairiedogmag.com/contact/">Contact Us</a></li>
	<li id="menu-item-91238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91238"><a href="https://www.prairiedogmag.com/about/">About Us</a></li>
	<li id="menu-item-69580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69580"><a title="Support Prairie Dog!" href="https://www.prairiedogmag.com/donate/">Donate</a></li>
	<li id="menu-item-91239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91239"><a target="_blank" href="https://prairiedogmagazine-regina.shoplocalnow.ca/">Shop The Dog</a></li>
	<li id="menu-item-91240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91240"><a target="_blank" href="http://planetsmag.com/">Planet S</a></li>
</ul>
</li>
</ul></div>							</nav><!-- .main-navigation -->
						
													<nav id="social-navigation" class="social-navigation" role="navigation" aria-label="Social Links Menu">
								<div class="menu-social-container"><ul id="menu-social" class="social-links-menu"><li id="menu-item-91383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91383"><a href="https://www.facebook.com/prairiedogmagazine/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-91384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91384"><a href="https://twitter.com/prairiedogmag"><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>							</nav><!-- .social-navigation -->
											</div><!-- .site-header-menu -->
							</div><!-- .site-header-main -->

					</header><!-- .site-header -->

		<div id="content" class="site-content">

<div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		
<article id="post-94122" class="post-94122 post type-post status-publish format-standard hentry category-film">
	<header class="entry-header">
		<h1 class="entry-title">REVIEW: Thank You for Your Service Works for Blue and Red States</h1>	</header><!-- .entry-header -->

	
	
	<div class="entry-content">
		<figure id="attachment_94125" style="width: 840px" class="wp-caption aligncenter"><img data-attachment-id="94125" data-permalink="https://www.prairiedogmag.com/review-thank-you-for-your-service-works-for-blue-and-red-states/tyfys-gallery1-59488b698e81e-1/" data-orig-file="https://www.prairiedogmag.com/wp-content/uploads/2017/10/tyfys-gallery1-59488b698e81e-1.png" data-orig-size="1900,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tyfys-gallery1-59488b698e81e-1" data-image-description="" data-medium-file="https://www.prairiedogmag.com/wp-content/uploads/2017/10/tyfys-gallery1-59488b698e81e-1-300x158.png" data-large-file="https://www.prairiedogmag.com/wp-content/uploads/2017/10/tyfys-gallery1-59488b698e81e-1-1024x539.png" class="size-large wp-image-94125" src="http://www.prairiedogmag.com/wp-content/uploads/2017/10/tyfys-gallery1-59488b698e81e-1-1024x539.png" alt="" width="840" height="442" srcset="https://www.prairiedogmag.com/wp-content/uploads/2017/10/tyfys-gallery1-59488b698e81e-1-1024x539.png 1024w, https://www.prairiedogmag.com/wp-content/uploads/2017/10/tyfys-gallery1-59488b698e81e-1-150x79.png 150w, https://www.prairiedogmag.com/wp-content/uploads/2017/10/tyfys-gallery1-59488b698e81e-1-300x158.png 300w, https://www.prairiedogmag.com/wp-content/uploads/2017/10/tyfys-gallery1-59488b698e81e-1-768x404.png 768w, https://www.prairiedogmag.com/wp-content/uploads/2017/10/tyfys-gallery1-59488b698e81e-1-1200x632.png 1200w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /><figcaption class="wp-caption-text">Miles Teller and Beulah Koale in Thank You for Your Service.</figcaption></figure>
<p>At the advance screening of <em>Thank You for Your Service</em>, I was informed it was from the same writer of <em>American Sniper</em>. My heart sunk. Alongside <em>Lone Survivor</em>, <em>American Sniper</em> is the most questionable portrait of American military in modern day. Not only <em>Sniper</em> presented a warped version of the Iraq War courtesy of Clint Eastwood, a number of the events depicted by the film turned out to be false.</p>
<p>I’m happy to inform <em>Thank You for Your Service</em> is nothing like <em>Sniper</em> or <em>Survivor</em>. A subdued approach to the less than welcoming environment that awaits soldiers deployed abroad, <em>Thank You for Your Service</em> is devoid of any jingoism. For the characters of this movie, becoming a soldier is a final career opportunity after running out of options.</p>
<p>Adam (Miles Teller), Solo (Beulah Koale) and Will (Joe Cole) are three close friends from Topeka, back in their hometown after serving a tour of duty in Iraq. None of them are in good shape. Adam is wrecked by guilt for his responsibility on the death of a fellow soldier, Solo’s brain is “scrambled” after being blown up seven times (!), and Will is putting all his hopes and dreams on his fiancée, who may not be in the picture by the time of his return.</p>
<p>This is not one of those movies in which the lead doesn’t want help to deal with their PTSD. Adam and Solo are eager to receive assistance, but the backlog is such, they could be waiting for months on end. The delay proves to be unbearable for the young veterans, whose family lives hang by a thread.</p>
<p>Through the entirety of <em>Thank You for Your Service</em>, first time director Jason Hall sustains enormous tension, even though towards the end the film leans on dramatic tropes not at the same level than the rest of the movie. Miles Teller is becoming a very effective and unassuming performer, especially now he is not involved with comic franchises or YA adaptations.</p>
<p>A mishap worth mentioning is the casting of Amy Schumer as a soldier’s widow. She is not bad per se (although her climatic scene could have used a more seasoned dramatic actress), but is definitely distracting. It’s one of those cases in which name recognition comes with a price tag.</p>
<p>Overall, <em>Thank You for Your Service</em> is a healthier take on the costs of war, which reverberate long after the conflict has ended. Something to keep in mind when casually suggesting bombing some country, or stating soldiers know what they signed up for. <strong>Three prairie dogs.</strong></p>
<p><strong><em>Thank You for Your Service</em></strong><strong> is now playing at the Cineplex in Southland Mall.</strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-94122" class="share-twitter sd-button share-icon" href="https://www.prairiedogmag.com/review-thank-you-for-your-service-works-for-blue-and-red-states/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-94122" class="share-facebook sd-button share-icon" href="https://www.prairiedogmag.com/review-thank-you-for-your-service-works-for-blue-and-red-states/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-94122" class="share-google-plus-1 sd-button share-icon" href="https://www.prairiedogmag.com/review-thank-you-for-your-service-works-for-blue-and-red-states/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div>
<div class="author-info">
	<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/bbeaa1f5ed3a1fcd5a3f7f121dc3c4c6?s=42&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bbeaa1f5ed3a1fcd5a3f7f121dc3c4c6?s=84&amp;d=mm&amp;r=pg 2x' class='avatar avatar-42 photo' height='42' width='42' />	</div><!-- .author-avatar -->

	<div class="author-description">
		<h2 class="author-title"><span class="author-heading">Author:</span> Jorge Ignacio Castillo</h2>

		<p class="author-bio">
			Journalist, film critic, documentary filmmaker, and sometimes nice guy. Member of the Vancouver Film Critics Circle. Like horror flicks, long walks on the beach and candlelight dinners. Allergic to cats.			<a class="author-link" href="https://www.prairiedogmag.com/author/jorge/" rel="author">
				View all posts by Jorge Ignacio Castillo			</a>
		</p><!-- .author-bio -->
	</div><!-- .author-description -->
</div><!-- .author-info -->
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="byline"><span class="author vcard"><img alt='' src='https://secure.gravatar.com/avatar/bbeaa1f5ed3a1fcd5a3f7f121dc3c4c6?s=49&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bbeaa1f5ed3a1fcd5a3f7f121dc3c4c6?s=98&amp;d=mm&amp;r=pg 2x' class='avatar avatar-49 photo' height='49' width='49' /><span class="screen-reader-text">Author </span> <a class="url fn n" href="https://www.prairiedogmag.com/author/jorge/">Jorge Ignacio Castillo</a></span></span><span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="https://www.prairiedogmag.com/review-thank-you-for-your-service-works-for-blue-and-red-states/" rel="bookmark"><time class="entry-date published updated" datetime="2017-10-27T14:41:39+00:00">October 27, 2017</time></a></span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://www.prairiedogmag.com/category/film/" rel="category tag">Film</a></span>			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/review-thank-you-for-your-service-works-for-blue-and-red-states/#respond" style="display:none;">Cancel reply</a></small></h2>			<form action="https://www.prairiedogmag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='94122' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0bad586cba" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="123"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- .comments-area -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.prairiedogmag.com/aiiieeeee-canada-31-days-of-horror-la-peau-blanche/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Aiiieeeee!!! Canada: 31 Days of Horror – La Peau blanche</span></a></div><div class="nav-next"><a href="https://www.prairiedogmag.com/aiiieeeee-canada-31-days-of-horror-american-mary/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Aiiieeeee!!! Canada: 31 Days of Horror &#8211; American Mary</span></a></div></div>
	</nav>
	</main><!-- .site-main -->

	
</div><!-- .content-area -->


	<aside id="secondary" class="sidebar widget-area" role="complementary">
		<section id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/prairiedogmagazine/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View prairiedogmagazine&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/prairiedogmag/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View prairiedogmag&#8217;s profile on Twitter</span></a></li></ul></section>		<section id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts on Dog Blog</h2>		<ul>
					<li>
				<a href="https://www.prairiedogmag.com/aiiieeeee-canada-31-days-of-horror-american-mary/">Aiiieeeee!!! Canada: 31 Days of Horror &#8211; American Mary</a>
						</li>
					<li>
				<a href="https://www.prairiedogmag.com/review-thank-you-for-your-service-works-for-blue-and-red-states/">REVIEW: Thank You for Your Service Works for Blue and Red States</a>
						</li>
					<li>
				<a href="https://www.prairiedogmag.com/aiiieeeee-canada-31-days-of-horror-la-peau-blanche/">Aiiieeeee!!! Canada: 31 Days of Horror – La Peau blanche</a>
						</li>
					<li>
				<a href="https://www.prairiedogmag.com/aiiieeeee-canada-31-days-of-horror-the-void/">Aiiieeeee!!! Canada: 31 Days of Horror &#8211; The Void</a>
						</li>
					<li>
				<a href="https://www.prairiedogmag.com/aiiieeeee-canada-31-days-of-horror-screamers/">Aiiieeeee!!! Canada: 31 Days of Horror – Screamers</a>
						</li>
				</ul>
		</section>		<section id="search-3" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://www.prairiedogmag.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
</section><section id="text-15" class="widget widget_text">			<div class="textwidget"><p><!-- /3580913/promo-150-2 --></p>
<div id='div-gpt-ad-1497543445555-8' style='height:150px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497543445555-8'); });
</script>
</div>
<p><!-- /3580913/promo100-1 --></p>
<div id='div-gpt-ad-1497543445555-9' style='height:150px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497543445555-9'); });
</script>
</div>
<p><!-- /3580913/shopthedog --></p>
<div id='div-gpt-ad-1497543445555-10' style='height:50px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497543445555-10'); });
</script>
</div>
<p><!-- /3580913/big-box-1 --></p>
<div id='div-gpt-ad-1497543445555-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497543445555-0'); });
</script>
</div>
<p><!-- /3580913/big-box-2 --></p>
<div id='div-gpt-ad-1497543445555-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497543445555-1'); });
</script>
</div>
<p><!-- /3580913/big-box-3 --></p>
<div id='div-gpt-ad-1497543445555-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497543445555-2'); });
</script>
</div>
<p><!-- /3580913/Big-Box-4 --></p>
<div id='div-gpt-ad-1497543445555-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497543445555-3'); });
</script>
</div>
<p><!-- /3580913/Big-Box-5 --></p>
<div id='div-gpt-ad-1497543445555-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497543445555-4'); });
</script>
</div>
<p><!-- /3580913/big-box-6 --></p>
<div id='div-gpt-ad-1497543445555-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497543445555-5'); });
</script>
</div>
<p><!-- /3580913/big-box-7 --></p>
<div id='div-gpt-ad-1497543445555-6' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497543445555-6'); });
</script>
</div>
<p><!-- /3580913/big-box-8 --></p>
<div id='div-gpt-ad-1497543445555-7' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497543445555-7'); });
</script>
</div>
</div>
		</section><section id="sln_widget-2" class="widget widget_sln_widget"><h2 class="widget-title">Shop the Dog</h2>	<ul class="sln-ads sln-vertical-accordion">

								<li>
				<div class="sln-info">
					<div class="sln-title"> METRO PET FOUNDATION</div>
					<div class="sln-owner">Metro Pet Market</div>
				</div>
				<div class="sln-image"><a target="_blank" href="https://prairiedogmagazine.shoplocalnow.ca/marketplace/product/45825/metro-pet-foundation"><img src="https://shoplocalnow.ca/files/products/2017/10/0_30006800_1508953952_metro_pet_market.jpg" ></a></div>
			</li>
								<li>
				<div class="sln-info">
					<div class="sln-title">RAINBOW CINEMAS Presents...</div>
					<div class="sln-owner">Rainbow Cinemas</div>
				</div>
				<div class="sln-image" style="display:none"><a target="_blank" href="https://prairiedogmagazine.shoplocalnow.ca/marketplace/product/45833/rainbow-cinemas-presents"><img src="https://shoplocalnow.ca/files/products/2017/10/0_96674900_1508953967_rainbow_cinemas_2017_10_26.jpg" ></a></div>
			</li>
								<li>
				<div class="sln-info">
					<div class="sln-title">Bridget Moser - Every Room is a Waiting Room</div>
					<div class="sln-owner">Dunlop Art Gallery</div>
				</div>
				<div class="sln-image" style="display:none"><a target="_blank" href="https://prairiedogmagazine.shoplocalnow.ca/marketplace/product/45829/bridget-moser-every-room-is-a-waiting-room"><img src="https://shoplocalnow.ca/files/products/2017/10/0_92469800_1508953959_dunlop_art_gallery_2017_10_26.jpg" ></a></div>
			</li>
								<li>
				<div class="sln-info">
					<div class="sln-title">O'HANLON'S IRISH PUB -  The People's Pub</div>
					<div class="sln-owner">O Hanlons Irish Pub</div>
				</div>
				<div class="sln-image" style="display:none"><a target="_blank" href="https://prairiedogmagazine.shoplocalnow.ca/marketplace/product/45828/ohanlons-irish-pub-the-peoples-pub"><img src="https://shoplocalnow.ca/files/products/2017/10/0_11823600_1508953958_o_hanlon_s_2017_10_26.jpg" ></a></div>
			</li>
								<li>
				<div class="sln-info">
					<div class="sln-title">The Morris Shumiatcher Lecture in Law and Literature</div>
					<div class="sln-owner">University of Saskatchewan College of Law</div>
				</div>
				<div class="sln-image" style="display:none"><a target="_blank" href="https://prairiedogmagazine.shoplocalnow.ca/marketplace/product/45830/the-morris-shumiatcher-lecture-in-law-and-literature"><img src="https://shoplocalnow.ca/files/products/2017/10/0_77906100_1508953961_u_of_s_college_of_law_2017_10_26.jpg" ></a></div>
			</li>
								<li>
				<div class="sln-info">
					<div class="sln-title">ARE YOUR INSURANCE NEEDS CHANGING?</div>
					<div class="sln-owner">Campbell & Haliburton Insurance & Investments</div>
				</div>
				<div class="sln-image" style="display:none"><a target="_blank" href="https://prairiedogmagazine.shoplocalnow.ca/marketplace/product/45823/are-your-insurance-needs-changing"><img src="https://shoplocalnow.ca/files/products/2017/10/0_12635600_1508953948_campbell_haliburton.jpg" ></a></div>
			</li>
								<li>
				<div class="sln-info">
					<div class="sln-title">O'HANLON'S IRISH PUB is The People's Pub</div>
					<div class="sln-owner">O Hanlons Irish Pub</div>
				</div>
				<div class="sln-image" style="display:none"><a target="_blank" href="https://prairiedogmagazine.shoplocalnow.ca/marketplace/product/43251/ohanlons-irish-pub-is-the-peoples-pub"><img src="https://shoplocalnow.ca/files/products/2017/6/0_96338700_1498070516_o_hanlon_s_2017_06_22.jpg" ></a></div>
			</li>
								<li>
				<div class="sln-info">
					<div class="sln-title">BBB Tips to Avoid Being Haunted by Halloween Purchases</div>
					<div class="sln-owner">Better Business Bureau</div>
				</div>
				<div class="sln-image" style="display:none"><a target="_blank" href="https://prairiedogmagazine.shoplocalnow.ca/marketplace/product/45824/bbb-tips-to-avoid-being-haunted-by-halloween-purchases"><img src="https://shoplocalnow.ca/files/products/2017/10/0_22366200_1508953950_better_business_bureau_2017_10_26.jpg" ></a></div>
			</li>
		
	</ul>
	<div style="clear:both"></div>
</section>	</aside><!-- .sidebar .widget-area -->

		</div><!-- .site-content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
							<nav class="main-navigation" role="navigation" aria-label="Footer Primary Menu">
					<div class="menu-main-container"><ul id="menu-main-1" class="primary-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-54823"><a href="http://www.prairiedogmag.com/">Issues</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-91233"><a href="http://www.prairiedogmag.com/">Current Issue</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89479"><a href="https://www.prairiedogmag.com/issue-archives/">Archive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66329"><a href="http://www.prairiedogmag.com/blog">Dog Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54822"><a href="https://www.prairiedogmag.com/events/">Listings</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54821"><a href="https://www.prairiedogmag.com/events/">City Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54820"><a href="https://www.prairiedogmag.com/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54819"><a href="https://www.prairiedogmag.com/music/">Live Music</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54818"><a href="https://www.prairiedogmag.com/galleries/">Galleries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86722"><a href="https://www.prairiedogmag.com/museums/">Museums</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91757"><a href="https://www.prairiedogmag.com/support/">Support</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89660"><a href="http://www.prairiedogmag.com/best/">Best of Regina</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93430"><a href="https://www.prairiedogmag.com/bor2017/">Best of Regina 2017</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91377"><a href="http://www.prairiedogmag.com/best-of-food-2017/">Best of Food 2017</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89881"><a href="http://www.prairiedogmag.com/best-of-regina-2016/">Best of Regina 2016</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55509"><a title="Reader Polls" href="http://www.prairiedogmag.com/best/">About</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55304"><a href="https://www.prairiedogmag.com/contact/">More&#8230;</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91237"><a href="https://www.prairiedogmag.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91238"><a href="https://www.prairiedogmag.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69580"><a title="Support Prairie Dog!" href="https://www.prairiedogmag.com/donate/">Donate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91239"><a target="_blank" href="https://prairiedogmagazine-regina.shoplocalnow.ca/">Shop The Dog</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91240"><a target="_blank" href="http://planetsmag.com/">Planet S</a></li>
</ul>
</li>
</ul></div>				</nav><!-- .main-navigation -->
			
							<nav class="social-navigation" role="navigation" aria-label="Footer Social Links Menu">
					<div class="menu-social-container"><ul id="menu-social-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91383"><a href="https://www.facebook.com/prairiedogmagazine/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91384"><a href="https://twitter.com/prairiedogmag"><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>				</nav><!-- .social-navigation -->
			
			<div class="site-info">
				
<!-- HIDE DEFAULT FOOTER
				<span class="site-title"><a href="https://www.prairiedogmag.com/" rel="home">Prairie Dog</a></span>
				<a href="https://wordpress.org/">Proudly powered by WordPress</a>

HIDE DEFAULT FOOTER -->

<!-- NEW FOOTER -->
All contents © Hullabaloo Publishing Workers Co-op Ltd
<!-- NEW FOOTER END -->


			</div><!-- .site-info -->
		</footer><!-- .site-footer -->
	</div><!-- .site-inner -->
</div><!-- .site -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.prairiedogmag.com\/review-thank-you-for-your-service-works-for-blue-and-red-states\/":94122};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.prairiedogmag.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201743'></script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-content/themes/twentysixteen/js/skip-link-focus-fix.js?ver=20160816'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-content/themes/twentysixteen/js/functions.js?ver=20160816'></script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.prairiedogmag.com\/wp-admin\/admin-ajax.php","nonce":"17de40976a","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.prairiedogmag.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.prairiedogmag.com%2Freview-thank-you-for-your-service-works-for-blue-and-red-states%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201743.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'125058845',post:'94122',tz:'-6',srv:'www.prairiedogmag.com'} ]);
	_stq.push([ 'clickTrackerInit', '125058845', '94122' ]);
</script>
</body>
</html>
