<!DOCTYPE html>
<html lang="en-CA" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Sunday Matinee: Trader Horn &#8211; Prairie Dog</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Prairie Dog &raquo; Feed" href="https://www.prairiedogmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Prairie Dog &raquo; Comments Feed" href="https://www.prairiedogmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Prairie Dog &raquo; Sunday Matinee: Trader Horn Comments Feed" href="https://www.prairiedogmag.com/sunday-matinee-trader-horn/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.prairiedogmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentysixteen-jetpack-css'  href='https://www.prairiedogmag.com/wp-content/plugins/jetpack/modules/theme-tools/compat/twentysixteen.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.prairiedogmag.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-style-css'  href='https://www.prairiedogmag.com/wp-content/themes/twentysixteen/style.css?ver=4.9.4' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='https://www.prairiedogmag.com/wp-content/themes/twentysixteen/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='https://www.prairiedogmag.com/wp-content/themes/twentysixteen/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='https://www.prairiedogmag.com/wp-content/themes/twentysixteen/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='vce_owl_slider-css'  href='https://www.prairiedogmag.com/wp-content/plugins/wordpress-api-integration-master-ccc81e75e0a2322788eebf73616e0d5dfc543ee5/assets/css/owl.carousel.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='sln-style-css'  href='https://www.prairiedogmag.com/wp-content/plugins/wordpress-api-integration-master-ccc81e75e0a2322788eebf73616e0d5dfc543ee5/assets/css/sln-main.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='minimum-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRoboto+Slab%3A300%2C400&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='vce_font_awesome-css'  href='https://www.prairiedogmag.com/wp-content/plugins/wordpress-api-integration-master-ccc81e75e0a2322788eebf73616e0d5dfc543ee5/assets/css/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.prairiedogmag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.prairiedogmag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-content/themes/twentysixteen/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-content/plugins/wordpress-api-integration-master-ccc81e75e0a2322788eebf73616e0d5dfc543ee5/assets/js/sln-main.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-content/plugins/wordpress-api-integration-master-ccc81e75e0a2322788eebf73616e0d5dfc543ee5/assets/js/owl.carousel.min.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='https://www.prairiedogmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.prairiedogmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.prairiedogmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sunday Matinee: Ruth Roland' href='https://www.prairiedogmag.com/sunday-matinee-ruth-roland/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="https://www.prairiedogmag.com/sunday-matinee-trader-horn/" />
<link rel='shortlink' href='https://wp.me/p8sJw9-oGr' />
<link rel="alternate" type="application/json+oembed" href="https://www.prairiedogmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prairiedogmag.com%2Fsunday-matinee-trader-horn%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.prairiedogmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prairiedogmag.com%2Fsunday-matinee-trader-horn%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="There are lots of silent films that featured female leads, sometimes as the hero, more often than not as the damsel in distress and sadly most of the movies have been lost. The only other major film would the brilliant Les Vampires which I&#039;ve previously done. Despite the pre-code era with several strong female lead&hellip;" />
	<style type="text/css" id="twentysixteen-header-css">
		.site-branding {
			margin: 0 auto 0 0;
		}

		.site-branding .site-title,
		.site-description {
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
	</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffba00; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sunday Matinee: Trader Horn" />
<meta property="og:url" content="https://www.prairiedogmag.com/sunday-matinee-trader-horn/" />
<meta property="og:description" content="There are lots of silent films that featured female leads, sometimes as the hero, more often than not as the damsel in distress and sadly most of the movies have been lost. The only other major fil…" />
<meta property="article:published_time" content="2018-02-11T21:42:40+00:00" />
<meta property="article:modified_time" content="2018-02-11T21:42:40+00:00" />
<meta property="og:site_name" content="Prairie Dog" />
<meta property="og:image" content="http://www.prairiedogmag.com/wp-content/uploads/2018/02/Trader-Horn-203x300.jpg" />
<meta property="og:image:width" content="203" />
<meta property="og:image:height" content="300" />
<meta name="twitter:site" content="@prairiedogmag" />
<meta name="twitter:text:title" content="Sunday Matinee: Trader Horn" />
<meta name="twitter:card" content="summary" />
<link rel="icon" href="https://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-favicon-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.widget {margin-bottom:1.7em;}
.site-header {padding-bottom: 2.9375em;}
.site-header {padding-top: 2.9375em;}			</style>
			
<!-- DFP ads -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/3580913/big-box-1', [300, 250], 'div-gpt-ad-1511290355920-0').addService(googletag.pubads());
    googletag.defineSlot('/3580913/big-box-2', [300, 250], 'div-gpt-ad-1511290355920-1').addService(googletag.pubads());
    googletag.defineSlot('/3580913/big-box-3', [300, 250], 'div-gpt-ad-1511290355920-2').addService(googletag.pubads());
    googletag.defineSlot('/3580913/Big-Box-4', [300, 250], 'div-gpt-ad-1511290355920-3').addService(googletag.pubads());
    googletag.defineSlot('/3580913/Big-Box-5', [300, 250], 'div-gpt-ad-1511290355920-4').addService(googletag.pubads());
    googletag.defineSlot('/3580913/big-box-6', [300, 250], 'div-gpt-ad-1511290355920-5').addService(googletag.pubads());
    googletag.defineSlot('/3580913/big-box-7', [300, 250], 'div-gpt-ad-1511290355920-6').addService(googletag.pubads());
    googletag.defineSlot('/3580913/big-box-8', [300, 250], 'div-gpt-ad-1511290355920-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- DFP ads -->

<!-- Google tracking code -->

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-13227814-1']);
  _gaq.push(['_trackPageview']);

  (function() {
	var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- Google tracking code -->
	
	
	
	
</head>

<body class="post-template-default single single-post postid-94887 single-format-standard custom-background wp-custom-logo group-blog">
<div id="page" class="site">
	<div class="site-inner">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
			<div class="site-header-main">
				<div class="site-branding">
					<a href="https://www.prairiedogmag.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="240" height="87" src="https://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-logo.png" class="custom-logo" alt="Prairie Dog" itemprop="logo" srcset="https://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-logo.png 240w, https://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-logo-150x54.png 150w" sizes="(max-width: 240px) 85vw, 240px" data-attachment-id="91244" data-permalink="https://www.prairiedogmag.com/cropped-pd-logo-png/" data-orig-file="https://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-logo.png" data-orig-size="240,87" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-pd-logo.png" data-image-description="&lt;p&gt;http://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-logo.png&lt;/p&gt;
" data-medium-file="https://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-logo.png" data-large-file="https://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-logo.png" /></a>
											<p class="site-title"><a href="https://www.prairiedogmag.com/" rel="home">Prairie Dog</a></p>
											<p class="site-description">Regina&#8217;s Only Alternative</p>
									</div><!-- .site-branding -->

									<button id="menu-toggle" class="menu-toggle">Menu</button>

					<div id="site-header-menu" class="site-header-menu">
													<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Menu">
								<div class="menu-main-container"><ul id="menu-main" class="primary-menu"><li id="menu-item-66329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66329"><a href="http://www.prairiedogmag.com/blog">Dog Blog</a></li>
<li id="menu-item-54822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54822"><a href="https://www.prairiedogmag.com/events/">Stuff To Do</a></li>
<li id="menu-item-89660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89660"><a href="http://www.prairiedogmag.com/best/">Best of Regina</a>
<ul class="sub-menu">
	<li id="menu-item-94856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94856"><a href="http://www.prairiedogmag.com/best-of-food-2018/">Best of Food 2018 &#8211; Nominate!</a></li>
	<li id="menu-item-93430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93430"><a href="https://www.prairiedogmag.com/bor2017/">Best of Regina 2017</a></li>
	<li id="menu-item-91377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91377"><a href="http://www.prairiedogmag.com/best-of-food-2017/">Best of Food 2017</a></li>
	<li id="menu-item-55509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55509"><a title="Reader Polls" href="http://www.prairiedogmag.com/best/">About</a></li>
</ul>
</li>
<li id="menu-item-91757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91757"><a href="https://www.prairiedogmag.com/support/">Support</a></li>
<li id="menu-item-55304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55304"><a href="https://www.prairiedogmag.com/contact/">More&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-89479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89479"><a href="https://www.prairiedogmag.com/issue-archives/">Archive</a></li>
	<li id="menu-item-94708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94708"><a href="http://www.prairiedogmag.com/murray-geister/">Murray Geister</a></li>
	<li id="menu-item-91237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91237"><a href="https://www.prairiedogmag.com/contact/">Contact Us</a></li>
	<li id="menu-item-91238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91238"><a href="https://www.prairiedogmag.com/about/">About Us</a></li>
	<li id="menu-item-69580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69580"><a title="Support Prairie Dog!" href="https://www.prairiedogmag.com/donate/">Donate</a></li>
	<li id="menu-item-91239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91239"><a target="_blank" href="https://prairiedogmagazine-regina.shoplocalnow.ca/">Shop The Dog</a></li>
	<li id="menu-item-91240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91240"><a target="_blank" href="http://planetsmag.com/">Planet S</a></li>
</ul>
</li>
</ul></div>							</nav><!-- .main-navigation -->
						
													<nav id="social-navigation" class="social-navigation" role="navigation" aria-label="Social Links Menu">
								<div class="menu-social-container"><ul id="menu-social" class="social-links-menu"><li id="menu-item-91383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91383"><a href="https://www.facebook.com/prairiedogmagazine/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-91384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91384"><a href="https://twitter.com/prairiedogmag"><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>							</nav><!-- .social-navigation -->
											</div><!-- .site-header-menu -->
							</div><!-- .site-header-main -->

					</header><!-- .site-header -->

		<div id="content" class="site-content">

<div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		
<article id="post-94887" class="post-94887 post type-post status-publish format-standard hentry category-film tag-sunday-matinee">
	<header class="entry-header">
		<h1 class="entry-title">Sunday Matinee: Trader Horn</h1>	</header><!-- .entry-header -->

	
	
	<div class="entry-content">
		<p><img data-attachment-id="83591" data-permalink="https://www.prairiedogmag.com/sunday-matinee-rififi/sunday-matinee-3/" data-orig-file="https://www.prairiedogmag.com/wp-content/uploads/2015/08/sunday-matinee.jpg" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sunday-matinee" data-image-description="" data-medium-file="https://www.prairiedogmag.com/wp-content/uploads/2015/08/sunday-matinee.jpg" data-large-file="https://www.prairiedogmag.com/wp-content/uploads/2015/08/sunday-matinee.jpg" class="alignleft size-full wp-image-83591" src="http://www.prairiedogmag.com/wp-content/uploads/2015/08/sunday-matinee.jpg" alt="" width="150" height="150" />There are lots of silent films that featured female leads, sometimes as the hero, more often than not as the <a href="http://www.prairiedogmag.com/shanes-sunday-matinee-4/">damsel in distress</a> and sadly most of the movies have been lost. The only other major film would the brilliant <a href="http://www.prairiedogmag.com/shanes-sunday-matinee-2/">Les Vampires</a> which I&#8217;ve previously done.</p>
<p>Despite <a href="http://www.prairiedogmag.com/sunday-matinee-pre-code-part-2/">the pre-code era</a> with several strong female lead roles, there isn&#8217;t really any action roles for women other than supporting or again the <a href="http://www.prairiedogmag.com/sunday-matinee-thirteen-women/">damsel in distress</a>.  Sadly we have to jump to the 1940s action serials before we see a female lead.<br />
<span id="more-94887"></span><br />
<img data-attachment-id="94888" data-permalink="https://www.prairiedogmag.com/sunday-matinee-trader-horn/trader-horn/" data-orig-file="https://www.prairiedogmag.com/wp-content/uploads/2018/02/Trader-Horn.jpg" data-orig-size="259,383" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Trader Horn" data-image-description="" data-medium-file="https://www.prairiedogmag.com/wp-content/uploads/2018/02/Trader-Horn-203x300.jpg" data-large-file="https://www.prairiedogmag.com/wp-content/uploads/2018/02/Trader-Horn.jpg" src="http://www.prairiedogmag.com/wp-content/uploads/2018/02/Trader-Horn-203x300.jpg" alt="" width="203" height="300" class="alignleft size-medium wp-image-94888" srcset="https://www.prairiedogmag.com/wp-content/uploads/2018/02/Trader-Horn-203x300.jpg 203w, https://www.prairiedogmag.com/wp-content/uploads/2018/02/Trader-Horn-101x150.jpg 101w, https://www.prairiedogmag.com/wp-content/uploads/2018/02/Trader-Horn.jpg 259w" sizes="(max-width: 203px) 85vw, 203px" />But before we get there first let&#8217;s take a brief look at the jungle girl genre. The jungle girl actually manages to predate Tarzan by almost 10 years. The 1904 novel Green Mansions is set in Venezuela where a young man discovers Rima, a young woman living in the jungle. She&#8217;s much more of a gentle jungle protector than say Tarzan. In 1922 <em>The Jungle Goddess</em> is made about a young woman who is raised by a tribe in the jungle after crashing into the jungle in a hot air balloon. The surviving footage of that film was used for the 1935 adventure serial <em>Queen of the Jungle</em>. </p>
<p>In 1931 <em>Trader Horn</em> was released about the exploits of real life adventurer Alfred Aloysius Horn (played by Harry Carey) Edwina Booth starred as a fictional white blond jungle queen who runs a tribe that rescued her when she was young. The film was shot in Africa and Booth got so sick that it took her six years to recover and eventual sued MGM because of it and retired from acting. These films would eventually lead to some action serials of the 1940s.</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='840' height='503' src='https://www.youtube.com/embed/dxXM8M0vro8?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-94887" class="share-twitter sd-button share-icon" href="https://www.prairiedogmag.com/sunday-matinee-trader-horn/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-94887" class="share-facebook sd-button share-icon" href="https://www.prairiedogmag.com/sunday-matinee-trader-horn/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-94887" class="share-google-plus-1 sd-button share-icon" href="https://www.prairiedogmag.com/sunday-matinee-trader-horn/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div>
<div class="author-info">
	<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/dc9fdffffa58f6db5231fe090c89330e?s=42&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/dc9fdffffa58f6db5231fe090c89330e?s=84&#038;d=mm&#038;r=pg 2x' class='avatar avatar-42 photo' height='42' width='42' />	</div><!-- .author-avatar -->

	<div class="author-description">
		<h2 class="author-title"><span class="author-heading">Author:</span> Shane Hnetka</h2>

		<p class="author-bio">
			Shane Hnetka has spent most of his life watching movies and reading comic books. He has decided to use this vast knowledge for evil instead of good.			<a class="author-link" href="https://www.prairiedogmag.com/author/shane/" rel="author">
				View all posts by Shane Hnetka			</a>
		</p><!-- .author-bio -->
	</div><!-- .author-description -->
</div><!-- .author-info -->
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="byline"><span class="author vcard"><img alt='' src='https://secure.gravatar.com/avatar/dc9fdffffa58f6db5231fe090c89330e?s=49&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/dc9fdffffa58f6db5231fe090c89330e?s=98&#038;d=mm&#038;r=pg 2x' class='avatar avatar-49 photo' height='49' width='49' /><span class="screen-reader-text">Author </span> <a class="url fn n" href="https://www.prairiedogmag.com/author/shane/">Shane Hnetka</a></span></span><span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="https://www.prairiedogmag.com/sunday-matinee-trader-horn/" rel="bookmark"><time class="entry-date published updated" datetime="2018-02-11T15:42:40+00:00">February 11, 2018</time></a></span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://www.prairiedogmag.com/category/film/" rel="category tag">Film</a></span><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://www.prairiedogmag.com/tag/sunday-matinee/" rel="tag">Sunday Matinee</a></span>			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sunday-matinee-trader-horn/#respond" style="display:none;">Cancel reply</a></small></h2>			<form action="https://www.prairiedogmag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='94887' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3e7a74bdaf" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="31"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- .comments-area -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.prairiedogmag.com/sunday-matinee-ruth-roland/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Sunday Matinee: Ruth Roland</span></a></div></div>
	</nav>
	</main><!-- .site-main -->

	<aside id="content-bottom-widgets" class="content-bottom-widgets" role="complementary">
			<div class="widget-area">
			<section id="search-4" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://www.prairiedogmag.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
</section>		</div><!-- .widget-area -->
	
	</aside><!-- .content-bottom-widgets -->

</div><!-- .content-area -->


	<aside id="secondary" class="sidebar widget-area" role="complementary">
		<section id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/prairiedogmagazine/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View prairiedogmagazine&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/prairiedogmag/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View prairiedogmag&#8217;s profile on Twitter</span></a></li></ul></section>		<section id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts on Dog Blog</h2>		<ul>
											<li>
					<a href="https://www.prairiedogmag.com/sunday-matinee-trader-horn/">Sunday Matinee: Trader Horn</a>
									</li>
											<li>
					<a href="https://www.prairiedogmag.com/sunday-matinee-ruth-roland/">Sunday Matinee: Ruth Roland</a>
									</li>
											<li>
					<a href="https://www.prairiedogmag.com/25-years-ago-on-this-day-in-history/">25 Years Ago On This Day In History</a>
									</li>
											<li>
					<a href="https://www.prairiedogmag.com/sunday-matinee-the-perils-of-pauline/">Sunday Matinee: The Perils Of Pauline</a>
									</li>
											<li>
					<a href="https://www.prairiedogmag.com/review-up-the-stairs/">REVIEW: Up &#8216;The Stairs&#8217;</a>
									</li>
					</ul>
		</section><section id="text-2" class="widget widget_text">			<div class="textwidget"><p><!-- /3580913/big-box-1 --></p>
<div id="div-gpt-ad-1511290355920-0" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511290355920-0'); });
</script></div>
<p><!-- /3580913/big-box-2 --></p>
<div id="div-gpt-ad-1511290355920-1" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511290355920-1'); });
</script></div>
<p><!-- /3580913/big-box-3 --></p>
<div id="div-gpt-ad-1511290355920-2" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511290355920-2'); });
</script></div>
<p><!-- /3580913/Big-Box-4 --></p>
<div id="div-gpt-ad-1511290355920-3" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511290355920-3'); });
</script></div>
<p><!-- /3580913/Big-Box-5 --></p>
<div id="div-gpt-ad-1511290355920-4" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511290355920-4'); });
</script></div>
<p><!-- /3580913/big-box-6 --></p>
<div id="div-gpt-ad-1511290355920-5" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511290355920-5'); });
</script></div>
<p><!-- /3580913/big-box-7 --></p>
<div id="div-gpt-ad-1511290355920-6" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511290355920-6'); });
</script></div>
<p><!-- /3580913/big-box-8 --></p>
<div id="div-gpt-ad-1511290355920-7" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511290355920-7'); });
</script></div>
</div>
		</section><section id="sln_widget-3" class="widget widget_sln_widget">	<ul class="sln-ads sln-vertical-accordion">

								<li>
				<div class="sln-info">
					<div class="sln-title">CAMPBELL and HALIBURTON Insurance and Investments</div>
					<div class="sln-owner">Campbell & Haliburton Insurance & Investments</div>
				</div>
				<div class="sln-image"><a target="_blank" href="https://prairiedogmagazine.shoplocalnow.ca/marketplace/product/47691/campbell-and-haliburton-insurance-and-investments"><img src="https://shoplocalnow.ca/files/products/2018/1/0_30020100_1517420707_campbell_haliburton.jpg" ></a></div>
			</li>
								<li>
				<div class="sln-info">
					<div class="sln-title"> Restaurant Week at The Copper Kettle</div>
					<div class="sln-owner">Copper Kettle Restaurant</div>
				</div>
				<div class="sln-image" style="display:none"><a target="_blank" href="https://prairiedogmagazine.shoplocalnow.ca/marketplace/product/47698/restaurant-week-at-the-copper-kettle"><img src="https://shoplocalnow.ca/files/products/2018/1/0_68397400_1517420724_copper_kettle.jpg" ></a></div>
			</li>
								<li>
				<div class="sln-info">
					<div class="sln-title">Cirque de la Symphonie Back by Popular Demand!</div>
					<div class="sln-owner">Regina Symphony Orchestra</div>
				</div>
				<div class="sln-image" style="display:none"><a target="_blank" href="https://prairiedogmagazine.shoplocalnow.ca/marketplace/product/47692/cirque-de-la-symphonie-back-by-popular-demand"><img src="https://shoplocalnow.ca/files/products/2018/1/0_87257000_1517420709_regina_symphony_orchestra_2018_02_01.jpg" ></a></div>
			</li>
								<li>
				<div class="sln-info">
					<div class="sln-title">O HANLONS IRISH PUB is The Peoples Pub</div>
					<div class="sln-owner">O Hanlons Irish Pub</div>
				</div>
				<div class="sln-image" style="display:none"><a target="_blank" href="https://prairiedogmagazine.shoplocalnow.ca/marketplace/product/47696/o-hanlons-irish-pub-is-the-peoples-pub"><img src="https://shoplocalnow.ca/files/products/2018/1/0_27061100_1517420720_o_hanlon_s_2018_02_01.jpg" ></a></div>
			</li>
								<li>
				<div class="sln-info">
					<div class="sln-title">2018 Mid Winter Blues Festival</div>
					<div class="sln-owner">Regina Blues Association</div>
				</div>
				<div class="sln-image" style="display:none"><a target="_blank" href="https://prairiedogmagazine.shoplocalnow.ca/marketplace/product/47686/2018-mid-winter-blues-festival"><img src="https://shoplocalnow.ca/files/products/2018/1/0_05937500_1517420695_regina_blues.jpg" ></a></div>
			</li>
		
	</ul>
	<div style="clear:both"></div>
</section>	</aside><!-- .sidebar .widget-area -->

		</div><!-- .site-content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
							<nav class="main-navigation" role="navigation" aria-label="Footer Primary Menu">
					<div class="menu-main-container"><ul id="menu-main-1" class="primary-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66329"><a href="http://www.prairiedogmag.com/blog">Dog Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54822"><a href="https://www.prairiedogmag.com/events/">Stuff To Do</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89660"><a href="http://www.prairiedogmag.com/best/">Best of Regina</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94856"><a href="http://www.prairiedogmag.com/best-of-food-2018/">Best of Food 2018 &#8211; Nominate!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93430"><a href="https://www.prairiedogmag.com/bor2017/">Best of Regina 2017</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91377"><a href="http://www.prairiedogmag.com/best-of-food-2017/">Best of Food 2017</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55509"><a title="Reader Polls" href="http://www.prairiedogmag.com/best/">About</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91757"><a href="https://www.prairiedogmag.com/support/">Support</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55304"><a href="https://www.prairiedogmag.com/contact/">More&#8230;</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89479"><a href="https://www.prairiedogmag.com/issue-archives/">Archive</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94708"><a href="http://www.prairiedogmag.com/murray-geister/">Murray Geister</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91237"><a href="https://www.prairiedogmag.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91238"><a href="https://www.prairiedogmag.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69580"><a title="Support Prairie Dog!" href="https://www.prairiedogmag.com/donate/">Donate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91239"><a target="_blank" href="https://prairiedogmagazine-regina.shoplocalnow.ca/">Shop The Dog</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91240"><a target="_blank" href="http://planetsmag.com/">Planet S</a></li>
</ul>
</li>
</ul></div>				</nav><!-- .main-navigation -->
			
							<nav class="social-navigation" role="navigation" aria-label="Footer Social Links Menu">
					<div class="menu-social-container"><ul id="menu-social-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91383"><a href="https://www.facebook.com/prairiedogmagazine/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91384"><a href="https://twitter.com/prairiedogmag"><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>				</nav><!-- .social-navigation -->
			
			<div class="site-info">
								<span class="site-title"><a href="https://www.prairiedogmag.com/" rel="home">Prairie Dog</a></span>
				<a href="https://wordpress.org/">Proudly powered by WordPress</a>
			</div><!-- .site-info -->
		</footer><!-- .site-footer -->
	</div><!-- .site-inner -->
</div><!-- .site -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.prairiedogmag.com\/sunday-matinee-trader-horn\/":94887};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.prairiedogmag.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201807'></script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-content/themes/twentysixteen/js/skip-link-focus-fix.js?ver=20160816'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-content/themes/twentysixteen/js/functions.js?ver=20160816'></script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.prairiedogmag.com\/wp-admin\/admin-ajax.php","nonce":"417354ef38","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.prairiedogmag.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.prairiedogmag.com%2Fsunday-matinee-trader-horn%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script async="async" type='text/javascript' src='https://www.prairiedogmag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201807.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'125058845',post:'94887',tz:'-6',srv:'www.prairiedogmag.com'} ]);
	_stq.push([ 'clickTrackerInit', '125058845', '94887' ]);
</script>
</body>
</html>
