<!DOCTYPE html>
<html lang="en-CA" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Sunday Matinee: Wanda - Prairie Dog</title>

<!-- This site is optimized with the Yoast SEO plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.prairiedogmag.com/sunday-matinee-wanda/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sunday Matinee: Wanda - Prairie Dog" />
<meta property="og:description" content="This week&#8217;s Criterion Collection streaming film is the 1970 film from writer/director/star Barbara Loden, Wanda. Loden was an actress who worked in TV and film in the 1950s and 1960s. She was a cast regular on The Ernie Kovacs Show in 1956 and she starred in director Elia Kazan&#8217;s 1960 film Wild River and 1961&#8217;s &hellip; Continue reading &quot;Sunday Matinee: Wanda&quot;" />
<meta property="og:url" content="https://www.prairiedogmag.com/sunday-matinee-wanda/" />
<meta property="og:site_name" content="Prairie Dog" />
<meta property="article:publisher" content="https://www.facebook.com/prairiedogmagazine/" />
<meta property="article:tag" content="Sunday Matinee" />
<meta property="article:section" content="Film" />
<meta property="article:published_time" content="2019-03-10T19:00:28+00:00" />
<meta property="article:modified_time" content="2019-03-10T19:21:44+00:00" />
<meta property="og:updated_time" content="2019-03-10T19:21:44+00:00" />
<meta property="og:image" content="https://www.prairiedogmag.com/wp-content/uploads/2015/08/sunday-matinee.jpg" />
<meta property="og:image:secure_url" content="https://www.prairiedogmag.com/wp-content/uploads/2015/08/sunday-matinee.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="This week&#8217;s Criterion Collection streaming film is the 1970 film from writer/director/star Barbara Loden, Wanda. Loden was an actress who worked in TV and film in the 1950s and 1960s. She was a cast regular on The Ernie Kovacs Show in 1956 and she starred in director Elia Kazan&#8217;s 1960 film Wild River and 1961&#8217;s &hellip; Continue reading &quot;Sunday Matinee: Wanda&quot;" />
<meta name="twitter:title" content="Sunday Matinee: Wanda - Prairie Dog" />
<meta name="twitter:site" content="@prairiedogmag" />
<meta name="twitter:image" content="https://www.prairiedogmag.com/wp-content/uploads/2015/08/sunday-matinee.jpg" />
<meta name="twitter:creator" content="@prairiedogmag" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.prairiedogmag.com/","sameAs":["https://www.facebook.com/prairiedogmagazine/","https://www.instagram.com/prairiedogregina/","https://twitter.com/prairiedogmag"],"@id":"https://www.prairiedogmag.com/#organization","name":"Prairie Dog magazine","logo":"http://www.prairiedogmag.com/wp-content/uploads/2018/07/pd-logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Prairie Dog &raquo; Feed" href="https://www.prairiedogmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Prairie Dog &raquo; Comments Feed" href="https://www.prairiedogmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Prairie Dog &raquo; Sunday Matinee: Wanda Comments Feed" href="https://www.prairiedogmag.com/sunday-matinee-wanda/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-13227814-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-13227814-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.prairiedogmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.prairiedogmag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.prairiedogmag.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.prairiedogmag.com/wp-content/themes/twentysixteen/genericons/genericons.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-style-css'  href='https://www.prairiedogmag.com/wp-content/themes/twentysixteen/style.css?ver=5.1' type='text/css' media='all' />
<style id='twentysixteen-style-inline-css' type='text/css'>

		/* Custom Link Color */
		.menu-toggle:hover,
		.menu-toggle:focus,
		a,
		.main-navigation a:hover,
		.main-navigation a:focus,
		.dropdown-toggle:hover,
		.dropdown-toggle:focus,
		.social-navigation a:hover:before,
		.social-navigation a:focus:before,
		.post-navigation a:hover .post-title,
		.post-navigation a:focus .post-title,
		.tagcloud a:hover,
		.tagcloud a:focus,
		.site-branding .site-title a:hover,
		.site-branding .site-title a:focus,
		.entry-title a:hover,
		.entry-title a:focus,
		.entry-footer a:hover,
		.entry-footer a:focus,
		.comment-metadata a:hover,
		.comment-metadata a:focus,
		.pingback .comment-edit-link:hover,
		.pingback .comment-edit-link:focus,
		.comment-reply-link,
		.comment-reply-link:hover,
		.comment-reply-link:focus,
		.required,
		.site-info a:hover,
		.site-info a:focus {
			color: #dd8500;
		}

		mark,
		ins,
		button:hover,
		button:focus,
		input[type="button"]:hover,
		input[type="button"]:focus,
		input[type="reset"]:hover,
		input[type="reset"]:focus,
		input[type="submit"]:hover,
		input[type="submit"]:focus,
		.pagination .prev:hover,
		.pagination .prev:focus,
		.pagination .next:hover,
		.pagination .next:focus,
		.widget_calendar tbody a,
		.page-links a:hover,
		.page-links a:focus {
			background-color: #dd8500;
		}

		input[type="date"]:focus,
		input[type="time"]:focus,
		input[type="datetime-local"]:focus,
		input[type="week"]:focus,
		input[type="month"]:focus,
		input[type="text"]:focus,
		input[type="email"]:focus,
		input[type="url"]:focus,
		input[type="password"]:focus,
		input[type="search"]:focus,
		input[type="tel"]:focus,
		input[type="number"]:focus,
		textarea:focus,
		.tagcloud a:hover,
		.tagcloud a:focus,
		.menu-toggle:hover,
		.menu-toggle:focus {
			border-color: #dd8500;
		}

		@media screen and (min-width: 56.875em) {
			.main-navigation li:hover > a,
			.main-navigation li.focus > a {
				color: #dd8500;
			}
		}
	
</style>
<link rel='stylesheet' id='twentysixteen-block-style-css'  href='https://www.prairiedogmag.com/wp-content/themes/twentysixteen/css/blocks.css?ver=20181230' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='https://www.prairiedogmag.com/wp-content/themes/twentysixteen/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='https://www.prairiedogmag.com/wp-content/themes/twentysixteen/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='https://www.prairiedogmag.com/wp-content/themes/twentysixteen/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='slb_core-css'  href='https://www.prairiedogmag.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.prairiedogmag.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='vce_owl_slider-css'  href='https://www.prairiedogmag.com/wp-content/plugins/wordpress-api-integration-master-ccc81e75e0a2322788eebf73616e0d5dfc543ee5/assets/css/owl.carousel.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sln-style-css'  href='https://www.prairiedogmag.com/wp-content/plugins/wordpress-api-integration-master-ccc81e75e0a2322788eebf73616e0d5dfc543ee5/assets/css/sln-main.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='minimum-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRoboto+Slab%3A300%2C400&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='vce_font_awesome-css'  href='https://www.prairiedogmag.com/wp-content/plugins/wordpress-api-integration-master-ccc81e75e0a2322788eebf73616e0d5dfc543ee5/assets/css/font-awesome.min.css?ver=5.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.prairiedogmag.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.4.2'></script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-content/themes/twentysixteen/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-content/plugins/wordpress-api-integration-master-ccc81e75e0a2322788eebf73616e0d5dfc543ee5/assets/js/sln-main.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-content/plugins/wordpress-api-integration-master-ccc81e75e0a2322788eebf73616e0d5dfc543ee5/assets/js/owl.carousel.min.js?ver=5.1'></script>
<link rel='https://api.w.org/' href='https://www.prairiedogmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.prairiedogmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.prairiedogmag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1" />
<link rel='shortlink' href='https://www.prairiedogmag.com/?p=97875' />
<link rel="alternate" type="application/json+oembed" href="https://www.prairiedogmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prairiedogmag.com%2Fsunday-matinee-wanda%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.prairiedogmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prairiedogmag.com%2Fsunday-matinee-wanda%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;",
	ThanksForSharing: "Thanks for sharing!",
	ThanksForFollowing: "Thanks for following!"
};

(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- This site is using AdRotate v4.18.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:0px; max-width:300px; }
	.b-1 { margin:0px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<style type="text/css" id="twentysixteen-header-css">
		.site-branding {
			margin: 0 auto 0 0;
		}

		.site-branding .site-title,
		.site-description {
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
		</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffba00; }
</style>
	<link rel="icon" href="https://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-favicon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.widget {margin-bottom:1em;}
.site-header {padding-bottom: 2.9375em;}
.site-header {padding-top: 2.9375em;}		</style>
		</head>

<body class="post-template-default single single-post postid-97875 single-format-standard custom-background wp-custom-logo wp-embed-responsive group-blog">
<div id="page" class="site">
	<div class="site-inner">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
			<div class="site-header-main">
				<div class="site-branding">
					<a href="https://www.prairiedogmag.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="240" height="87" src="https://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-logo.png" class="custom-logo" alt="Prairie Dog" itemprop="logo" srcset="https://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-logo.png 240w, https://www.prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-logo-150x54.png 150w" sizes="(max-width: 240px) 85vw, 240px" /></a>
											<p class="site-title"><a href="https://www.prairiedogmag.com/" rel="home">Prairie Dog</a></p>
												<p class="site-description">Regina&#8217;s Only Alternative</p>
									</div><!-- .site-branding -->

									<button id="menu-toggle" class="menu-toggle">Menu</button>

					<div id="site-header-menu" class="site-header-menu">
													<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Menu">
								<div class="menu-main-container"><ul id="menu-main" class="primary-menu"><li id="menu-item-54822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54822"><a title="Music, movies, galleries, community events and more" href="https://www.prairiedogmag.com/events/">Stuff To Do</a></li>
<li id="menu-item-89660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89660"><a href="http://www.prairiedogmag.com/best/">Best of Regina</a>
<ul class="sub-menu">
	<li id="menu-item-97552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97552"><a title="Vote now!" href="https://www.prairiedogmag.com/best-of-food-2019/">Best of Food 2019</a></li>
	<li id="menu-item-96416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96416"><a href="https://www.prairiedogmag.com/best-of-regina-2018/">Best of Regina 2018</a></li>
	<li id="menu-item-94856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94856"><a href="https://www.prairiedogmag.com/best-of-food-2018/">Best of Food 2018</a></li>
	<li id="menu-item-55509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55509"><a title="Reader Polls" href="https://www.prairiedogmag.com/best/">About</a></li>
</ul>
</li>
<li id="menu-item-66329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66329"><a href="https://www.prairiedogmag.com/blog">Dog Blog</a></li>
<li id="menu-item-95458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95458"><a target="_blank" href="https://www.facebook.com/prairiedogmagazine/">Social</a>
<ul class="sub-menu">
	<li id="menu-item-95459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95459"><a target="_blank" href="https://www.facebook.com/prairiedogmagazine/">Facebook</a></li>
	<li id="menu-item-95460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95460"><a target="_blank" href="https://twitter.com/prairiedogmag/">Twitter</a></li>
	<li id="menu-item-95505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95505"><a target="_blank" href="https://www.instagram.com/prairiedogregina/">Instagram</a></li>
</ul>
</li>
<li id="menu-item-91757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91757"><a title="Donate or subscribe" href="https://www.prairiedogmag.com/support/">Support Us</a></li>
<li id="menu-item-55304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55304"><a href="https://www.prairiedogmag.com/contact/">More&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-89479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89479"><a href="https://www.prairiedogmag.com/issue-archives/">Archive</a></li>
	<li id="menu-item-91238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91238"><a href="https://www.prairiedogmag.com/about/">About Us</a></li>
	<li id="menu-item-91237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91237"><a href="https://www.prairiedogmag.com/contact/">Contact Us</a></li>
	<li id="menu-item-95245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95245"><a href="https://www.prairiedogmag.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul></div>							</nav><!-- .main-navigation -->
						
											</div><!-- .site-header-menu -->
							</div><!-- .site-header-main -->

					</header><!-- .site-header -->

		<div id="content" class="site-content">

<div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		
<article id="post-97875" class="post-97875 post type-post status-publish format-standard hentry category-film tag-sunday-matinee">
	<header class="entry-header">
		<h1 class="entry-title">Sunday Matinee: Wanda</h1>	</header><!-- .entry-header -->

	
	
	<div class="entry-content">
		<p><img src="https://www.prairiedogmag.com/wp-content/uploads/2015/08/sunday-matinee.jpg" alt="" width="150" height="150" class="alignleft size-full wp-image-83591" />This week&#8217;s Criterion Collection streaming film is the 1970 film from writer/director/star Barbara Loden, <em>Wanda</em>. </p>
<p>Loden was an actress who worked in TV and film in the 1950s and 1960s. She was a cast regular on The Ernie Kovacs Show in 1956 and she starred in director Elia Kazan&#8217;s 1960 film <em>Wild River</em> and 1961&#8217;s <em>Splendor in the Grass</em>. She married Kazan in 1967 and while on vacation a mutual friend, Harry Schuster, offered Loden $100,000 to make her own movie. She wrote the script and couldn&#8217;t find a director including her own husband so she directed the film herself as well as starring in it. She made the film for $115,000 and while the movie did receive praise and it won Best Foreign Film at the Venice Film Festival in 1970, it was never given a wide theatrical release in North America.<br />
<span id="more-97875"></span><br />
<img src="https://www.prairiedogmag.com/wp-content/uploads/2019/03/Wanda1970.jpg" alt="" width="200" height="285" class="alignleft size-full wp-image-97877" srcset="https://www.prairiedogmag.com/wp-content/uploads/2019/03/Wanda1970.jpg 200w, https://www.prairiedogmag.com/wp-content/uploads/2019/03/Wanda1970-105x150.jpg 105w" sizes="(max-width: 200px) 85vw, 200px" />Loden stars as Wanda, a disillusioned housewife who has left her husband in the coal mining country of Pennsylvania. Wanda leaves her sister&#8217;s and arrives late to divorce court, losing her right to her children and gets a divorce from her husband. From there things go down hill for her. She can&#8217;t find work and she gets robbed in a movie theatre. At a bar she ends up with a robber named Mr. Dennis (Michael Higgins) who takes her along with him but is rude to her and wants to her to help him with a robbery. Things get worse for Wanda from there. </p>
<p>This is a quiet movie about a woman who wants something better for herself but just can&#8217;t find a way out of her crappy life. Loden passed away in 1980 from cancer and she never got the chance to direct another feature film although she did make a couple of short films. <em>Wanda</em> has never been released on home video in North America but The Criterion Collection is fixing that this year by releasing it on Blu-ray in a couple of weeks. It&#8217;s definitely worth a watch. </p>
<p><iframe width="840" height="473" src="https://www.youtube.com/embed/KF32MBvdy70?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.prairiedogmag.com/sunday-matinee-wanda/" data-a2a-title="Sunday Matinee: Wanda"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.prairiedogmag.com%2Fsunday-matinee-wanda%2F&amp;linkname=Sunday%20Matinee%3A%20Wanda" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.prairiedogmag.com%2Fsunday-matinee-wanda%2F&amp;linkname=Sunday%20Matinee%3A%20Wanda" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fwww.prairiedogmag.com%2Fsunday-matinee-wanda%2F&amp;linkname=Sunday%20Matinee%3A%20Wanda" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.prairiedogmag.com%2Fsunday-matinee-wanda%2F&amp;linkname=Sunday%20Matinee%3A%20Wanda" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
<div class="author-info">
	<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/dc9fdffffa58f6db5231fe090c89330e?s=42&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/dc9fdffffa58f6db5231fe090c89330e?s=84&#038;d=mm&#038;r=pg 2x' class='avatar avatar-42 photo' height='42' width='42' />	</div><!-- .author-avatar -->

	<div class="author-description">
		<h2 class="author-title"><span class="author-heading">Author:</span> Shane Hnetka</h2>

		<p class="author-bio">
			Shane Hnetka spends most of his life watching movies and reading comic books, using his vast knowledge of genre culture for evil instead of good.			<a class="author-link" href="https://www.prairiedogmag.com/author/shane/" rel="author">
				View all posts by Shane Hnetka			</a>
		</p><!-- .author-bio -->
	</div><!-- .author-description -->
</div><!-- .author-info -->
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="byline"><span class="author vcard"><img alt='' src='https://secure.gravatar.com/avatar/dc9fdffffa58f6db5231fe090c89330e?s=49&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/dc9fdffffa58f6db5231fe090c89330e?s=98&#038;d=mm&#038;r=pg 2x' class='avatar avatar-49 photo' height='49' width='49' /><span class="screen-reader-text">Author </span> <a class="url fn n" href="https://www.prairiedogmag.com/author/shane/">Shane Hnetka</a></span></span><span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="https://www.prairiedogmag.com/sunday-matinee-wanda/" rel="bookmark"><time class="entry-date published" datetime="2019-03-10T13:00:28-06:00">March 10, 2019</time><time class="updated" datetime="2019-03-10T13:21:44-06:00">March 10, 2019</time></a></span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://www.prairiedogmag.com/category/film/" rel="category tag">Film</a></span><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://www.prairiedogmag.com/tag/sunday-matinee/" rel="tag">Sunday Matinee</a></span>			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sunday-matinee-wanda/#respond" style="display:none;">Cancel reply</a></small></h2>			<form action="https://www.prairiedogmag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='97875' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0f8aaccf4c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="70"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- .comments-area -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.prairiedogmag.com/review-captain-marvel-answers-the-call/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">REVIEW: Captain Marvel Answers the Call</span></a></div></div>
	</nav>
	</main><!-- .site-main -->

	<aside id="content-bottom-widgets" class="content-bottom-widgets" role="complementary">
			<div class="widget-area">
			<section id="text-3" class="widget widget_text"><h2 class="widget-title">Prairie Dog</h2>			<div class="textwidget"><ul>
<li><a href="http://www.prairiedogmag.com/about/">About Us</a></li>
<li><a href="http://www.prairiedogmag.com/contact/">Contact Us</a></li>
<li><a href="http://www.prairiedogmag.com/support/">Support Us</a></li>
<li><a href="http://www.prairiedogmag.com/advertise/">Advertise with Us</a></li>
<li><a href="https://www.facebook.com/prairiedogmagazine/" target="_blank" rel="noopener">Facebook Page</a></li>
<li><a href="https://twitter.com/prairiedogmag/" target="_blank" rel="noopener">Twitter Feed</a></li>
<li><a href="https://www.instagram.com/prairiedogregina/" target="_blank" rel="noopener">Instagram Feed</a></li>
</ul>
</div>
		</section>		</div><!-- .widget-area -->
	
			<div class="widget-area">
			<section id="text-4" class="widget widget_text"><h2 class="widget-title">Good Stuff</h2>			<div class="textwidget"><ul>
<li><a href="http://www.prairiedogmag.com/issue-archives/">Issue Archive</a></li>
<li><a href="http://www.prairiedogmag.com/best/">Best of Regina</a></li>
<li><a href="http://www.prairiedogmag.com/events/">Regina Event Listings</a></li>
<li><a href="http://www.prairiedogmag.com/murray-geister/">Murray Geister</a>, the complete comic series</li>
<li><a href="http://planetsmag.com/">Planet S</a>, our sister paper in Saskatoon</li>
<li><a href="https://prairiedogmagazine-regina.shoplocalnow.ca/">Shop the Dog</a>, our advertiser site</li>
</ul>
</div>
		</section><section id="search-4" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://www.prairiedogmag.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
</section>		</div><!-- .widget-area -->
	</aside><!-- .content-bottom-widgets -->

</div><!-- .content-area -->


	<aside id="secondary" class="sidebar widget-area" role="complementary">
		<section id="ajdg_grpwidgets-2" class="widget ajdg_grpwidgets"><div class="g g-1"><div class="g-col b-1 a-50"><a class="gofollow" data-track="NTAsMSwxLDYw" href="http://tommysregina.ca/" target="_blank"><img src="https://www.prairiedogmag.com/wp-content/uploads/2019/01/tommys-web.png" /></a><br><br></div></div><div class="g g-1"><div class="g-col b-1 a-53"><a class="gofollow" data-track="NTMsMSwxLDYw" href="https://www.facebook.com/tpssaskatoon/" target="_blank"><img src="https://www.prairiedogmag.com/wp-content/uploads/2019/01/total-protection-security_web2.png" /></a><br><br></div></div><div class="g g-1"><div class="g-col b-1 a-52"><a class="gofollow" data-track="NTIsMSwxLDYw" href="https://lunakitchenbar.ca/" target="_blank"><img src="https://www.prairiedogmag.com/wp-content/uploads/2019/01/luna-kitchen-bar_web2.png" /></a><br><br></div></div><div class="g g-1"><div class="g-col b-1 a-51"><a href="http://www.ukrainiancoop.ca/" target="_blank"><img src="https://www.prairiedogmag.com/wp-content/uploads/2019/01/ukrainian-co-op_web2.png" /></a><br><br></div></div></section><section id="sln_widget-3" class="widget widget_sln_widget">	<ul class="sln-ads sln-vertical-accordion">

								<li>
				<div class="sln-info">
					<div class="sln-title">Rainbow CINEMAS  GIFT CERTIFICATES for all occasions</div>
					<div class="sln-owner">Rainbow Cinemas</div>
				</div>
				<div class="sln-image"><a target="_blank" href="https://prairiedogmagazine.shoplocalnow.ca/marketplace/product/53809/rainbow-cinemas-gift-certificates-for-all-occasions"><img src="https://shoplocalnow.ca/files/products/2019/2/0_48272200_1551304705_rainbow_cinemas.jpg" ></a></div>
			</li>
								<li>
				<div class="sln-info">
					<div class="sln-title">39TH ANNUAL NASH MEMORIAL LECTURE</div>
					<div class="sln-owner">Campion College</div>
				</div>
				<div class="sln-image" style="display:none"><a target="_blank" href="https://prairiedogmagazine.shoplocalnow.ca/marketplace/product/53799/39th-annual-nash-memorial-lecture"><img src="https://shoplocalnow.ca/files/products/2019/2/0_85096800_1551304684_campion_college_2019_02_28.jpg" ></a></div>
			</li>
								<li>
				<div class="sln-info">
					<div class="sln-title">2019 Mid Winter Blues Festival</div>
					<div class="sln-owner">Regina Blues Association</div>
				</div>
				<div class="sln-image" style="display:none"><a target="_blank" href="https://prairiedogmagazine.shoplocalnow.ca/marketplace/product/53805/2019-mid-winter-blues-festival"><img src="https://shoplocalnow.ca/files/products/2019/2/0_48088200_1551304697_regina_blues.jpg" ></a></div>
			</li>
		
	</ul>
	<div style="clear:both"></div>
</section>	</aside><!-- .sidebar .widget-area -->

		</div><!-- .site-content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
							<nav class="main-navigation" role="navigation" aria-label="Footer Primary Menu">
					<div class="menu-main-container"><ul id="menu-main-1" class="primary-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54822"><a title="Music, movies, galleries, community events and more" href="https://www.prairiedogmag.com/events/">Stuff To Do</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89660"><a href="http://www.prairiedogmag.com/best/">Best of Regina</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97552"><a title="Vote now!" href="https://www.prairiedogmag.com/best-of-food-2019/">Best of Food 2019</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96416"><a href="https://www.prairiedogmag.com/best-of-regina-2018/">Best of Regina 2018</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94856"><a href="https://www.prairiedogmag.com/best-of-food-2018/">Best of Food 2018</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55509"><a title="Reader Polls" href="https://www.prairiedogmag.com/best/">About</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66329"><a href="https://www.prairiedogmag.com/blog">Dog Blog</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95458"><a target="_blank" href="https://www.facebook.com/prairiedogmagazine/">Social</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95459"><a target="_blank" href="https://www.facebook.com/prairiedogmagazine/">Facebook</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95460"><a target="_blank" href="https://twitter.com/prairiedogmag/">Twitter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95505"><a target="_blank" href="https://www.instagram.com/prairiedogregina/">Instagram</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91757"><a title="Donate or subscribe" href="https://www.prairiedogmag.com/support/">Support Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55304"><a href="https://www.prairiedogmag.com/contact/">More&#8230;</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89479"><a href="https://www.prairiedogmag.com/issue-archives/">Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91238"><a href="https://www.prairiedogmag.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91237"><a href="https://www.prairiedogmag.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95245"><a href="https://www.prairiedogmag.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul></div>				</nav><!-- .main-navigation -->
			
			
			<div class="site-info">
								<span class="site-title"><a href="https://www.prairiedogmag.com/" rel="home">Prairie Dog</a></span>
								<a href="https://wordpress.org/" class="imprint">
					Proudly powered by WordPress				</a>
			</div><!-- .site-info -->
		</footer><!-- .site-footer -->
	</div><!-- .site-inner -->
</div><!-- .site -->

<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.prairiedogmag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-content/themes/twentysixteen/js/skip-link-focus-fix.js?ver=20160816'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-content/themes/twentysixteen/js/functions.js?ver=20181230'></script>
<script type='text/javascript' src='https://www.prairiedogmag.com/wp-includes/js/wp-embed.min.js?ver=5.1'></script>
<script async="async" type='text/javascript' src='https://www.prairiedogmag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>
